Outlook lädt keine Mails mehr

Diskutiere Outlook lädt keine Mails mehr im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Guten Morgen, seit gestern Abend lädt mein Rechner keine Mails mehr von t-online-Server. Ich kann aber auf der T-online-Seite manuell einloggen. Demnach müsste der Fehler ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Outlook lädt keine Mails mehr #1
    Fortgeschrittenes Mitglied Avatar von Sightus

    Ausrufezeichen Outlook lädt keine Mails mehr

    Guten Morgen,

    seit gestern Abend lädt mein Rechner keine Mails mehr von t-online-Server. Ich kann aber auf der T-online-Seite manuell einloggen. Demnach müsste der Fehler an Outlook liegen. Ich habe gestern nichts besonderes am System verändert, lediglich mein W-Lan-Netzwerk auf WPA2 umgestellt. Liegt es daran?

    Leider spuckt Outlook keine Fehlernummer aus, sondern lediglich, dass die Zeit überschritten ist, in der eine Verbindung aufgebaut wird.


    Kann mir einer helfen?



    Mfg sightus

  2. Standard

    Hallo Sightus,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Outlook lädt keine Mails mehr #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Probiers damit und nimm die Finger weg von dieser Virenschleuder "Outlock (Excess)": http://www.mozilla.com/thunderbird/

  4. Outlook lädt keine Mails mehr #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Sightus

    Standard

    Danke für den Tipp. Ich persönlich nutze auch nicht Outlook, aber mein Vater nutzt es. Er will auch nichts anderes mehr haben, daher indiskutierbar. Kann mir denn einer sagen, woran es liegen kann?

    Mfg sightus

  5. Outlook lädt keine Mails mehr #4
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Jeck-G
    Probiers damit und nimm die Finger weg von dieser Virenschleuder "Outlock (Excess)": http://www.mozilla.com/thunderbird/
    Muß man eigentlich immer so doll auf den M$-Proggis rumtrampeln?
    OE + AV + (aus- und) eingehende Mails prüfen lassen und der Fisch ist im Teich

    Ich nutze OE seit seit fast 4 Jahren ohne AV und mir ist noch nix passiert, mit einem halbwegs gesundem Hirn ist das kein Problem, man muß ja nicht jeden Anhang öffnen...

  6. Outlook lädt keine Mails mehr #5
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Zitat Zitat von Adonay
    Muß man eigentlich immer so doll auf den M$-Proggis rumtrampeln?
    OE + AV + (aus- und) eingehende Mails prüfen lassen und der Fisch ist im Teich

    Ich nutze OE seit seit fast 4 Jahren ohne AV und mir ist noch nix passiert, mit einem halbwegs gesundem Hirn ist das kein Problem, man muß ja nicht jeden Anhang öffnen...
    Japp! Nutze Ausguck 2003 und hab überhaupt keine Probleme damit!

    @Sigthus: Versuchs doch wenigstens mal mit nem anderen E-Mail-Client... sogar der hauseigene von T-Online würds tun! Nur zum Probieren!

  7. Outlook lädt keine Mails mehr #6
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    @Sightus

    Schau doch mal unter C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Identities\{irgendein Zahlencode}\Microsoft\Outlook Express wie groß die Datei Posteingang.dbx ist.
    Ist die Datei größer als 2GB dann könnte es daran liegen...

  8. Outlook lädt keine Mails mehr #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Sightus

    Standard

    In dem Ordner ist keine einzige Datei enthalten. (?)

    Ich nutze Office 2003 Pro. Ich installiere gerade mal Thunderbird.


    EDIT:
    Mit Thunderbird funktioniert es; also muss es an Outlook liegen. HAt einer eine Idee, warum Outlook den Dienst verweigert?

  9. Outlook lädt keine Mails mehr #8
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Sightus
    In dem Ordner ist keine einzige Datei enthalten. (?)

    Ich nutze Office 2003 Pro. Ich installiere gerade mal Thunderbird.
    Naja wenn du 2003 nutzt ist das ja auch klar...


Outlook lädt keine Mails mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.