Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-(

Diskutiere Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Tja das ist halt Windows ... da muss man eben Prioritäten setzen, entweder alles funktioniert oder man hat ein "getundes" Windows... mal so ne Frage ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 18
 
  1. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #9
    Fortgeschrittenes Mitglied Avatar von ussi

    Mein System
    ussi's Computer Details
    CPU:
    Intel Q9450
    Mainboard:
    Asus P5K-E Wifi-AP
    Arbeitsspeicher:
    8192 MB
    Festplatte:
    2 * 750 Gig SpinPoint F1
    Grafikkarte:
    ATI HD3650 PowerColor SCS3 passiv
    Soundkarte:
    Onboard
    Monitor:
    22"
    Gehäuse:
    NZXT Hush
    Netzteil:
    be quiet! 550W Dark Power P7
    Betriebssystem:
    Windows Vista Business 64-Bit
    Laufwerke:
    LG
    Sonstiges:
    Sycthe Ninja CU Edition

    Standard

    Tja das ist halt Windows ... da muss man eben Prioritäten setzen, entweder alles funktioniert oder man hat ein "getundes" Windows... mal so ne Frage was ist so viel besser wenn die Dienste deaktiviert sind bzw. was versprichst du dir davon ??

  2. Standard

    Hallo Basti1282,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #10
    Volles Mitglied Avatar von Badetuch

    Mein System
    Badetuch's Computer Details
    CPU:
    Intel Pentium 4 2,66ghz+1aCooling 1aHV2
    Mainboard:
    MSI MS-6701
    Arbeitsspeicher:
    1024mb ddr333mhz (2*512mb Nanya)
    Festplatte:
    Hitachi T7k250+Seagate ST30014A+Seagate ST3120023A
    Grafikkarte:
    Asus Geforce 2 MX 400
    Soundkarte:
    Onboard AC97 5.1
    Monitor:
    Medion MD9404QB
    Gehäuse:
    Medion 8000
    Netzteil:
    Elan Vital Greenerger 400 Watt
    Betriebssystem:
    Fedora Core 3 | Kernel 2.6.12-1.1381_FC3
    Laufwerke:
    Lite-ON DVDRW SHW-160P6S

    Standard

    Zitat Zitat von ussi
    bzw. was versprichst du dir davon ??
    Der Systemstart wird (angeblich) beschleunigt und die deaktvierten Dienste können keinen RAM mehr belegen. Dabei sollte man allerdings beachten, dass Programmierer ihre Software stets mit der Standarddienstkonfiguration entwickeln und testen, folglich kann eine "getunte" Windowsversion viele z.T. unbekannte Bugs aufweisen, da bestimmte Dienste als "gestartet" vorrausgesetzt werden, damit das Programm korrekt funktioniert.

  4. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #11
    Fortgeschrittenes Mitglied Avatar von ussi

    Mein System
    ussi's Computer Details
    CPU:
    Intel Q9450
    Mainboard:
    Asus P5K-E Wifi-AP
    Arbeitsspeicher:
    8192 MB
    Festplatte:
    2 * 750 Gig SpinPoint F1
    Grafikkarte:
    ATI HD3650 PowerColor SCS3 passiv
    Soundkarte:
    Onboard
    Monitor:
    22"
    Gehäuse:
    NZXT Hush
    Netzteil:
    be quiet! 550W Dark Power P7
    Betriebssystem:
    Windows Vista Business 64-Bit
    Laufwerke:
    LG
    Sonstiges:
    Sycthe Ninja CU Edition

    Standard

    Also ich muss sagen, ich hab auch dieses eine tool da mal drüber laufen lassen (xp antispy oder so), aber da werden ja nur alle nervigen Hintergrund Prozesse und was da noch so alles andere ist abgeschalten.
    Ich finde das ist meiner Meinung nach sinnlos, sei denn man muss wirklich auf die Ressourcen achten, bei so einem 350 mhz Rechner mit 64-Ram OKY aber sonst sollte man mit diesen überdimensionierten Rechnern keine Probleme haben.

  5. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #12
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    http://www.windows-tweaks.info/html/dienste.html

    Also ich habe mich beim deaktivieren der Dienste an obige Anweisunungen gehalten und es fuktioniert alles.

  6. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #13
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    So isses... Im "Allerheiligsten" eines Betriebssystems, bei Windows also in der Registry und den Diensten, sollte wirklich nur herumdoktern, wenn man echt ne Ahnung davon hat, was man tut!!! Und bitte schon garnich auf irgendwelche Tipps selbsternannter "Experten" horchen...

    --> Oftmals is der Schaden danach so groß, dass ne komplette Neuinstallation (Auch ne Reparaturinstallation hilft da meist nich weiter!) fällig, da auch noch dazu kommt, dass Windows manchmal auch dem Rückgängigmachen von Änderungen noch "komisch" bleibt, bei den Diensten z.B. scheints u.a. auf die Reihenfolge beim Abschalten und Wiederanschalten anzukommen...
    Und wie ussi schon sagte - es bringt keinen Vorteil, meist nichmal messbar!

    edit: Die Windows-Tweaks-Seite is eine positive Ausnahme - deren Tipps sind wenigstens fundiert. Aber trotzdem sinnlos auf halbwegs aktuellen Rechnern...

  7. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #14
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    hier mal ein interessanter artikel zum thema tuning und dienste abschalten klick
    da meint man oft wunder wie mein sys getunt hat.. derweil ist das meiste für die katz
    oder gar schlimmerers...

  8. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #15
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    edit: Die Windows-Tweaks-Seite is eine positive Ausnahme - deren Tipps sind wenigstens fundiert. Aber trotzdem sinnlos auf halbwegs aktuellen Rechnern...
    Schon richtig aber for what the f*** braucht man den besch*** Massangerdienst! Und das ist nur ein Beispiel absolut unnötiger Windoofdienste.

    [EDIT] Bist das du auf dem Pic boidsen?

  9. Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-( #16
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Messengerdienst?!? Meinste den Nachrichtendienst?!?
    Der is doch in Win XP seit dem SP2 eh schon standardmäßig deaktiviert, da ein Sicherheitsrisiko und in Win 2000 kannste ihn ebenso bedenkenlos abschalten, wie unter Win XP SP2 das schwachsinnige Sicherheitscenter...
    Aber ansonsten lieber Finger weg von den Diensten - oder eben vorher genauestens informieren...

    BTW: Yepp - bin ich in meinem "Labor"... Hab heut morgen bei nem Läppi von nem Kunden die integrierte Webcam testen müssen...


Problem nach DIENSTE-Tuning: DFÜ Einwahlsymbol verschwunden :-(

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.