"Problem" mit Firewall

Diskutiere "Problem" mit Firewall im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo Leute... hab da mal ein Problem! und zwar hatte ich in letzter Zeit ein paar Probleme mit einem Virus (Welchia.Worm.B). Laut SARC.com ist es ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 34
 
  1. "Problem" mit Firewall #1
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Hallo Leute...

    hab da mal ein Problem!
    und zwar hatte ich in letzter Zeit ein paar Probleme mit einem Virus (Welchia.Worm.B). Laut SARC.com ist es irgendeine abgewandelte Form des MS.Blast, auf jeden Fall hat er bewirkt das nach einiger Zeit z.B. Word oder Excel Dateien nicht mehr zu öffnen waren oder mir der Internet Explorer dauernd abgestürzt ist.

    Mein Antivirenproggie hat dem dann ein Ende gemacht und vorsichtshalber habe ich das entsprechende Removal Tool mehrmals laufen lassen.

    Nun kam der Wurm aber immer wieder (am Tag etwa 1-2mal) zwar hat das Antivirenprogramm den sofort gekillt, jedoch nervten mich die ganzen Warnmeldungen zu sehr.

    Also habe ich mich nach einer Firewall umgesehen. Habe mich dann für die Agnitum Outpost Firewall entschieden, da die auf mich einfach am komfortabelsten wirkt und auch wunderbar funktioniert, bisher kam der Wurm nicht wieder.

    Das einzige Problem: Die CPU Auslastung liegt nun permant bei 40%-60% teilweise sogar mehr.
    Der Taskmanager zeigt das irgendein Leerlaufprozess der sich nicht beenden lässt und eben die outpost firewall dafür verantwortlich ist.

    Zudem lasse ich so ein Plug In "Abwehr von Angriffen" laufen. Selbst wenn es auf der niedrigsten Sicherheitsstufe steht, habe ich alle 2-3Min einen Verbindungsversuch von irgendwelchen IP-Adressen... ist das normal !? Hier mal ein kleines Bild...

    Was kann ich tun?

    mfg

    christoph

  2. Standard

    Hallo Christoph,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. "Problem" mit Firewall #2
    Computer Doktor Avatar von -dOm-

    Standard

    die verbindungsversuche sind normal, z.b. fordert der Server auf dem du gerade infos abfrägst irgendetwas an, das ist z.b. auch ein verbindungsaufbauversuch, auch ein gewöhnlicher Ping ist für die Firewall ein Verbindungsversuch.

    manche Firewall's sprechen beo solchen sachen schon von hackangriffen oder "sie wurden angegriffen von der IP" obwohl nur ein Ping war.

    bei der CPU auslastung kann ich dir nicht weiterhelfen, probiere einfach mal eine andere Firewall aus, ich empfehle die Norton Firewall. Einfach zu bedienen und Würmer und hackangriffe werden abgeblockt.

    [edit] hab gerade gesehen das viele "verbindungsversuche" vom Port 4662 ausgehen, der port benutzt ein p2p prog. sind halt Anfragen.

  4. "Problem" mit Firewall #3
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    Ich verwende auch die Outpost firewall mit besagtem PlugIn.

    1.) Die CPU Auslastung wird bei mir durch diese Anwendung nicht beeinflusst
    2.) Bekomme ich auch keine Warnmeldungen... also normal ist das nicht

    Ich kann dir mal ein deutsches Manual + noch 2 weitere ganz nützliche PlugIns (wieso hast du eigentlich nur eines aktiviert?) schicken... allerdings ist das auch keine direkte Lösung zu deinem Problem

    Damit jetzt kein Missverständnis auftritt, du meinst aber die Auslastung, die im Taskmanager ganz unten zwischen "Prozesse" und "Zugesicherter Speicher" steht... oder?
    Ich kann mir ehrlich gesagt nicht vorstellen, warum Outpost bei dir eine solche Auslastung verursachen sollte, bei mir ist es wie gesagt nicht der Fall....

  5. "Problem" mit Firewall #4
    Tastatur Quäler
    Threadstarter
    Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Hallo

    erstmal danke für die Antworten!

    habe jetzt noch ein wenig rumprobiert und folgendes festgestellt:

    - Wenn ich die Firewall deaktiviere habe ich sofort wieder diesen Virus auf dem Rechner , allerdings ist dann die CPU Auslastung wieder gegen 0, also normal wenn sonst nix weiter läuft

    - Das Plug In hat damit nichts zu tun... ob nun mit oder ohne, hohe Auslastung bleibt.

    - Kurz nach einem Neustart arbeitet die Firewall für etwa 1-2 Std. normal

    - Der Rechner lief jetzt über Nacht und nun liegt die AUslastung sogar bei konstanten 100%, laut Taskmanager durch die outpost.exe
    Wenn ich die Firewall jetzt kurz wegschalte ist wieder alles normal.

    - Nach 10 Min. Betrieb zeigt mir das Plug In 14 Verbindungsversuche an, obwohl ich sonst nichts anderes im Netz mache. Alle Verbindungsversuche über den Port 135 oder 2222


    Naja ich glaub ich werde nochmal ein bißchen nach anderen Lösungen googlen....

    mfg

  6. "Problem" mit Firewall #5
    Rekler
    Besucher Standardavatar

    Standard

    Hallo,

    - Wenn ich die Firewall deaktiviere habe ich sofort wieder diesen Virus auf dem Rechner
    Eine abgewandelte Version des MS.Blast!? Ich hoffe du hast alle Sicherheitsupdates von Microsoft installiert?!

    Alle Verbindungsversuche über den Port 135 oder 2222
    zu Port 135: Kuck mal HIER

    Port 2222 sagt mir nichts..

    mfg :7

  7. "Problem" mit Firewall #6
    Tastatur Quäler
    Threadstarter
    Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Also hier der Link mit der Beschreibung des Wurmes

    link

    Die Patches habe ich drauf, sonst würde sich mein Rechner ja dauernd neustarten *gg*

    Allerdings verursacht er bei mir auch nicht ganz so dass was da beschrieben wird :8


    PS: Im grunde ist es mir ja egal über welche ports usw. da irgendeine verbindung hergestellt wird... es geht ja vielmehr darum wieso ich diesen wurm dauernd zugeschickt bekomme und warum outpost mir meinen rechner komplett lahmlegt

    need linux *g*

  8. "Problem" mit Firewall #7
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    port 4662 - emule, overnet und co benötigen den.

    schon mal überlegt einen router einzusetzen? ich verwend seit ich breitband habe einen router, und hab mir noch NIE so einen "M$ sicherheitslückenwurm" eingefangen, auch wenn ich mal keinen patch eingespielt und keine av software drauf hatte. die 50-80€ lohnen sich auf jeden fall.

    und das teil kostet absolut keine cpu last. link

    schaut im prinzip vom log her gleich aus, nur das es nicht dein rechner machen muß


    und ansonsten eine andere firewall... hab NIS 2003 drauf, macht ca 0-2% last

  9. "Problem" mit Firewall #8
    Rekler
    Besucher Standardavatar

    Standard

    Router schön und gut....aber Fakt ist das so viele Pings / Verbindungsversuche nicht normal sind. Ich würde erst mal diesem Problem auf den Grund gehen.

    Für mich sieht das aus also ob du Opfer einer DoS Attacke bist.


"Problem" mit Firewall

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.