Switch an Router betreiben?

Diskutiere Switch an Router betreiben? im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hi! Zusammen :5 ich schreibe heute weil ich am Ende meiner Weissheit bin - Also - ich betreibe ein kleines Netzwerk mit 5 Rechner - ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Switch an Router betreiben? #1
    Newbie Standardavatar

    Standard

    Hi! Zusammen :5

    ich schreibe heute weil ich am Ende meiner Weissheit bin -
    Also - ich betreibe ein kleines Netzwerk mit 5 Rechner - 3 davon hängen direkt an einem 4-Port-Router, eine vierte Leitung geht vom Router in ein anderes Gebäude wo wiederum 2 PC´s an einem 8-Port-Switch hängen. Der Router spielt den DHCP-Server und vergibt an alle PC´s im Netz IP Adressen (scheinbar immer die gleichen weil auch beim Trennen oder umstecken jeder PC seine Adresse behält). Leider lässt sich aber nur ein Rechner am Switch mit dem Netzwerk verbinden, der zweite erhält komischer weise eine Subnetzmask von 255.255.0.0 ?!? ist also vom Netz ausgeschlossen. Wenn ich in das Konfigurationsmenue des Routers gehe zeigt er mir aber eine IP-Adresszuweisung an. Ein Ping zum Router oder einen anderen PC klappt nicht. Wenn ich die beiden PC´s vertausche rutscht der andere sofort in die komische Subnetzmaske. Habe auch schon probiert ein Crossoverkabel zwischen Router und Switch zu verwenden - ohne Auswirkung (das Switch erkennt das scheinbar)

    Was veranlasst den Rechner in die Subnetzmaske 255.255.0.0 zu rutschen ? wieso erhalte ich keinen Netzwerkzugriff - auch wenn ich die Adressen und den DNS-Server selber eintrage?
    :ab


    Daten:
    Router W-Link 401S (Baugleich SMC Barricade) 4Port/TDSL-/ISDN-/Print-/server
    Switch W-Link 9208R 8Port 10/100
    PC1-3 Windows 98/XP
    PC4+5 WindowsXP Pro (Adressen werden automatisch bezogen )

    WAS MACHE ICH BLOSS VERKEHRT???????????

    :ac

  2. Standard

    Hallo Cybermoses,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Switch an Router betreiben? #2
    Volles Mitglied Standardavatar

    Standard

    @Cybermoses,

    zwischen router und switch brauchst Du eigentlich kein gedrehtes Kabel.
    Ich denke, da? dein gedrehtes Kabel zwischen deinen Switchen irgend ein Problem hat. Ich hoffe Du benutzt eins.
    Umstecken der Rechner wegen den Adressen ist eigentlich egal. Es gibt im DHCP Server und im PC einen Ablaufteimer für die IP Adresse. Die steht so wie ich weiß auf 12 oder 24 Stunden. Erst danach fordert er eine neue IP an.
    Was ist das für ein 8 Port Switch ? Typ und Marke.

  4. Switch an Router betreiben? #3
    Volles Mitglied Standardavatar

    Standard

    @Cybermoses,

    deine Verbindung zwischen beiden Gebäuden ist es Kupfer oder Glas.
    Arbeitst Du mit Mediakonvertern ? Glasfaser auf Kupfer wie z.b. Allied Telesyn FS-201 .

  5. Switch an Router betreiben? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi! Zusammen

    erstmal Danke für die Antworten!! :bj

    ALSO:

    - ich verwende einen W-Link SH-9208R 10/100 SOHO-Switch und ein W-Link 401S Router (Baugleich mit dem SMC Barricade 4-Port Breitbandrouter)

    - ich habe alle Kabel gebrüft und untereinander vertausch - immer mit dem gleichen Ergebnis!
    (das verwenden von gerechten Kabel sollte den heutigen Geräten egal sein)

    - Die Verbindung zwischen den beiden Gebäuden (ca. 30 Meter Kabelstrecke) ist mit einem guten Cat7-Kabel verkabelt worden. Das Verbindungsproblem beteht sowieso nicht zwischen den Gebäuden (Router und Switch oder Router und PC1) sondern tritt erst dann auf wenn ich beide PC´s an das Switch stecke und diesen an die Leitung zum Router.

    Mittlerer Weilen habe ich sogar eine Verbindung herstellen können - ich habe beide PC´s abwechseln direkt an die Verbindungsleitung zum Router angesteckt und diesen eine IP-Adresse zuordnen lassen (vom DHCP-Server/Router), diese Adresse habe ich notiert. Dann habe ich den beiden PC´s die Adressen fest unter TCP/IP eingetragen. Anschluß an Switch, Switch an Router und Neustart der beiden PC´s - und siehe da! das Netzwerk steht wieder und von beiden Rechnern aus läuft TDSL. Habe anschließend an beiden Rechnern die Adressvergabe wieder auf "automatisch Beziehen" zurückgesetzt. Nach einem weiteren Neustart funzt noch alles wie Perfekt :7

    Am nächten Morgen dann die böse Überrashung. Starte beide Rechner - wieder kein
    Netzwerkzugriff und kein TDSL bzw. kein Ping zu Router möglich. Statt dessen an PC1 wieder sie selbe ****** Subnetzmask 255.255.0.0 :6

    Ich wieder alles auf manuelle Adressvergabe umgestellt und Neustart - wieder nix :ab
    Letzter Versuch: Habe zusätzlich die Adresse des Routers als DNS Server eingetragen.
    Wieder Neustart und siehe da - alles geht wieder wie am Abend zuvor!

    NUR WIE LANGE ??????????? - wieder nur 12 Stunden ????????????????????????????

    cu. Cybermoses der :8

  6. Switch an Router betreiben? #5
    Volles Mitglied Standardavatar

    Standard

    @Cybermoses,

    Kabel ist nicht gleich Kabel lass es Dir gesagt sein. Ich betreue mit noch anderen Kollegen ein 23000 Port geswitchtes Netzwerk. Schon ein seltsames verhalten deines Routers.Hast Du die möglichkeit dein Netzwerk zu sniffern.
    Mal die ganze DHCP Prozedur zu tracen. Könnte aber auch ein NIC Treiberproblem sein. ( Auch schon erlebt ).So wie ich lese könnte es echt ein MDI/MDIX Erkennungsproblem sein. Dein KAT 7 Kabel sollte gedreht sein
    für beide Switche. Kann sein, daß dein Router oder dein Soho Switch die
    Autoerkennung für die Kabel nicht richtig macht.
    Sniffer einfach mal dein DHCP von einem PC der nicht geht. ( wenn möglich )

  7. Switch an Router betreiben? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Tag auch!

    Tja - jetzt weiss ich nur nicht was sniffern und tracen bedeutet :aa
    - mit der Bitte um Erklärung. Und was meinst du mit mein Cat7 Kabel sollte gekreuzt sein? habe alle Dosen gleich beschossen und ein astreines Ok vom Testgerät erhalten. Kann also nur das KAbel wischen den Dosen oder zwischen Dose und Router oder Switch drehen.

    Übringens, mein Netzwerk funzte bis heute Abend - wieder alles weg - kein Netzwerk und kein TDSL - SCHEI**E - stelle alles wieder auf automatische zuweisung der IP´s - und erhalte postwendend Subnetz 255.255.0.0 !!!!

    PS: Vieleicht hat es auch was mit den Temperaturen zu tun? Das Kabel ist offen verlegt - vieleicht geht Cat7 ab minus 5 Grad nicht mehr - vieleicht ist´s ihm zu kalt???

    Danke vorerst!

    cu. Cybermoses :ae

  8. Switch an Router betreiben? #7
    Volles Mitglied Standardavatar

    Standard

    @Cybermoses,

    Sniffern oder Tracen heist. Die Protokolle die auf deinem Netzwerk laufen
    aufzuzeichnen.
    Auf einem PC zum beispiel etheral installieren PC und laufen lassen.
    Den PC einschalten der über DHCP seine Daten erhält. Es laufen einige
    Packete übers Netzwerk die diese Daten enthalten. Die kannst Du mit solch
    einem Programm analysieren.( Mein Beruf )
    Zu deinen Kabeln.
    Das 1:1 KAT 7 Kabel ist von Gebäude zu Gebäude auf DAT Dosen gepatched.
    Ein Kabel geht von Switch gedreht zur DAT Dose --- > KAT 7 ----> DAT DOse
    1:1 KAT5 KAbel Router. Laut Doku hat dein Switch eine Autoerkennung
    für gedrehte nichtgedrehte Kabel. Hast Du die Möglichkeit einen anderen Switch zu testen.

  9. Switch an Router betreiben? #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi! uklittich :7

    Mein Problem liegt scheinbar nicht am Switch, soviel scheint bisher klar zu sein. Ich habe die DHCP-Server-Funktion des Routers ausgeschalten und die Adressen der Clinet-PC´s von Hand eingegeben. Dann habe ich das Switch abgesteckt und nur einen der beiden PC´s im Nachbargebäude an die Dose gesteckt. (mit normalem Cat5 Kabel, nicht gedreht) NAch einigen Resetts und Reboots des Routers hatte ich wieder Zugriff auf Router und TDSL. Aber das ganze hielt wieder nur ca 24 Stunden.

    Und jetzt kommts: Immer wenn der Netzwerk- und Routerzugriff nicht mehr geht Blinkt das LED des entsprechenden Ports am Router. Dieses Signal soll bedeuten das gerade Traffic auf dieser Leitung ist. Tatsächlich aber kommt kein Ping über die Leitung an. Das Led blinkt auch wenn kein PC am Ende des Strippe hängt. Wenn ich die Kabel umstecke blink halt der andere Link.

    Erst nach einiger Zeit, Kabel hin- und herstecken, Rooter reboot und Ein-Ausschalten hört das Blinken wieder auf und der Netzwerkzugriff funktioniert. Jetzt wäre es schon gut zu wissen wie ich dem Router klar mache das er die Leitung freigeben soll.

    Kann es sein das der Router den PC/die PC´s im Nachbargebäude aus irgend einen Grund und oder nach Ablauf einer gewissen Zeit absichtlich blockiert? (Netzwerk hält ja immer für ca. 24 Stunden bevor es wieder streikt) - hat das eventuell mit der Firewallfunktion des Routers etwas zu tun?

    Kann ein möglicher Trojaner oder Microsoft-Übermittlungssoftware hier ein Grund sein?

    cu. Cybermoses

    :bp

    PS: heul! - habe endlich TDSL und nix geht!


Switch an Router betreiben?

Besucher kamen mit folgenden Begriffen auf die Seite:

switch an router betreiben

switch ohne router betreiben

router 3210 switch betreiben

switch blockiert netzwerk

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.