Verbindungsabbruch

Diskutiere Verbindungsabbruch im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hi Da ich in nächster Zeit einen 2. Rechner zum laufen bringen will hab ich mir schon mal einen Router gekauft. Dabei handelt es sich ...



 
  1. Verbindungsabbruch #1
    Newbie Avatar von Mikrobi

    Standard Verbindungsabbruch

    Hi

    Da ich in nächster Zeit einen 2. Rechner zum laufen bringen will hab ich mir schon mal einen Router gekauft. Dabei handelt es sich um einen Netgear RP614V2. Mein Problem ist jetzt das ich schon 3 mal Verbindungsabbrüche ins Internet hatte. Ich habe dann den Router aus und wieder angeschalten aber das half nicht. Erst nachdem ich den Rechner (Win-XP prof. - ins Internet gehts mit T-DSL von der guten alten Telekom) neu gestartet hatte ging wieder alles reibungslos. Ich habe ja die Vermutung das es irgendwie an Emule liegt da ich zumindest bei 2 der 3 Abbrüchen weiss das Emule zu der Zeit aktiv war. Beim letzten Mal fiel mir zuerst auf das Yahoo "disconnect" war und es versucht hat sich wieder einzuloggen. Als ich dann versuchte eine Internetseite zu öffnen konnte ich keine Verbindung mit dem Internet herstellen. Das merkwürdige war aber das Emule noch im Onlinestatus war. Ob so ein Abbruch nach einer bestimmten Zeit wieder weg ist und der Rechner oder Router automatisch wieder online ist weiss ich nicht da ich spätestens nach 10min immer neu gestartet hab. Meine Frage wäre jetzt ob jemand das Problem kennt und wenn ja was man dagegen tun kann schließlich hatte ich das Problem vorher ohne Router auch nicht und wenn das schon mit einem Rechner am Router nicht funzt wie soll das erst mit einem zweiten werden.

    CIAO

  2. Standard

    Hallo Mikrobi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Verbindungsabbruch #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    also wenn emule falsch konfiguriert ist kann das schon zu router probs führen
    wichtig ist.. dass bei emule nicht mehr verbindungen eingestellt sind als der router gleichzeitig verarbeiten kann
    wenn z.b. der router 1000 verbindungen gleichzeitig verarbeiten kann
    und emule für 2000 verbinundungen konfiguriert ist
    stürzt der router garantiert ab
    da hilft oft nur noch eine RESET
    das wär mal das erste was du checken solltest

  4. Verbindungsabbruch #3
    Newbie
    Threadstarter
    Avatar von Mikrobi

    Standard

    Hi

    Ich hab jetzt die maximalen Verbindungen schrittweise nach unten genommen - bin jetzt bei gerade mal noch 150 und das Problem besteht leider immer noch. Ich hab jetzt schon aus anderer Quelle gehört das manche Router von Netgear Probleme mit Realtek-Netzwerkkarten haben - vielleicht weis ja darüber jemand Bescheid nicht das ich eine neue Netzwerkkarte brauche.

    CIAO

  5. Verbindungsabbruch #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ich habe auch den Router (allerdings nicht v2), der macht keine Probleme mit Realtek-Karten (im Router sind sogar Realtek-Chips verbaut). Mit den max. Verbindungen kann man 250 einstellen (musste dafür Win95b "patchen", Win9x kann nur max. 100).

    Hatte übrigens selber Verbindungsabbrüche, update einfach die Firmware des Routers. Das Öffnen des Gehäuses wirkt auch oft Wunder (vielleicht wurden im Plastikgehäuse die Chips zu warm und der Router stürzte ab, das Webinterface ging auch nicht).

  6. Verbindungsabbruch #5
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    mach dich auch mal auf die suche nach Config-Guides für deinen router mit emule
    gibts haufenweise im i-net
    will hier keine links posten weil emule nicht legal ist

  7. Verbindungsabbruch #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    will hier keine links posten weil emule nicht legal ist
    Emule ist legal, nur das Saugen (und Uploaden) von urheberrechtlich geschütztem Material ist verboten. Kann ja sein, dass Mikrobi damit Urlaubsvideos mit seinen Freunden tauscht...

  8. Verbindungsabbruch #7
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    ja schon klar..
    mir gings ja eher um die links die auf illegale seiten verweisen
    aber er wird schon was passendes finden

    :029: :smilie_be


Verbindungsabbruch

Besucher kamen mit folgenden Begriffen auf die Seite:

emule verbindungsabbruch

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.