W-Lan irgendwie lahm

Diskutiere W-Lan irgendwie lahm im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Ich hab mir heute schon mal 2 USB-W-Lan-Stick von ASUS besorgt (WL-167G). Laut Verpackung laufen die mit 54 Mbps. Ich habe aber immer nur 11 ...



 
  1. W-Lan irgendwie lahm #1
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard W-Lan irgendwie lahm

    Ich hab mir heute schon mal 2 USB-W-Lan-Stick von ASUS besorgt (WL-167G). Laut Verpackung laufen die mit 54 Mbps. Ich habe aber immer nur 11 Mbps, wenn ich die beiden Sticks verbinde (Ad-Hoc?? von Rechner zu Rechner ohne AP). Auch wenn ich die Geschwindigkeit in dem ASUS Tool auf fixed 54 Mbps einstelle, habe ich nur 11 Mbps. Die Rechner stehen momentan noch gute 4 Meter auseinander und die Signalstärke sowie die Signalqualität sind beide bei 100 %. Warum also kein 54 Mbps?

  2. Standard

    Hallo innocent,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

W-Lan irgendwie lahm

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.