Win2000: Netzwerkkabel wurde entfernt !?

Diskutiere Win2000: Netzwerkkabel wurde entfernt !? im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; hallo, habe gestern meine dsl hardware bekommen. ich habe die flatrate von 1&1 mit der realtek RTL8139 karte und windows2000. windows2000 hat die karte sofort ...



 
  1. Win2000: Netzwerkkabel wurde entfernt !? #1
    Besucher Standardavatar

    Standard

    hallo,

    habe gestern meine dsl hardware bekommen. ich habe die flatrate von 1&1 mit der realtek RTL8139 karte und windows2000.
    windows2000 hat die karte sofort gefunden und konfliktfrei eingebunden.
    jetzt das komische: modem (ist siemens) mit netzwerkkarte verbunden, modem mit splitter und splitter mit analog TAE. aber die netzwerkverbindung ist nicht stabil!

    es kommt immer ein popup in der taskleiste "LAN-Verbindung Das Netzwerkkabel wurde entfernt". nach einer sekunde kommt dann wieder "LAN-Verbindung: 10 Mbit...".

    da hatte ich noch gar nicht die RASPPPOE_096 drauf.
    also habe ich das protokoll auch noch installiert, alle anderen bindungen entfernt und komme sogar ins internet!
    aber dieses popup kommt weiterhin alle paar sekunden.
    downloads gelingen mir mit 90Kbyte/s, stabil (direktx8.1 von der www.chip.de seite). die seiten bauen sich auch sagenhaft schnell auf :-)

    aber die einwahl geht oft schief mit dem fehler "keine antwort".

    und viel schlimmer: counter strike ist unspielbar! ich habe aussetzer ohne ende. der ping liegt zwischen 130 und 250!!! und regelmaessig steht das ganze spiel!
    ich hatte auch mehrmals verbindungsabbrueche (aber das ist vielleicht normal?), obwohl ich ein programm habe, um die verbindung zu halten (flatrate steckdose).

    okay, ich kann mich an die telekom wenden, aber ihr wisst, wie es ist, die werden es auf 1&1 schieben und umgekehrt.

    ich hoffe, dass hier jemand einen rat weiss. liegt es an dieser billig realtek karte?

    mfg
    gonzo

    p.s.: ich habe auch die treiber von der diskette probiert (vorher winprep ausgefuehrt), aber es war das selbe.


  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Win2000: Netzwerkkabel wurde entfernt !? #2
    Newbie Standardavatar

    Standard

    ich hab das gleiche problem, nur nicht mit 1&1 sondern mit ish. (www.ish.de)
    ständig steht netwerkkabel wurde entfernt und dann belibt die verbindung trotzdem stehn und in der gleichen sekunde steht dann wieder 100mbits ... kp was das sein kann

    Win2k SP4
    AMD XP 2000+
    1,28gb DDR Ram Infineon
    Mainboard Asus
    NT-Karte Realtek
    Graka GeForce FX5600
    Router D-Link DI-624+

    5mbit Cable Leitung

    fehlen noch irgendwelche wichtigen angaben?

  4. Win2000: Netzwerkkabel wurde entfernt !? #3
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Es gibt mehrere Möglichkeiten:

    1. Alle Netzwerkprotokolle und Treiber deinstallieren und erneut installieren.
    2. Kabelbruch im Netzwerkkabel. Anderes Kabel testen.
    3. Modem defekt. Testweise ein anderes einsetzen.
    4. NIC defekt. Andere Netzwerkkarte testen.

    Cu

  5. Win2000: Netzwerkkabel wurde entfernt !? #4
    Newbie Standardavatar

    Standard

    netzwerkkarte ist in ordnung, denk ich hab ich jetz noch nicht getestet aber erklär ich sofort warum

    das kabel is auch in ordnung ging bis jetz immer und n kabelbruch kann definitiv nicht statt gefunden haben ...

    da ich nun übern cable modem reingehe kann das zwar an den treibern liegen glaub ich aber auch nicht weil ich ja auch die schlabbach treiber drauf hab

    das modem hab ich seit dem 14. dez und ist komplett neu,nen defekt schliesse ich jetz einfach mal aus

    aber mir ist aufgefallen, dass das problem nur auftritt wenn ich emule starte, eine andere version hat nichts gebracht immer das selbe prob. ausserdem connected der muli nicht bzw nur mit ner low id, naja und dann trennt er die verbindung auch schon wieder

    ich bin mitm router im DMZ also kein plan was es noch sein kann ... aber dafür seid ihr ja da ;)

  6. Win2000: Netzwerkkabel wurde entfernt !? #5
    Newbie Standardavatar

    Standard

    sry fürs doppelpost aber wollte nur aufklären dass es sich bei mir erledigt hat.
    emule bzw. mein router hat sich nicht mit dem KAD system in emule anfreunden können, musste das einfach deaktivieren und nu geht alles, aber kann mir vielleicht jemand sagen wofür das KAD gut ist ? ^^


Win2000: Netzwerkkabel wurde entfernt !?

Besucher kamen mit folgenden Begriffen auf die Seite:

win2000 netzwerkkabel wurde entfernt

windows 2000 netzwerkkabel wurde entfernt

windows 2000 internet netzwerkkabel

netzwerkkabel wurde entfernt 1&1

dlink hat kein internetzugriff netzwerkkabel wurde entfernt

das netzwerkkabel wurde entfernt windows nt

windows 2000 wlan ein netzwerkkabel

aquip awlan-1 windows 2000 lan kabel wurde entfernt

win2000 wlan netzwerkkabel ist entfernt

windows 2000 netzwerkkabel wurde entfernt

windows 2000 wlan netzwerkkabel wurde entfernt

realtek rtl8139 netzwerkkabel wurde entfernt

win 2000 netzwerkkabel wurde entfernt

das netzwerkkabel wurde entfernt windows 2000

wlan windows 2000 netzwerkkabel entfernt

windows 2000 netzwerkkabel nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.