WLAN hergestellt, aber kein Internetverbindung möglich

Diskutiere WLAN hergestellt, aber kein Internetverbindung möglich im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo @ll: Ich habe folgendes Problem... bislang habe ich meinen PC über ein Netzwerkkabel mit meinem Router (Speedport W500V) verbunden. Die Netzwerkverbindung über LAN2 wurde ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 50
 
  1. WLAN hergestellt, aber kein Internetverbindung möglich #1
    Junior Mitglied Standardavatar

    Standard WLAN hergestellt, aber kein Internetverbindung möglich

    Hallo @ll:

    Ich habe folgendes Problem...

    bislang habe ich meinen PC über ein Netzwerkkabel mit meinem Router (Speedport W500V) verbunden. Die Netzwerkverbindung über LAN2 wurde beim Start von Windows hergestellt und ich konnte einfach den Internetexplorer öffnen und war im Internet!

    Nun wollte ich mein Netzwerk auf WLAN umstellen, habe mir den NETGEAR USB Stick gekauft...installiert und angeschlossen.

    Zunächst kam immer die Meldung von wegen eingeschränkte Netzwerkverbindung und so. Irgendwie hat er keine Netzwerkadresse automatisch beziehen können. Habe dann eine manuele Netzwerkadresse in den TCP Eigenschaften eingeben: 192.198.2.1 Subnetz 255.255.255.0
    Nachdem ich das gemacht hatte, konnte er die Verbindung herstellen.
    Meldung: Verbindung hergestellt, Stärke: Hervorragend

    Habe ich nun aber den Internetexplorer gestartet, habe ich keine Seite angezeigt bekommen!?!?

    Wie kann das sein? Die Internetverbindung ist doch im Router eingestellt!?

    Aktueller stand ist...schliesse ich das Kabel an und deaktiviere die WLAN Verbindung, dann kann ich einwandfrei surfen.

    Sind beide aktiv und verbunden...komme ich NICHT ins Internet.

    Deaktiviere ich das Kabelnetzwerk und WLAN ist aktiv...komme ich ebenfalls nicht ins Internet.

    Wer kann helfen?

    Vielen Dank im Vorraus

    LG
    blacktigra

  2. Standard

    Hallo blacktigra,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WLAN hergestellt, aber kein Internetverbindung möglich #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Zitat Zitat von blacktigra
    Hallo @ll:

    Ich habe folgendes Problem...

    bislang habe ich meinen PC über ein Netzwerkkabel mit meinem Router (Speedport W500V) verbunden. Die Netzwerkverbindung über LAN2 wurde beim Start von Windows hergestellt und ich konnte einfach den Internetexplorer öffnen und war im Internet!

    Nun wollte ich mein Netzwerk auf WLAN umstellen, habe mir den NETGEAR USB Stick gekauft...installiert und angeschlossen.

    Zunächst kam immer die Meldung von wegen eingeschränkte Netzwerkverbindung und so. Irgendwie hat er keine Netzwerkadresse automatisch beziehen können. Habe dann eine manuele Netzwerkadresse in den TCP Eigenschaften eingeben: 192.198.2.1 Subnetz 255.255.255.0
    Nachdem ich das gemacht hatte, konnte er die Verbindung herstellen.
    Meldung: Verbindung hergestellt, Stärke: Hervorragend

    Habe ich nun aber den Internetexplorer gestartet, habe ich keine Seite angezeigt bekommen!?!?

    Wie kann das sein? Die Internetverbindung ist doch im Router eingestellt!?

    Aktueller stand ist...schliesse ich das Kabel an und deaktiviere die WLAN Verbindung, dann kann ich einwandfrei surfen.

    Sind beide aktiv und verbunden...komme ich NICHT ins Internet.

    Deaktiviere ich das Kabelnetzwerk und WLAN ist aktiv...komme ich ebenfalls nicht ins Internet.

    Wer kann helfen?

    Vielen Dank im Vorraus

    LG
    blacktigra
    Die IPS sind mit Sicherheit falsch, lass die mal automatisch zuweisen. Die IP mit .1 am Ende hat oft der Router.

    MfG
    Iopodx

  4. WLAN hergestellt, aber kein Internetverbindung möglich #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    @ Iopodx

    Das war ja vorab das Problem...

    Bei dem Kabelgebunden Netzwerk (LAN2) ist die TCP Eigenschaft auf "IP Adresse automatisch beziehen" eingestellt. Das funktioniert auch einwandfrei!

    Bei der WLAN Verbindung hatte ich dies zunächst auch erst so eingestellt, dann kam aber immer die Meldung "Eingeschränkte Netzwerkverbindung" (oder so ähnlich) Daher hatte ich eine manuelle eingeben:

    192.168.2.1
    255.255.255.0

    Kenne mich mit IP`s nicht aus...aber es scheint wirklich die des Routers zu sein...was soll ich denn stattdessen eingeben?

    Wie gesagt automatisch beziehen, klappt warum auch immer, nicht!

    LG

  5. WLAN hergestellt, aber kein Internetverbindung möglich #4
    Volles Mitglied Avatar von Badetuch

    Mein System
    Badetuch's Computer Details
    CPU:
    Intel Pentium 4 2,66ghz+1aCooling 1aHV2
    Mainboard:
    MSI MS-6701
    Arbeitsspeicher:
    1024mb ddr333mhz (2*512mb Nanya)
    Festplatte:
    Hitachi T7k250+Seagate ST30014A+Seagate ST3120023A
    Grafikkarte:
    Asus Geforce 2 MX 400
    Soundkarte:
    Onboard AC97 5.1
    Monitor:
    Medion MD9404QB
    Gehäuse:
    Medion 8000
    Netzteil:
    Elan Vital Greenerger 400 Watt
    Betriebssystem:
    Fedora Core 3 | Kernel 2.6.12-1.1381_FC3
    Laufwerke:
    Lite-ON DVDRW SHW-160P6S

    Standard

    Zitat Zitat von blacktigra
    Daher hatte ich eine manuelle eingeben:

    192.168.2.1
    255.255.255.0
    Dein Vorgehen ist nicht gerade empfehlenswert. Entweder DHCP ohne feste IPs oder feste IPs ohne DHCP.
    Ich empfehle dir die Umstellung auf feste IPs, dazu musst du den DHCP Server des Routers deaktivieren und die IP in den TCP/IP Einstellungen festlegen. Das Subnetz stimmt so, die Gateway Adresse musst du normalerweise nicht extra angeben, wenn der Rechner direkt an den Router angeschlossen ist.

  6. WLAN hergestellt, aber kein Internetverbindung möglich #5
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Dann geh nochmal per Kabel rein und schau welche IP du kriegst. Diese nimmst du dann auch beim WLAN!

    MfG
    Iopodx

  7. WLAN hergestellt, aber kein Internetverbindung möglich #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    @Badetuch:

    Wenn ich das DHCP im Router ausschalte (das weiß ich zur Abwechslung mal wie es geht) ....

    ...welche Daten soll ich dann ganz genau in den TCP Eigenschaften der Netzwerkverbindungen einstellen???

    WLAN Verbindung:

    IP= ??????????
    Subnetz= 255.255.255.0 (das geht also so in Ordnung=
    Gateway= ist ja anscheinend nicht nötig

    Und was geb ich dann bei der LAN2 (Kabel) ein???
    Genau das gleiche oder andere Werte???

  8. WLAN hergestellt, aber kein Internetverbindung möglich #7
    Volles Mitglied Avatar von Badetuch

    Mein System
    Badetuch's Computer Details
    CPU:
    Intel Pentium 4 2,66ghz+1aCooling 1aHV2
    Mainboard:
    MSI MS-6701
    Arbeitsspeicher:
    1024mb ddr333mhz (2*512mb Nanya)
    Festplatte:
    Hitachi T7k250+Seagate ST30014A+Seagate ST3120023A
    Grafikkarte:
    Asus Geforce 2 MX 400
    Soundkarte:
    Onboard AC97 5.1
    Monitor:
    Medion MD9404QB
    Gehäuse:
    Medion 8000
    Netzteil:
    Elan Vital Greenerger 400 Watt
    Betriebssystem:
    Fedora Core 3 | Kernel 2.6.12-1.1381_FC3
    Laufwerke:
    Lite-ON DVDRW SHW-160P6S

    Standard

    Zitat Zitat von blacktigra
    WLAN Verbindung:

    IP= ??????????
    Subnetz= 255.255.255.0 (das geht also so in Ordnung=
    Gateway= ist ja anscheinend nicht nötig
    IP: 192.168.2.66
    Subnetz: Class C, also 255.255.255.0
    Gateway: kein Gateway

    Und was geb ich dann bei der LAN2 (Kabel) ein???
    Genau das gleiche oder andere Werte???
    Wenn du nur noch über WLAN surfen möchtest, kannst du LAN2 deaktivieren oder einfach keine weiteren Einstellungen vornehmen.
    Falls du weiterhin WLAN und Ethernet nutzen möchtest, gib LAN2 die IP 192.168.2.77, Subnetzmaske bleibt gleich.

  9. WLAN hergestellt, aber kein Internetverbindung möglich #8
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Zitat Zitat von blacktigra
    @Badetuch:

    Wenn ich das DHCP im Router ausschalte (das weiß ich zur Abwechslung mal wie es geht) ....

    ...welche Daten soll ich dann ganz genau in den TCP Eigenschaften der Netzwerkverbindungen einstellen???

    WLAN Verbindung:

    IP= ??????????
    Subnetz= 255.255.255.0 (das geht also so in Ordnung=
    Gateway= ist ja anscheinend nicht nötig

    Und was geb ich dann bei der LAN2 (Kabel) ein???
    Genau das gleiche oder andere Werte???

    Ach man...

    WLAN:
    Gateway: Da muss die IP deines Routers rein
    Subnetz: stimmt
    IP: Schaust du mal nach welche IP du bekommst, wenn du bei deinem LAN auf automatisch beziehen stellst...

    MfG
    Iopodx

    Edith:// Teste mal das:

    Gateway: 192.168.2.1
    Subnetz: 255.255.255.0
    IP: 192.168.2.2


WLAN hergestellt, aber kein Internetverbindung möglich

Besucher kamen mit folgenden Begriffen auf die Seite:

192.198.2.1

internetverbindung hergestellt aber kein internet

netzwerkverbindung hergestellt aber kein internet
192.198.2.1.
obwohl mit wlan verbunden kann keine verbindung zum internet aufgebaut werden
http://192.198.2.1
wlan problem internet verbindung hergestellt kan nict surfen
wlan verbindung wird hergestellt speedport w 500v
wlan probleme xp verbindung hergestellt
backtrack 5 auf stick keine internetverbindung wlan
verbindung hergestellt wlan
internetverbindung wlan hergestellt aber kein internet
wlan verbindung hergestellt aber offlinebetrieb
netgear verbindung hergestellt aber kein WLAN
wlan verbindung hergestellt ein netzwerkkabel ist nicht angeschlossen
xp internetverbindung hergestellt aber kein internet
trotz wlan verbindung kein internet backtrack 5
wie wird netzwerkverbindung bei wlan hergestellt
USB stick vodafone kann Internetverbindung herstellen es wird aber keine webseite hergestellt
wlan verbindung ist hergestellt
wlan verbindung hergestellt
internet verbindung hergestellt wlan
router zeigt verbindung hervorragend aber keine internetverbindung

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.