WLAN kommt nicht richtig in Gang

Diskutiere WLAN kommt nicht richtig in Gang im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo, ich habe folgendes Problem: Ich möcte zwei Notebooks via WLAN direkt miteinander verbinden über den adhoc-Modus. Den habe ich auf beiden Notebooks aktiviert und ...



 
  1. WLAN kommt nicht richtig in Gang #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hallo,

    ich habe folgendes Problem:

    Ich möcte zwei Notebooks via WLAN direkt miteinander verbinden über den adhoc-Modus. Den habe ich auf beiden Notebooks aktiviert und mit der bei den Notebooks mitgelieferten WLAN-Software die Einstellungen vorgenommen (SSID, WEP-Schlüssel und Kanal). Das eine Notebook hat die 192.168.0.1 und das andere 192.168.0.2. Soweit so gut - es funktioniert alles, was ich damit machen möchte.

    Wenn ich aber die Notebooks abschalte und wieder hochboote, wird es seltsam: das WLAN findet sich zwar automatisch, die Verbindung scheint aber nicht zu funktionieren, z.B. ein freigegebener Drucker druckt nicht und das Internet Connection Sharing klappt auch nicht. Wenn ich aber auf dem Rechner mit der 192.168.0.1 das Kommando "ping 192.168.0.2" eingebe, bekomme ich erstens das Echo und zweitens funktioniert danach alles andere auch wieder. Irgendwie braucht es also den Anschubser mit dem ping.

    Geht das auch irgendwie ohne? Für meine Freundin wirds nämlich dann relativ kompliziert.

    Hat jemand eine Ahnung??

    Thanks a lot!!

  2. Standard

    Hallo Soisses,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WLAN kommt nicht richtig in Gang #2
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    welchen router nutzt du denn ?

  4. WLAN kommt nicht richtig in Gang #3
    Fortgeschrittenes Mitglied Avatar von (-OG-)TheFragger

    Mein System
    (-OG-)TheFragger's Computer Details
    CPU:
    A64 4000+
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2GB Corsair
    Festplatte:
    2x 160 GB
    Grafikkarte:
    XFX 7900 GTX
    Monitor:
    BenQ FP937s+
    Betriebssystem:
    WIn XP Prof

    Standard

    Normal benutzt der Router doch die IP: 192.168.0.1 ! Außer du hast nen anderen der ne andere IP hat :8

  5. WLAN kommt nicht richtig in Gang #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    hi,

    ich benutze gar keinen router. die beiden notebooks sollen sich ja direkt miteinander verbinden - ohne router, ohne accesspoint.

    gruss

  6. WLAN kommt nicht richtig in Gang #5
    Junior Mitglied Avatar von JackD7

    Standard

    das problem hatte ich auch mit nem centrino notebook (t40),
    die loesung war:

    stromsparfunktion bei der wlan karte deaktivieren, danach lief alles sauber und vor allen dingen dauerhaft ;-)

    cheers,

    jack


WLAN kommt nicht richtig in Gang

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.