WLAN läuft, aber lag beim Zocken usw. Pls help

Diskutiere WLAN läuft, aber lag beim Zocken usw. Pls help im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Also ich habe folgendes Problem: Habe einen WLAN-Router inkl. Empfänger gebraucht gekauft. Router: Netgear MR814 (Version 2) Empfänger: Siemens Gigaset USB Adapter 11 Hab mir ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 19
 
  1. WLAN läuft, aber lag beim Zocken usw. Pls help #1
    Mitglied Standardavatar

    Pfeil WLAN läuft, aber lag beim Zocken usw. Pls help

    Also ich habe folgendes Problem:

    Habe einen WLAN-Router inkl. Empfänger gebraucht gekauft.

    Router: Netgear MR814 (Version 2)
    Empfänger: Siemens Gigaset USB Adapter 11

    Hab mir nur einen 11 MBit-Router angeschafft, weil ich sowieso nur Internet und kein Netzwerk nutzen werde, daher reichen die 11 MBit völlig aus.

    Die Verbindung zum Netz ist sehr gut bis hervorragend. Ich habe zunächst eine 64 Bit WEP Verschlüsselung eingestellt.

    1. Ich fliege in bestimmten Zeitabständen aus Programmen wie ICQ und Skype raus, nach wenigen Sekunden bin ich dann wieder connected.

    2. In Onlinespielen (z.B. CS 1.6) habe ich ca. alle 3-4 Minuten einen Riesenlag. So macht das natürlich keinen Spaß.

    Beide Probleme hängen sicherlich zusammen. Ich habe einen AMD3000+. Als OS läuft Win XP mit SP1 (unter SP2 lief der Empfänger nicht).

    Ich gehe nicht davon aus, dass das gesamte WLAN-Netz in den genannten Intervallen für ganz kurze Zeit zusammenbricht. Ich denke, dass da was anderes hintersteckt.

    Pls help! Bin für jeden Tipp dankbar!


    Achja, Virus,Trojaner usw. kann ich eigentl. ausschließen. Hab NAV, Avast und Antivir scannen lassen. Anschließend AdAware und Spybot S & D.

  2. Standard

    Hallo jan160881,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WLAN läuft, aber lag beim Zocken usw. Pls help #2
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Wie sind denn die Pings? Eher konstant oder schwanken die stark?
    Downloadet vllt ein anderer Rechner in deinem Netzwerk oder is über den Router nur dein PC drin?

  4. WLAN läuft, aber lag beim Zocken usw. Pls help #3
    Forum Stammgast Avatar von Matusch

    Mein System
    Matusch's Computer Details
    CPU:
    A64 X2 4400+ Toledo@H²O
    Mainboard:
    Asus A8N Sli
    Arbeitsspeicher:
    2048 MB MDT
    Festplatte:
    250 GB Hitachi S-ATA II
    Grafikkarte:
    Leadtek 7800GT
    Monitor:
    17´TFT Iiyama
    Gehäuse:
    Avance B031
    Netzteil:
    Tagan easycon 430W
    3D Mark 2005:
    7519
    Betriebssystem:
    XP
    Laufwerke:
    LG 4163b

    Standard

    mach mal nen pingcheck in der Eingabeaufforderung:

    "ping www.arcor.de -t"

    Dort sollten die Pings relativ konstant bleiben ungfähr so hier:


    Ping www.arcor-online.net [151.189.21.100] mit 32 Bytes Daten:

    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=23ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=23ms TTL=247
    Antwort von 151.189.21.100: Bytes=32 Zeit=24ms TTL=247

  5. WLAN läuft, aber lag beim Zocken usw. Pls help #4
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Also ich hab jetzt mal auf arcor.de gepingt. Es sieht folgendermaßen aus:

    Antwort von 151.189.21.100: Bytes=32 Zeit=56ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=57ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=55ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=54ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=57ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=55ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=56ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=57ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=970ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=55ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=57ms TTL=248
    Antwort von 151.189.21.100: Bytes=32 Zeit=56ms TTL=248


    Dies ist jetzt nur ein Auszug. Ich habs mal 10 Minuten laufen lassen ohne den Up- oder Download zu belasten. jeder 40ste bis 60ste Ping fällt eindeutig aus dem Rahmen. Es ist immer nur jeweils ein einzelner. Er bewegt sich so zw. 600 und 1000 ms. Was passiert da????


    Mein Rechner ist definitiv der einzige in diesem Netz. Da kommt auch kein anderer ran (WEP). Aber es liegt definitiv am WLAN, da ich mit dem Provider (Alice) mit einem normalen Router nie diese Probleme hatte. Auch nicht, als ich diesen eben testweise angestöpselt habe.

  6. WLAN läuft, aber lag beim Zocken usw. Pls help #5
    Forum Stammgast Avatar von Matusch

    Mein System
    Matusch's Computer Details
    CPU:
    A64 X2 4400+ Toledo@H²O
    Mainboard:
    Asus A8N Sli
    Arbeitsspeicher:
    2048 MB MDT
    Festplatte:
    250 GB Hitachi S-ATA II
    Grafikkarte:
    Leadtek 7800GT
    Monitor:
    17´TFT Iiyama
    Gehäuse:
    Avance B031
    Netzteil:
    Tagan easycon 430W
    3D Mark 2005:
    7519
    Betriebssystem:
    XP
    Laufwerke:
    LG 4163b

    Standard

    Welche Signalstärke hat du denn? Welche Programm laufen eventuell im Hintergrund, die aufs Netz zugreifen möchten?

  7. WLAN läuft, aber lag beim Zocken usw. Pls help #6
    Fortgeschrittenes Mitglied Avatar von danyo

    Mein System
    danyo's Computer Details
    CPU:
    Q6700
    Mainboard:
    ASUS P5N32-E SLI
    Arbeitsspeicher:
    4*1GB Crucial Ballistix CL4
    Festplatte:
    2*WD Raptor 75GB RAID0, 1*Seagate 120GB
    Grafikkarte:
    2*Leadtek 8800 GTX SLI
    Soundkarte:
    onboard
    Monitor:
    BENQ 24" TFT
    Gehäuse:
    Thermaltake Armor Silver Alu mit 25cm Fan
    Netzteil:
    BeQuiet Dark Power Pro 750Watt
    Betriebssystem:
    Vista Ultimate 64, XP Pro 32, Mac OSX

    Standard

    Ist es nicht so, dass sie meisten Spiele und vor allem EGO-Shooter im WLAN nicht gut spielbar sind? Ich hab zwar kein WLAN, habe aber gehört, dass der Up- und Download nicht so streamartig funktionieren wie bei der alten Leitung. Bei WLAN werden die Daten nicht gleich verschickt, sondern kurzzeitig gesammelt werden und dann verschickt/empfangen werden und das innerhalb von nem Zeitraum wie ca. 1 sek. und dadurch entstehen solche Lags. Stimmt das?

  8. WLAN läuft, aber lag beim Zocken usw. Pls help #7
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Genau... WLAN is nix zum Online-Zocken - und wirds wohl auch nie werden!

  9. WLAN läuft, aber lag beim Zocken usw. Pls help #8
    Junior Mitglied Avatar von TAUTAU

    Mein System
    TAUTAU's Computer Details
    CPU:
    FX-57
    Mainboard:
    DFI Lanparty UT nF4 SLI-DR Expert
    Arbeitsspeicher:
    2 x 1 GB Infineon
    Festplatte:
    2 x 300 GB SATA Maxtor
    Grafikkarte:
    XFX 7800 GTX
    Gehäuse:
    NZXT Nemesis
    Netzteil:
    Be Quiet! Titanium P5 520W
    3D Mark 2005:
    8112
    Betriebssystem:
    XP
    Laufwerke:
    DVD Brenner LG 4167b

    Standard

    Kann ich aber so net bestätigen. Hab hier 2 Rechner über WLAN an meinem Router am laufen, über beide wird gleichzeitig BF2 und andere Games gezockt. OHNE PROBLEME !!!

    Ausnahmen haben die Regel


WLAN läuft, aber lag beim Zocken usw. Pls help

Besucher kamen mit folgenden Begriffen auf die Seite:

wlan laggt

wlan laggs
wlan lags
internet gut aber lagg
was tun bei wlan lags
usb wlan laggt
neuer wlan router laggt
mein wlan laggt
netgear wlan lags
wlan problem lag
inet lags wlan
wlan gut dann lag
wlan schnell aber laggt
wlan router laggt
wlan lagt
wlan lags beim zocken
durch wlan lagt es
wlan laggt beim zocken
Router laggt beim zocken
lags bei wlan verbindung
wlan verbindung laggt
lags im wlan
wie finde ich raus ob mein wlan lagt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.