wlan probs - nach neustart keine verbindung mehr

Diskutiere wlan probs - nach neustart keine verbindung mehr im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Sorry, ned viel zeit, deswegen gleich zur sache ... Folgendes Problem: Ich kenn jemanden, der hat sein windows neuinstalliert, und nun funzt sein wlan nimmer. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. wlan probs - nach neustart keine verbindung mehr #1
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard wlan probs - nach neustart keine verbindung mehr

    Sorry, ned viel zeit, deswegen gleich zur sache ...

    Folgendes Problem:

    Ich kenn jemanden, der hat sein windows neuinstalliert, und nun funzt sein wlan nimmer. Es handelt sich um einen Router und einen stick (hersteller und modell muss kann ich zur not noch erfragen). Persona hat windows wie gesagt neu geinstallt, dann auch schön das wlan-zeug geinstallt und den stick konfiguriert ... da ging dann die verbindung ... neu gestartet - ok, funzt ... nomma neu gestartet - nix geht mehr - keine connection ... nochmal genauso versucht - erst gehts und dann nach erstem neustart nichtmehr.

    Woran zur hölle kann das liegen? bzw. da ich mich mit nur mit routern ein bisschen, aber nich mit so sticks auskenne -> was könnte die person falsch gemacht haben bzw. auf was muss man beim konfigurieren achten, damit alles dann gut funzt?

    Was kann das sein? - solche symptome sind doch seltsam, oder? - ich mein, an der konfig hat sich ja wohl durchs neustarten nichts geändert, oder?


    THX for HELP Leute



    EDIT: @mom ist der PC per Kabel mit dem router verbunden und das lüppt, aber kabel is im weg, also möcht die person gern wlan wieder fit haben.

  2. Standard

    Hallo ToNKeY,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. wlan probs - nach neustart keine verbindung mehr #2
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Ey Leude bidde ... Es wird mir doch wohl mal wer schnell sagen können, woran das liegen könnte!
    Oder mir mal schnell in ein paar Stichpunkten schnell posten, auf was ich auf jeden Fall achten muss beim konfigurieren von Router und Stick, damit ich sicher sein kann, das wenn ich es so einstelle, dass es dann funzen müsste - und damit ich weiß, wenns dann so ned funzt hab ich ein Problem^^.

  4. wlan probs - nach neustart keine verbindung mehr #3
    Senior Mitglied Avatar von bluegames

    Mein System
    bluegames's Computer Details
    CPU:
    Opteron 170 @ 2400 MHz 1,35V
    Mainboard:
    ASRock 939Dual-SATA2 BIOS 2.20
    Arbeitsspeicher:
    2 x 1024 MB MDT DualChannel-Kit DDR400 2.5-3-3-8 1T
    Festplatte:
    Hitachi Deskstar T7K500 250GB
    Grafikkarte:
    Sparkle GeForce 8800 GTS 320 MB GDDR3
    Soundkarte:
    onboard
    Monitor:
    Belinea o.display 6.1 22" TFT
    Gehäuse:
    HANYANG M701 Just
    Netzteil:
    Enermax Liberty 500 W
    Laufwerke:
    LG GSA-4163B | LG GDR-8164B

    Standard

    Treiber für USB-Stick installiert?
    Evtl. neueren Chipsatz/USB-Treiber?
    WEP-/WPA-Schlüssel eingegeben?

    Ich tippe auf ein USB-Problem. Teste mal das Aus- und wieder Anstecken des Sticks bei laufendem Rechner.

  5. wlan probs - nach neustart keine verbindung mehr #4
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Also, wegen WPA/WEP hab ich schon gesagt, und hab auch gesagt, soll mal ohne Verschlüsselung testen, aber geht angeblich auch ned.


    Schaut mal, ich hab mal nen Schnellbericht von Everest als .zip angehängt, schaut euch da mal den Stick an - da gefällt mir irgendwie die IP ned recht - liegt das daran, das der Rechner auch noch per Kabel mit dem Router verbunden ist, oder is das ned gescheit konfiguriert (sieht schon komisch aus, aber ich hab halt no Ahnung was wlan-sticks betrifft).

    Wenn man da so nen Stick hat, muss man dann zwingend auch den Drahtlosverbindungsassistent von Windows ausführen? Eig nicht, oder?


    Also falls wer eine Mögliche Ursache findet, bitte posten und schön erklären :)


    Wegen ab und wieder dran stecken sag ich der Person mal, aber mit den Treibern die jetzt im moment drauf sind gings vor der Windows neuinstall ja auch.
    Angehängte Dateien Angehängte Dateien

  6. wlan probs - nach neustart keine verbindung mehr #5
    Senior Mitglied Avatar von bluegames

    Mein System
    bluegames's Computer Details
    CPU:
    Opteron 170 @ 2400 MHz 1,35V
    Mainboard:
    ASRock 939Dual-SATA2 BIOS 2.20
    Arbeitsspeicher:
    2 x 1024 MB MDT DualChannel-Kit DDR400 2.5-3-3-8 1T
    Festplatte:
    Hitachi Deskstar T7K500 250GB
    Grafikkarte:
    Sparkle GeForce 8800 GTS 320 MB GDDR3
    Soundkarte:
    onboard
    Monitor:
    Belinea o.display 6.1 22" TFT
    Gehäuse:
    HANYANG M701 Just
    Netzteil:
    Enermax Liberty 500 W
    Laufwerke:
    LG GSA-4163B | LG GDR-8164B

    Standard

    Oha...dem Stick wird vom Router per DHCP keine IP-Adresse zugewiesen. Entweder ist DHCP im Router für WLAN deaktiviert oder er lässt keine neuen Geräte zu. Überprüfe mal im Config-Menü des Routers die Einstellungen.

  7. wlan probs - nach neustart keine verbindung mehr #6
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Naja, das wird schwierig mit überprüfen, da sich diese person leider nich so doll mit PC auskennt und ca. 300km oder 400km weit weg wohnt, aber naja, werd ich scho hinbekomen, person kann ja schreenshots machen und schicken. mal schauen, wenn ich das gecheckt hab lass ich wieder von mir hören, kann aber bissi dauern.

    Auf jeden fall dickes Thank You :)

  8. wlan probs - nach neustart keine verbindung mehr #7
    Senior Mitglied Avatar von bluegames

    Mein System
    bluegames's Computer Details
    CPU:
    Opteron 170 @ 2400 MHz 1,35V
    Mainboard:
    ASRock 939Dual-SATA2 BIOS 2.20
    Arbeitsspeicher:
    2 x 1024 MB MDT DualChannel-Kit DDR400 2.5-3-3-8 1T
    Festplatte:
    Hitachi Deskstar T7K500 250GB
    Grafikkarte:
    Sparkle GeForce 8800 GTS 320 MB GDDR3
    Soundkarte:
    onboard
    Monitor:
    Belinea o.display 6.1 22" TFT
    Gehäuse:
    HANYANG M701 Just
    Netzteil:
    Enermax Liberty 500 W
    Laufwerke:
    LG GSA-4163B | LG GDR-8164B

    Standard

    Bitteschön! Viel Erfolg!

  9. wlan probs - nach neustart keine verbindung mehr #8
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    braucht der mensch zwingend wlan? ....xD

    wenn ja würde ich probieren für den stick nur die treiber zu installieren aber die restliche software wegzulassen.

    (software deinstalliern , dann den stick rein und über windows installieren , treiber ggF selber von der cd wählen.)

    windoof XP mit SP2 schafft es tatsächlich meist besser ohne zusatz software wlan zu konfigurieren (da müssen sich zwei interne fehler ausgleichen:)

    Einfach bei den verbindungseigenschaften "Windows zu konfigurieren benutzen" anhaken.

    Client IP kann auch manuell eingegeben werden dann auf jedenfall router IP als DNS und Gateway verwenden!


    Beim Router sollte DHCP aktiviert sein. MAC/IP filter aus. Wlan interface aktiv

    zur verschlüsselung: wep ist okay , der schlüssel sollte manuell eingegeben werden und der selbe sein

    die authentifizierung kann zur vereinfachung auf "offenes system" gestellt werden (gilt dann auch für windows.)


wlan probs - nach neustart keine verbindung mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.