WLan Router von X-Micro -> Konfiguration Hilfe!

Diskutiere WLan Router von X-Micro -> Konfiguration Hilfe! im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hi! @Shaggy: In deinem ersten Screenshot, hast du als DNS Server die IP deines Routers eingetragen. Dort muss aber die IP deines Anbieters stehen (T-Online, ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 17 bis 24 von 34
 
  1. WLan Router von X-Micro -> Konfiguration Hilfe! #17
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    Hi!

    @Shaggy: In deinem ersten Screenshot, hast du als DNS Server die IP deines Routers eingetragen.
    Dort muss aber die IP deines Anbieters stehen (T-Online, 1&1 oder was auch immer du hast).
    Fetter IT hat hier mal eine sehr schöne Auflistung "einiger" DNS Server gepostet.

  2. Standard

    Hallo Shaggy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WLan Router von X-Micro -> Konfiguration Hilfe! #18
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    HÄH ?

    Da muss im Normalfall immer die IP des Routers stehen... nur in Ausnahmefällen nimmt man einen anderen DNS....

    Oder lieg ich da nun komplett falsch ???

    Ich hab jedenfalls noch nie was anderes als die RouterIP als DNS eingetragen und bis jetzt NIE ein Problem damit gehabt....

  4. WLan Router von X-Micro -> Konfiguration Hilfe! #19
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @ Bazinaut: Also eine Software Firewall nutze ich nicht, daran kann es also schonmal nicht liegen. Trotzdem Danke für deine Hilfe!

    @ crappo: Ich werde es heute abend mal ausprobieren bei der DNS Server die IP meines Anbieters (T-Online) einzugeben und dann nochmal zu probieren.


    @ all: Ich setze mich heute abend nochmal dran und probier echt nochmal alles durch (nochmal komplett reseten). Dann spiele ich auch gleich mal die aktuelle Firmware drauf. Falls in der Zwischenzeit aber noch jemand irgendeine Ahnung hat kann er sich gerne hier nochmal melden - werde es dann gleich mit ausprobieren. Vielleicht habe ich ja auch so n Problem wie Scoroke!?


    Viele Grüße und Vielen Dank
    Shaggy

  5. WLan Router von X-Micro -> Konfiguration Hilfe! #20
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    Habs gerade mal ausprobiert, also man kann die DNS vom Router oder vom Anbieter eintragen, beides geht. Ich meine mich nur zu erinnern, dass ich unter Win98 nur dann ins Inet kam, wenn ich die DNS des Anbieters eingetragen habe. Inzwischen habe ich auch XP und habe das damals einfach so übernommen... ist bei XP aber egal wie ich gerade feststellen musste.

  6. WLan Router von X-Micro -> Konfiguration Hilfe! #21
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @all

    Entwarnung! Ich glaube jetzt funktioniert es. Das Rezept -> Firmware Update von Version 1.2.2 auf 1.6.0.1 :6

    Hab zwar noch nicht viel probiert - aber Internet funktioniert und ich kann jetzt auch die anderen Rechner im Netzwerk sehen. Falls ich aber noch irgendwas finde was nicht funktioniert werd ich mich nochmal melden.

    An dieser Stelle echt Vielen Dank an Euch alle das ihr mir so viele Ratschläge gegeben habt

    :co

  7. WLan Router von X-Micro -> Konfiguration Hilfe! #22
    Newbie Standardavatar

    Standard

    Hallo,

    ich habe auch seit einer woche den x-micro router.

    das problem ist aber ich komm noch nicht mal bis zur admin oberfläche.
    wenn ich also 192.168.1.254 eingebe passiert gar nichts und ich bekomm ein timeout.

    ich weiß irgendwie langsam nicht mehr weiter un dliege auch schon mit der support line von micro im clinche. :-)

  8. WLan Router von X-Micro -> Konfiguration Hilfe! #23
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hast du den Router mal resetet? (Hinten mit dem kleinen Knopf) Und hast du den Router mit Netzwerkkabel mit deinem PC verbunden) ? Habe nämlich auch zuerst versucht Wireless auf den Router zuzugreifen aber das hat nicht funktioniert, da Wireless am Router noch nicht eingerichtet war. Wenn nicht probier das mal!

    P.S.: Es gibt seit gestern wieder eine neue Firmware Version.

  9. WLan Router von X-Micro -> Konfiguration Hilfe! #24
    Newbie Standardavatar

    Standard

    Hallo,

    ich hab da mal ´ne Frage an alle die ihe FW schon erneuert haben.

    Wie lange hat das Update gedauert und ist es so durchgelaufen?

    Habt ihr nur die Firmware erneuert oder auch die config-Seite und die Webpages?

    Vielen Dank für eure Antworten

    Phantom00


WLan Router von X-Micro -> Konfiguration Hilfe!

Besucher kamen mit folgenden Begriffen auf die Seite:

micro wlan router einstellung

1.6.0.9 von x-micro

wlan router x micro Einstellungen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.