WLAN Verbindung hergestellt aber IE zeigt keine Seiten an

Diskutiere WLAN Verbindung hergestellt aber IE zeigt keine Seiten an im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo an alle...ich hab Probleme mit meinem WLAN. Ich nutze den Netgear WG111 V2 USB Stick und den aktuellsten Treiber dafür. Ich habe alles installiert...USB ...



 
  1. WLAN Verbindung hergestellt aber IE zeigt keine Seiten an #1
    Junior Mitglied Standardavatar

    Standard WLAN Verbindung hergestellt aber IE zeigt keine Seiten an

    Hallo an alle...ich hab Probleme mit meinem WLAN.

    Ich nutze den Netgear WG111 V2 USB Stick und den aktuellsten Treiber dafür.

    Ich habe alles installiert...USB Stick rein...konfiguriert...er findet das Netzwerk...verbindet...zeigt an...Verbindungsstärke hervorragend...

    gehe ich dann aber auf den Internet Explorer zeigt er keine Seiten an!?!?!

    Was läuft da schief???

    Habe zwischenzeitlich mal unverschlüsselt gesendet und verbunden...geht trotzdem nicht!?!?

    Was kann ich tun?

    Please help!!!!

  2. Standard

    Hallo blacktigra,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WLAN Verbindung hergestellt aber IE zeigt keine Seiten an #2
    Hardware - Kenner Avatar von mstramm

    Mein System
    mstramm's Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    GigaByte GA-EP45-DS3
    Arbeitsspeicher:
    8GB G.Skill DDR2 800MHz CL4
    Festplatte:
    Western Digital WD6400AAKS 640 GB
    Grafikkarte:
    Gainward GF9600GT Golden Sample
    Soundkarte:
    Onboard mit Teufel Concept E
    Monitor:
    HP w2228
    Gehäuse:
    LianLi PC60B Plus
    Netzteil:
    X-Spice Croon 750W
    Betriebssystem:
    Debian & Windows Vista
    Laufwerke:
    Plextor PX-716A & Plextor PX-130A

    Standard

    Hat der Router sich denn überhaupt in das Internet eingewählt?

    Geh doch mal ins Webinterface und schau nach, ob er sich automatisch einwählt.

  4. WLAN Verbindung hergestellt aber IE zeigt keine Seiten an #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    also die Lampe WLAN leuchtet und wenn ich das Kabel benutze klappt es ja auch einwandfrei!?!? (bin aktuell per Kabel online)

    Was ist ein Webinterface?

    Der Router steht auf Dauerverbindung: AN

    automatisch verbinden kann ich nur anklicken, wenn ich automatisch verbinden auf AUS setze

  5. WLAN Verbindung hergestellt aber IE zeigt keine Seiten an #4
    Hardware - Kenner Avatar von mstramm

    Mein System
    mstramm's Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    GigaByte GA-EP45-DS3
    Arbeitsspeicher:
    8GB G.Skill DDR2 800MHz CL4
    Festplatte:
    Western Digital WD6400AAKS 640 GB
    Grafikkarte:
    Gainward GF9600GT Golden Sample
    Soundkarte:
    Onboard mit Teufel Concept E
    Monitor:
    HP w2228
    Gehäuse:
    LianLi PC60B Plus
    Netzteil:
    X-Spice Croon 750W
    Betriebssystem:
    Debian & Windows Vista
    Laufwerke:
    Plextor PX-716A & Plextor PX-130A

    Standard

    Du kannst doch per Internet Explorer auf den Router mittels IP.
    Dann kommt das Webinterface, mit dem du den Router konfigurieren kannst.

    Welchen Router nutzt du denn?

    Ist ein Mac Filter eingerichtet?

    Bist du sicher, dass es dein WLAN ist und nicht das eines Nachbarn?

  6. WLAN Verbindung hergestellt aber IE zeigt keine Seiten an #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Erstmal: Der IE soll keine Seite anzeigen, nimm Deinen Daten zuliebe Firefox!

    In den Eingenschaften vom TCP/IP-Protokoll wird unter Gateway die IP des Routers eingetragen, dann müsste es klappen (sofern die Einstellungen mit Verschlüsselung stimmen)...


WLAN Verbindung hergestellt aber IE zeigt keine Seiten an

Besucher kamen mit folgenden Begriffen auf die Seite:

internet explorer wlan einrichten

internet explorer mit wlan verbinden

internet explorer wlan verbindung

internetexplorer wlan

funktioniert internet explorer auch per wlan

wlan verbindung einrichten internet explorer
internet hergestellt aber browser zeigt keine verbindung an
probleme mit wlan stick netgear zeit nicht alle seiten an
wlan internetexplorer
internet explorer drahtlos
wlan internet explorer
internet explorer offline wlan
internet explorer 10 keine verbindung wlan
internet explorer WLAN
wlan ie zeigt keine verbindung
internet explorer wlan verbindung einrichten
internet explorer verbindung einstellen mit netgear wlan stick
internet explorer-wlan-einstellungen
wlan einrichten internet explorer
wlan und internet explorer
internet expolrer einstellungen wlan
ie mit wlan verbinden vista

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.