X-Micro Router keine Internetverbindung?

Diskutiere X-Micro Router keine Internetverbindung? im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo, ich habe die Firmwarevers. 1.6.05 auf meinem X-Micro Router. Ich kann die IP 192.168.1.254 pingen auch die LED für Wan und Lan leuchten(Wlan blinkt) ...



 
  1. X-Micro Router keine Internetverbindung? #1
    Newbie Standardavatar

    Standard

    Hallo,

    ich habe die Firmwarevers. 1.6.05 auf meinem X-Micro Router.
    Ich kann die IP 192.168.1.254 pingen auch die LED für Wan und Lan leuchten(Wlan blinkt) alles scheint ok zu sein.Muss ich etwas bei der Netzwerkkarte beachten die IP ist 192.168.1.220 als Standardgateway und DNS habe ich die IP des Routers eingegeben(192.168.1.254) auch Firware aufspielen u.s.w. klappt gut habe bei DNS auch mal die IP meines Anbieters Tiscali eingegeben,aber ich bekomme einfach keine Internetverbindung mit dem Router.
    Ich richte eine Breitbandverbindung her gebe meinen Benutzernamen und Passwort ein ich bekomme jedesmal die Meldung "678 Remotecomputer antwortet nicht" überprüfen sie Ihre Benutzerdaten.
    Mit meinem DSL Modem kann ich mich mit der gleichen Breitbandverbindung und meinen Benutzerdaten problemlos einwählen.
    Nur mit dem Router klappt es nicht.
    Den 10BaseT Anschluss des Modems habe ich mit dem Wan Anschluss des Routers verbunden der Splitter ist mit dem BBAE Anschluss des Modems verbunden und die Netzwerkkarte habe ich mit Lan Anschluss des Routers verbunden.
    Auch mit anderer Router Firmware(z.B 1.22xx) keine Verbindung.
    Bei IExplorer "Keine Verbindung wählen" und bei Lan einstellungen kein haken.
    Habe ich etwas falsch gemacht?
    Danke im vorraus.

  2. Standard

    Hallo marixx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. X-Micro Router keine Internetverbindung? #2
    Fortgeschrittenes Mitglied Avatar von rayman

    Standard

    hi,
    hab ich das richtig verstanden ?
    du hast die ip deines routers als standart DNS angegeben? kann mir vorstellen dass das nciht funtkioniert. router und netzwerkkarte müssen die gleichen DNS-server haben.
    sonst gehts nicht

    wenn die wan-LED leuchtet besteht aber ne verbindung zwischen deinem router und dem provider.


    als standart-gateway hast du vermutlich die ip deines router angegeben. oder ?
    wäre auch nicht uninteressant zu wissen, welches betriebssystem du benutzt.

    greetz rayman


X-Micro Router keine Internetverbindung?

Besucher kamen mit folgenden Begriffen auf die Seite:

x-micro router firmware

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.