Probleme mit Bilddarstellung via DVI Out

Diskutiere Probleme mit Bilddarstellung via DVI Out im Notebook & Laptop Forum im Bereich Mobile Computer; Hallo erst einmal (bin ja neu hier), habe hier auf der Arbeit ein Problem mit einem Laptop, das zwar eigentlich eher unter das Thema Grafikkartenprobleme ...



 
  1. Probleme mit Bilddarstellung via DVI Out #1
    Newbie Standardavatar

    Standard Probleme mit Bilddarstellung via DVI Out

    Hallo erst einmal (bin ja neu hier),

    habe hier auf der Arbeit ein Problem mit einem Laptop, das zwar eigentlich eher unter das Thema Grafikkartenprobleme fällt, aber hier wohl trotzdem nicht ganz fehl am Platze sein dürfte.

    Folgende Sachlage:
    Gestern Nachmittag sollte ich mich kurzfristig um den Aufbau von Beamer und Laptop für eine Versammlung kümmern, da unser Chef dort eine Vortrag halten sollte.
    Wie gewohnt den Laptop über einen Adapter für den DVI/OUT Anschluss und ein Zwischenkabel mit dem Beamer verbunden.
    Bild kam sofort, wurde auch im Windows soweit fast (!) fehlerfrei angezeigt, nur wurde das Bild am Beamer nicht im gleichen Ausmaß wie auf dem Notebookscreen angezeigt, sprich, wenn ich die linke Bildhälfte sehen wollte, musste ich die Maus auf den "vermeintlichen" linken Rand der Beamerdarstellung zubewegen, damit sich das Bild nach links verschiebt.

    Für mich war es recht naheliegend, dass der Beamer nicht in der Lage ist, die aktuelle Auflösung darzustellen (1280x800), also versuchte ich die Auflösung herabzusetzen und dann ging so ziemlich alles schief. Der Beamer schaltete sich nach einer Veränderung der Anzeigeeinstellungen ab und bekam von selbst kein Signal mehr.
    Nach mehreren vergeblichen Versuchen startete ich den Laptop neu und siehe da, beim booten war wieder wunderbar alles zu sehen, doch kaum lädt das Windows fertig, schon wird nichts mehr am Beamer projeziert.
    Also habe ich versucht, über die Anzeigeeinstellungen auf den zweiten Monitor umzuschalten, was tatsächlich von Erfolg gekrönt war, doch sofort folgte dann auch wieder die Ernüchterung. Ich bekam zwar ein Bild, jedoch nur das des Desktophintergrundes, gänzlich ohne Symbole am Desktop und Programme.

    Eine Deinstallation des Treibers bewirkte genausowenig wie das drücken der dafür vorgesehenen Hotkeys "FN+F3". Sämtliche anderen Hotkeys gehen, nur dieser nicht.

    Bis gestern lief alles einwandfrei und dann mittendrin diese Probleme.
    Hatte hier irgendjemand in der Vergangenheit ähnliche Probleme, bzw. gibt es jemanden, der mir hierbei helfen kann?
    Normalerweise habe ich doch ein ordentliches technisches Verständnis, was Hardware- oder Softwareprobleme in Windows angeht, aber hier bin ich gänzlich überfragt ...

    Danke schon einmal im Voraus für euere Antworten!

  2. Standard

    Hallo StylaR,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Bilddarstellung via DVI Out #2
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Niemand mit einer Idee?


Probleme mit Bilddarstellung via DVI Out

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.