Startbildschirm friert ein. Defektes Bauteil?

Diskutiere Startbildschirm friert ein. Defektes Bauteil? im Notebook & Laptop Forum im Bereich Mobile Computer; Compaq Evo N1020V Nochmaliger Versuch meinerseits: Kennt sich jemand mit solchem Symptom aus? Beim Hochfahren friert der Startbildschirm "COMPAQ For System Settings Press F10" ein. ...



 
  1. Startbildschirm friert ein. Defektes Bauteil? #1
    Newbie Standardavatar

    Böse Startbildschirm friert ein. Defektes Bauteil?

    Compaq Evo N1020V

    Nochmaliger Versuch meinerseits:

    Kennt sich jemand mit solchem Symptom aus? Beim Hochfahren friert der Startbildschirm "COMPAQ For System Settings Press F10" ein.

    Versuche, die nichts gebracht haben:

    - F10, ESC, DEL, F2 etc.
    - externe Tastatur (erkannt aber hat auch nüscht gebracht)
    - CMOS gelöscht
    - bootfähige Diskette/ bootfähige CD-Rom
    - Arbeitsspeicher raus (schwarzer Bildschirm; na sowas! ), Arbeitsspeicher rein und alles war wie vorher.

    ...alles ohne Erfolg.

    An welchem Bauteil kann das liegen? Speicher, Grafikkarte, ...???

    Für Eure Antworten wäre ich sehr dankbar!

  2. Standard

    Hallo Don80,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Startbildschirm friert ein. Defektes Bauteil? #2
    Newbie Standardavatar

    Mein System
    Dernadios's Computer Details
    CPU:
    Intel CORE DUO 2 6750
    Mainboard:
    GIGABYTE P35 DS4
    Arbeitsspeicher:
    Corsair TWIN2X2048-5400C4
    Festplatte:
    2x Samsung SP2504C im RAID 0, Samsung HD401LJ und 80 GB im externen 2,5" Gehäuse
    Grafikkarte:
    XFX NVIDIA GeForce 7950 GT 512MB DDR3 HDCP
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Dragon
    Netzteil:
    ENERMAX Liberty 500W
    Betriebssystem:
    WINDOWS XP Prof.

    Standard

    Hallo

    ich würde mal auf den Speicher tippen.

  4. Startbildschirm friert ein. Defektes Bauteil? #3
    Hardware - Kenner Standardavatar

    Standard

    Wie lange hast du gewartet?
    Festplatte mal rausgenommen? Festplatte wäre mein Tipp. Bau doch mal alles raus was überflüssig ist und guck mal nach den POST Fehlern.

  5. Startbildschirm friert ein. Defektes Bauteil? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wenn ich den RAM rausnehme, habe ich einen schwarzen Bildschirm (was zu erwarten ist ).

    Das Notebook habe ich ohne Festplatte erworben. Das Problem bestand schon vorher. Die Festplatte ist neu und ungebraucht. Der Vorbesitzer des Notebooks meinte, dass das Problem plötzlich und ohne Vorwarnung auftauchte.

    Gewartet (beim CMOS löschen) habe ich sogar 24h, da ich nach dem Entfernen der Knopfbatterie weg musste. Fünf Minuten bringen ja meist den gewünschten Effekt.
    Beim Hochfahren kann man warten bis man schwarz wird - der nimmt auch nach ein paar Minuten noch kein "F10" an.

    Hilfe!

  6. Startbildschirm friert ein. Defektes Bauteil? #5
    Newbie Standardavatar

    Mein System
    Dernadios's Computer Details
    CPU:
    Intel CORE DUO 2 6750
    Mainboard:
    GIGABYTE P35 DS4
    Arbeitsspeicher:
    Corsair TWIN2X2048-5400C4
    Festplatte:
    2x Samsung SP2504C im RAID 0, Samsung HD401LJ und 80 GB im externen 2,5" Gehäuse
    Grafikkarte:
    XFX NVIDIA GeForce 7950 GT 512MB DDR3 HDCP
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Dragon
    Netzteil:
    ENERMAX Liberty 500W
    Betriebssystem:
    WINDOWS XP Prof.

    Standard

    Probier doch einfach mal nen anderen Speicherriegel aus

  7. Startbildschirm friert ein. Defektes Bauteil? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wenn ich mir 100%ig sicher wäre, würde ich einen neuen Arbeitsspeicher reinsetzen, aber erstmal ist die Kasse leer für weitere "Versuchskäufe".
    Ich lass es mir nochmal durch den Kopf gehen.

  8. Startbildschirm friert ein. Defektes Bauteil? #7
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Klemm wirklich mal die HDD ab, auch vom board, eine HDD ohne strom hat bei mir dafür gesorgt das der Asus bootscreen auch nicht wegzudrücken war.

  9. Startbildschirm friert ein. Defektes Bauteil? #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Die Platte bekommt Saft. Läuft an (macht Geräusche) beim Einschalten. :-(


Startbildschirm friert ein. Defektes Bauteil?

Besucher kamen mit folgenden Begriffen auf die Seite:

pc startbild friert beim start

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.