WLAN funktioniert beim Centrino-NB

Diskutiere WLAN funktioniert beim Centrino-NB im Notebook & Laptop Forum im Bereich Mobile Computer; Hi, hab' mir nun das FSC Amilo M7400 gekauft. Als erstes die Standard-Installation von FSC formatiert. Windows drauf, alle Treiber installiert. Im Gerätemanager sind auch ...



 
  1. WLAN funktioniert beim Centrino-NB #1
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard WLAN funktioniert beim Centrino-NB

    Hi,

    hab' mir nun das FSC Amilo M7400 gekauft. Als erstes die Standard-Installation von FSC formatiert. Windows drauf, alle Treiber installiert. Im Gerätemanager sind auch keine(!) gelben Ausrufezeichen vorhanden. Trotzdem meldet mir das INTEL eigene WLAN-Utility, dass die WLAN Karte nicht aktiviert ist. Folgende WLAN-Karte ist installiert: Intel(R) PRO/Wireless 2200BG Network Connection, als Utility dieses hier. Kennt jemand dieses Phänomen? Was kann ich da machen? Bin für jeden Tip dankbar, hab' mir nicht umsonst ein Centrino-Notebook gekauft, um dann per 10/100 Mbit/s zu netzwerken. :001:

  2. Standard

    Hallo ..::]dkONE[::..,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. WLAN funktioniert beim Centrino-NB #2
    Foren-Guru Avatar von snuskhammer

    Standard

    Deaktiveire mal unter
    "rechte Maustaste auf Arbeitsplatz">>Verwalten>>Dienste>> den Dienst "Konfigurationsfreie drahtlose Verbindung" und beende ihn mal!

    Dann müsste es gehen!


    Gruß

    Snuskhamemr

  4. WLAN funktioniert beim Centrino-NB #3
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von snuskhammer
    Deaktiveire mal unter
    "rechte Maustaste auf Arbeitsplatz">>Verwalten>>Dienste>> den Dienst "Konfigurationsfreie drahtlose Verbindung" .......
    Ach ja, dumm von mir, hab es vergessen zu erwähnen, ob mit diesen Dienst oder ohne, beides funktioniert nicht.

  5. WLAN funktioniert beim Centrino-NB #4
    Foren-Guru Avatar von snuskhammer

    Standard

    Oki,

    dann gehe mal mit der rechten Maustaste auf "Netzwerkumgebung",
    Guck mal ob die Karte dort deaktiviert ist! Wenn nein>>
    dann auf Drahtlose Verbindung>>rechte Maustaste>>Eigenschaften
    Dann gehst du oben auf Konfigurieren und schaust dir die EInstellungen der Karte an. Leider weiß ich sie nicht mehr ganz aus dem Kopf. Powersave und sowas in der Art deaktivieren. Bei verbindungstyp beides auswählen "b und g".

    Ach ja, hast du vielleicht ne Tast auf dem Notebook womit du das Wlan deaktivieren kannst??

    Und guck mal in der Intel Software, dort kann man die Karte auch deaktivieren.

    ICh habe festgestellt das diese Intel Karte am besten ohne die Intel Software und mit SP2 läuft!!

  6. WLAN funktioniert beim Centrino-NB #5
    Volles Mitglied Standardavatar

    Standard

    Hi ... drück mal die FN + F1 Taste um das WLAN zu aktivieren ... :)
    sollte ne kleine Antenne auf der F1 Taste sein ... und in der LED Leiste sollte dann ne kleine Antenne leuchten ...
    hab letztens auch ne Stunde bei nem KundenLappi nach dem Ding gesucht ... :)

    mfg Yogi

  7. WLAN funktioniert beim Centrino-NB #6
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Zitat Zitat von Cmdr_Yogi
    Hi ... drück mal die FN + F1 Taste um das WLAN zu aktivieren ... :)
    sollte ne kleine Antenne auf der F1 Taste sein ... und in der LED Leiste sollte dann ne kleine Antenne leuchten ...
    hab letztens auch ne Stunde bei nem KundenLappi nach dem Ding gesucht ... :)

    mfg Yogi
    Hab' zwar eine WLAN-Taste da, passiert aber nicht. Allerdings hab ich schon mal das NB von einer Freundin, ein SAMSUNG X10, auch mit INTEL-WLAN, Karte und gleiches Utility, bei mir zum laufen gebracht. Hm, werd dann mal am MO den FSC-Support kontakten. Naja, danke schon mal.

  8. WLAN funktioniert beim Centrino-NB #7
    Hardware - Kenner
    Threadstarter
    Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Hi,

    Problem ist gelöst. Wie es manchmal ist, sitzt der Fehlerteufel wie immer vor dem Gerät. :003-aa: Wie auch im diesem Falle. :jump: Das Notebook verfügt über zusätzliche Funktionstasten, die auf der linken Seite sind. Für diese Tasten ist eine Konfigurationssoftware verantwortlich. Ich gehe davon, dass ich die WLAN-Karte mit der Taste deaktiviert habe und im Zuge meiner "Säuberungsaktion" die dazugehörige Software gelöscht habe. :008tt: Nun war die Karte deaktiviert und lies auch nur per Software aktivieren. Also, dacht ich mir :009: :icon_deal Gesagt, getan. Nun läuft alles einwandfrei. Danke allen die sich an der Lösung beteiligt haben.


WLAN funktioniert beim Centrino-NB

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.