meine Farbpatrone funzt net

Diskutiere meine Farbpatrone funzt net im Off - Topic Forum im Bereich Ausserhalb der Computerwelt; Hallo Leute, ich hab nach langer Zeit mal wieder ein Problem. :5 Also folgendes: Ich habe mir schweren Herzens (ihr kennt ja die Preise) neue ...



 
  1. meine Farbpatrone funzt net #1
    Standardavatar

    Mein System
    freakdrop's Computer Details
    CPU:
    Core2Duo E6600
    Mainboard:
    Evga68i
    Arbeitsspeicher:
    2x1024MB Geil DDR2/800
    Festplatte:
    2 WD Raptor /73,4GB Raid0
    Grafikkarte:
    Evga 8800GTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Acer 19* TFT
    Gehäuse:
    Thermaltake Armor
    Netzteil:
    Antec Trio 550W
    3D Mark 2005:
    n/a
    Betriebssystem:
    Windows XP
    Laufwerke:
    Phillips DVD-RW

    Standard

    Hallo Leute,
    ich hab nach langer Zeit mal wieder ein Problem.
    :5
    Also folgendes:
    Ich habe mir schweren Herzens (ihr kennt ja die Preise) neue Druckerpatronen für meinen Lexmark Z22 gekauft, da meine Alten soweit eingetrocknet waren, das sie nicht mehr richtig aufzufüllen gingen. Also gedruckt haben Sie noch ganz OK, aber nicht mehr 100%ig, d.h. förmliche Briefe konnte man damit nicht mehr ausdrucken, da einige Druckspuren gefehlt haben.
    So, also ich kaufe neue Patronen, bau sie gestern ein, Probedruck und dann: KEINE FARBE, nur die schwarzen Anteile wurden gedruckt. Dann hab ich beide wieder rausgenommen und die Kontakte gereinigt, aber die sind augenscheinlich in Ordnung, sie gingen ja auch zuletzt noch.
    Es war ein wenig Tinte von der alten Patrone auf den Kontakten, aber die habe ich soweit abgewischt.
    Können Kontakte von Tinte korrodieren?

    Der Druck danach war wieder genauso. Aus den Patronen kommt Tinte wenn ich mit dem Finger leicht drüberstreiche, also verstopft ist die Farbpatrone nicht.

    Naja nu, was soll ich tun?
    :5
    Ich weiss nicht weiter.... Is der Drucker kaputt? Aber er ging doch noch...

  2. Standard

    Hallo freakdrop,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. meine Farbpatrone funzt net #2
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi :7

    Sind das wieder original Lexmarkpatronen, oder Noname.
    Lexmark codiert seine Patronen mit einem kleinen Chip.
    Ist der nicht da, geht nix.
    Hat deswegen von Nonameanbietern schon eine Anzeige am Hals.
    (Hab ich vor kurzem erst irgendwo gelesen, weis aber nimmer wo :cn )

  4. meine Farbpatrone funzt net #3
    Senior Mitglied Avatar von Heretic

    Mein System
    Heretic's Computer Details
    CPU:
    Intel Core2Duo 7200 (2x2,0GHz)
    Mainboard:
    Asus (Calistoga i945 GM)
    Arbeitsspeicher:
    2 x 2048MB Corsair DDRII 667MHz
    Festplatte:
    500 GB Samsung (System SATAII), 160 GB Seagate (Backup SATA), 750 GB Western Digital (Storage SATA)
    Grafikkarte:
    nVidia GeForce Go 7700 (512MB)
    Soundkarte:
    Intel HD
    Monitor:
    Dell 2005FPW 20'' TFT Widescreen
    Gehäuse:
    ASUS G1
    Betriebssystem:
    Windows Vista SP1
    Laufwerke:
    Matshita DVD-RAM

    Standard

    vorausgesetzt du hast die passenden patronen, diese auch richtig eingebaut, dann würde ich erstmal eine reinigung per druckersoftware machen...

    sollte das nix bringen dann würde ich die patronen als defekt beim händler zurückbringen...

    ein defekt an der patrone berechtigt dich zum umtausch oder reparatur (nacherfüllung), wobei letzteres in dieser situation wohl kaum in frage kommt...sollte der händler dies verweigern, dann ergibt sich daraus das recht der rückgabe der patrone für dich (und der rückzahlung des geldes natürlich)...

  5. meine Farbpatrone funzt net #4
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Kannst du in der Drucker Software den Füllstand der Patronen abrufen, werden sie als voll angezeigt ?
    Meinst du mit Probedruck den Testdruck im Druckermenue ?

  6. meine Farbpatrone funzt net #5
    Threadstarter
    Standardavatar

    Mein System
    freakdrop's Computer Details
    CPU:
    Core2Duo E6600
    Mainboard:
    Evga68i
    Arbeitsspeicher:
    2x1024MB Geil DDR2/800
    Festplatte:
    2 WD Raptor /73,4GB Raid0
    Grafikkarte:
    Evga 8800GTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Acer 19* TFT
    Gehäuse:
    Thermaltake Armor
    Netzteil:
    Antec Trio 550W
    3D Mark 2005:
    n/a
    Betriebssystem:
    Windows XP
    Laufwerke:
    Phillips DVD-RW

    Standard

    Kannst du in der Drucker Software den Füllstand der Patronen abrufen, werden sie als voll angezeigt ?
    Meinst du mit Probedruck den Testdruck im Druckermenue ?
    Ja, der Füllstand wird angezeigt.Voll sind sie auch, aber das hilft ja eh nicht, weil ich bei dem Drucker selbst beim einsetzen einstellen muss, ob die Patronen neu oder gebraucht sind.

    Mit Probedruck meinte ich ein x-belibiges kleines jpg, das ich ausgedruckt habe.

    Sind das wieder original Lexmarkpatronen, oder Noname.
    Ja, sind es, zwar nicht die Deluxe Photo Version, aber sie sind es.

    vorausgesetzt du hast die passenden patronen, diese auch richtig eingebaut, dann würde ich erstmal eine reinigung per druckersoftware machen...
    Das habe ich ebenfalls eben getan, dasselbe Ergebnis, die schwarzen Streifen voll bedruckt, der Rest ist leer......

    Mmm, also ihr meint da bleibt nur Rückgabe, naja sehr unschön das Ganze jetzt in der Weihnachtszeit, vor allem weil ich die ja per Versand bei MF mitbestellt hatte.

    Nun denn, trotzdem Danke für eure Mühe

  7. meine Farbpatrone funzt net #6
    Newbie Standardavatar

    Standard

    Hi


    hast Du noch die alten Patronen??
    Wenn ja, leg mal die alte farbigr rein.
    Wenn da auch garnichts mehr kommt kann es auch ein Fehler
    vom Drucker sein.
    Du sagtest ja, das Farbe auf den Kontakten war.


    Lexmark würde ich Dir allgemein abraten zu kaufen.
    Nimm eher mal Epson mit ner single Ink technologie.
    Zu Weihnachten sind die Echt günstig und die Patronen zum wechseln sind auch günstiger, weil Du nicht die ganze Patrone mit Druckkopf austauschen mußt sondern nur den Tintentank.

  8. meine Farbpatrone funzt net #7
    Threadstarter
    Standardavatar

    Mein System
    freakdrop's Computer Details
    CPU:
    Core2Duo E6600
    Mainboard:
    Evga68i
    Arbeitsspeicher:
    2x1024MB Geil DDR2/800
    Festplatte:
    2 WD Raptor /73,4GB Raid0
    Grafikkarte:
    Evga 8800GTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Acer 19* TFT
    Gehäuse:
    Thermaltake Armor
    Netzteil:
    Antec Trio 550W
    3D Mark 2005:
    n/a
    Betriebssystem:
    Windows XP
    Laufwerke:
    Phillips DVD-RW

    Standard

    War ne gute Idee, Novastar.
    Ich habs so ähnlich gemacht, habe anstatt der Schwarzen die Farbige in den Slot gemacht, und siehe da: bunte Buchstaben.
    Also liegt es wohl an meinem Drucker, verdammt.
    Irgendwie muß die Farbe die Kontakte zerstört haben...

    Na denn, ein Grund mehr um auf Laser umzusteigen!


meine Farbpatrone funzt net

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.