Kabelfrage

Diskutiere Kabelfrage im Off - Topic Forum im Bereich Ausserhalb der Computerwelt; man die beiden Kabel ( die Schwarzen in der Mitte, siehe Bild) untereinander Vertauschen sollte? Das sind doch beides Masse, und ich habe den Stecker ...



 
  1. Kabelfrage #1
    Foren-Guru Avatar von Hombre

    Standard

    man die beiden Kabel ( die Schwarzen in der Mitte, siehe Bild) untereinander Vertauschen sollte?
    Das sind doch beides Masse, und ich habe den Stecker vorne abgenommen um das Kabel durch ein kleines Loch zu führen, bin mir danach aber nimmer sicher wo welches war.....
    Gut, kann mit einem anderem Kabel vergleichen, nur würde ich eben gerne mal Wissen ob das eine Rolle spielt.
    Sorry for :cy

    Gruss
    Angehängte Grafiken Angehängte Grafiken

  2. Standard

    Hallo Hombre,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kabelfrage #2
    Foren-Guru Avatar von stonehedge

    Standard

    beides Masse, nix passiert dann!

    Dumme Postings im Off-Topic sind krass!

  4. Kabelfrage #3
    Foren-Guru
    Threadstarter
    Avatar von Hombre

    Standard

    Hallo,
    ich Sage euch mal den Grund meiner Frage, denn...
    Mein Aquastreampumpercontroller ist mir durchgebrannt.....
    also nach dem Einbau meiner Wakü habe ich mein System erstmal ca.10 St. auf Dichtheit überprüft, wobei mei "altes" Enermax 431W als Stromlieferant zum Einsatz kam.
    Alles ohne Probleme soweit.
    Anschliessend alle Komponenten eingebaut, sowohl mein neues TSP 450 W Ultra Silent NT, und PC eingeschaltet..... der Controller meiner Aquastream ist darauf hin abgeraucht :dc

    Tja, das einzige was mir eben dazu eingefallen ist, das ich den Controller eben an das besagte Y-Kabel das ich wegen Verlegung zerlegt hatte angeschlossen hatte....
    Aber wie gesagt, das gelbe und das rote waren 100%ig korrekt angeklemmt, und evtl. nur eben die beiden schwarzen vertauscht....
    So morgen krieg ich einen neuen Controller....und dann.....wenns Dumm läuft ist der danach auch wider hin.
    Jemand Ahnung wo das Problem liegt?

    :5 :5 :5

    EDIT:
    Der Support bei Aquacomputer meint das beim TSP NT anscheinend zu viel Saft teilweise auf der 12V Leitung ankommt :cp
    Ich solle doch wieder mein Enermax NT Verwnden, wenns damit funtzte? :cn
    Super, das kann es ja wohl nicht sein, oder..... :da

  5. Kabelfrage #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Wäre theoretisch denkbar, was zeigt denn MBM an wieviel V du auf der Schiene hast ? Oder noch besser, nimm ein Multimeter und miss nach :bj

  6. Kabelfrage #5
    Foren-Guru
    Threadstarter
    Avatar von Hombre

    Standard

    Hallo,
    also hab mit einem Multimeter nachgemessen (Gute Idee @AMD4Ever :ee ).
    Folgendes Ergebnis:
    Enermax liefert Konstant 11,8V
    TSP schwankt ständig zwischen 11,9V und 12,0V

    Also, scheint doch OK zu sein, oder?? :8

    Gruss Hombre

  7. Kabelfrage #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Jop, das ist absolut in Ordnung.

    Selbst 12,3 Volt wären noch in der Tolleranz welche angeschlossene Peripherie verkraften muss, also daran kann es nicht liegen !

  8. Kabelfrage #7
    Foren-Guru
    Threadstarter
    Avatar von Hombre

    Standard

    Kurze Geschichte :cd

    Ich habe ich letztens meine Wakü eingebaut, und zur Dichtheitsprüfung habe ich mein "altes" Enermax 431W an der Aquastream angeschlossen, ca. 10Std. laufen lassen...soweit alles ohne Probleme.
    Dann habe ich meine Restlichen Komponenten in den PC gebaut, unter anderem mein neues NT, das TSP 450W Ultra Silent, alles angeschlossen....und wie Schreck, riechts Plötzlich nach ca. 5 min verschmort....

    Tja, der Controller der Aquastream ist mir Durchgebrannt....
    Blos warum nur.....sofort den Support bei Aquacomputer angeschrieben und den Fall geschildert.
    Dort hat man dann auch sofort Reagiert und mir Anstandslos einen neuen Controller auf Garantie Zugeschickt.( Sagten das das schon mal Vorkam, allerdings sehr selten gehabt bisher).

    So, neuer Controller da, erst mit Enermax NT getestet, alles bestens, dann wieder das TSP dran, und Zack aus die Maus!!!!

    Klasse, Support amgeschrieben, keine Antwort....Versucht Telefonisch dort jemanden zu erreichen...Fehlanzeige!!!
    Nach ca. 1 Woche mehrmaliger Mails an Support dann wenigstens eine kurze Mitteilung, das ich nochmal einen neuen Controller bekomme.(angeblich wurden Mails von Aol geblockt :cj )
    Sie sagten mir das das fast unmöglich ist das das am Controller liegt, da muss mein NT dran Schuld sein, das Warscheinlich Sporadisch zu viel Spannung abgibt!
    So, Multimeter ausgepackt, und Spannung an beiden NT gemessen:

    Enermax Konstant 11,8V
    TSP 450W Schwankt zwischen 11,9V und 12,0V

    Also meiner meinung nach alles i.O.!!
    Also weiter Warten auf Controller.....nix kam.
    Dann wieder Anruf bei Aquacomputer, und dann sagten Sie mir sie Wissen noch nicht wie es weiter geht, sie könnten sich das nicht erklären, und schoben es abermals auf mein NT, da es ja mit dem Enermax NT anscheinend funtzte!!!
    Sie haben die Controller untersucht, und nicht feststellen können worans genau liegt.
    Ich solle mich bis auf weitere klärung Gedulden.
    Dann ein Anruf von Aquacomputer, ich solle bitte die Aquastream Zurücksenden, und ich bekomme mein Geld Zurückerstattet.....Ende.

    So nun habe ich mir die 12V Pumpe von Innovatk bestellt, und hoffe alles wird gut....auf die mehraustattung der Aquastreampumpe zur Innovatek, kann ich gerne Verzichten!

    Jemand Erfahrung mit der HPPS-Pumpe 12 V - Eheim Spezialversion?

    Gruss Hombre

  9. Kabelfrage #8
    Foren-Guru
    Threadstarter
    Avatar von Hombre

    Standard

    Hi,
    nur zur Info.....HPPS-Pumpe 12 V - Eheim eingebaut, und PC läuft nun schon seit 24H ohne Probleme...... :ca
    So viel zum Thema es liegt am NT lt. Aqua Computer :cn


Kabelfrage

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.