Neue Athlon-C

Diskutiere Neue Athlon-C im Overclocking Arbeitsspeicher & Grafikkarten Forum im Bereich Overclocking, Tweaking, Bastelecke; ich hab mich mal einem forum in den usa umgehört, dort ist man auch der meinung, dass B und C bis auf den Multiplikator und ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 31
 
  1. Neue Athlon-C #9
    Junior Mitglied Standardavatar

    Standard

    ich hab mich mal einem forum in den usa umgehört, dort ist man auch der meinung, dass B und C bis auf den Multiplikator und die L1-Brücken identisch sind.

    Von daher wird's da dieselben Variationen bei der Übertaktungsfreundlichkeit geben. Bei manchen geht halt weniger oder garnichts.

  2. Standard

    Hallo 62thor,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue Athlon-C #10
    Senior Mitglied Standardavatar

    Standard

    Für alle, die nicht genug bekommen können:

    Bei PcTweaker gibts schon 'nen 1400C (!!!) für schlappe 739,- DM. Ist natürlich eigentlich ein 1200C, aber die Jungs verkaufen den eben auch mit 1400 MHz. Wenn man bedenkt, daß es einen "offiziellen" 1400er erst gegen Juni geben soll, klingt das nicht übel...

  4. Neue Athlon-C #11
    Junior Mitglied Standardavatar

    Standard

    Hallo Jungs!

    Hab mir gerade nen 1200er C auf mein niegelnagelneues Epox 8KTA3 gesteckt, hab die Vcore runtergeregelt (auf die tatsächlichen 1,75 V!!) und den 1200er mal angetestet. Hab ihn locker auf 1400 Mhz gebracht, nur durch Multi. Dabei wurde er nur ca. 38° C heiß; und das mit nem alten verstaubten Alpha PFH6035.
    Bei 1466 hat er dann vor Windows kapituliert.
    Aber wenn ich Vcore anhebe und ein bißchen am FSB schraube, bekomm ich ihn bestimmt auch noch so weit.
    Über Stabilität im Windowsbetrieb kann ich noch nichts sagen, weil ich noch die WIN Installation der Vorgängerhardware auf der Platte habe und 98 deshalb natürlich eh nicht stabil ist.

    Die L1 Brücken des Proz waren bereits geschlossen.

    Was ich nun eigentlich sagen will:
    "Der Athlon C ist ganz prima zu übertakten (zumindest meiner ) "

    Werde demnächst mal mit ner frischen WIN Installation und nem guten HSF das Potential meines Proz testen und hier reinschreiben.

  5. Neue Athlon-C #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @curious
    Hast Du auch mal bei 1400Mhz 3DMark2001 durchlaufen lassen?
    Ich habe nämlich inzwischen auch das Epox und nen TB1200-C, und kann den nur auf 1318Mhz bei FSB155 takten, sonst läuft 3DMark nicht durch.

  6. Neue Athlon-C #13
    Senior Mitglied Standardavatar

    Standard

    Ob er WIRKLICH stabil läuft, merkst du erst nach tagelangen Versuchen. 3DMark alleine zum Testen ist völliger Schwachsinn. Man muß mehrere Programme zur Stabilitätsprüfung verwenden. Wenn der Rechner nach 6 Stunden 3DMark, nach 6 Stunden Prime95, nach 6 Stunden CPU-Stability-Test, nach 6 Stunden Seti@home und nach ein paar mal Riesen-Zip-Dateien erstellen und entpacken immer noch läuft, DANN ist er erst stabil. Ich hab anfangs auch gedacht: Huuuiiiii, mein 1200B läuft ja mit 1333 - na klar, von wegen. Ich hab mich schwarz geärgert, als ich nach 2 Stunden Deutsch-Hausaufgaben in Word97 auf einmal lesen durfte: Diese Anwendung wird ... geschlossen!

  7. Neue Athlon-C #14
    Besucher Standardavatar

    Standard

    Hi alle
    ein Kumpel von mir hat auch den 1200c.Der lässt sich nicht übertakten.bei 1300 ist fertig.ausserdem wird das teil höllen heiss 40 Grad im leerlauf und er hat einen Alpha 6035 ,der ja eigentlich ein guter Lüfter ist.
    bis denne Pitou

  8. Neue Athlon-C #15
    Forum Stammgast Standardavatar

    Standard

    Hi,

    ich habe neulich von jemanden gehört, dass er seinen Athlon 1200B auf 1466 zum Laufen gebracht hat mit 1,85V. Sogar nach einer Nacht CPU Stability Test war der PC am Morgen immer noch ohne Fehler am Arbeiten.

  9. Neue Athlon-C #16
    Besucher Standardavatar

    Standard

    Hi,

    ich habe einen TB1200B auf A7V133 mit 1400 am laufen.
    Aber das erstaunliche daran ist, das ich eine Vcore von nur 1,67V im Bios eingestellt habe. Im MBM zeigt er mit 1,73V an. Der Rechner läuft jetzt schon über 1 Woche ohne Absturz mit Seti@home. Ich arbeite auf diesem Rechner (CAD) und hatte bis jetzt keine Probleme damit.

    MfG
    friku


Neue Athlon-C

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.