NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!!

Diskutiere NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! im Overclocking Arbeitsspeicher & Grafikkarten Forum im Bereich Overclocking, Tweaking, Bastelecke; So Hallo!! Hab ein, noch nicht behandeltes, Problem mit der Sapphire RADEON 9500 3.3 ns 128MB (Infineon RAM) @ 9700 und dem Übertakten!!!! Habe mir ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 36
 
  1. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #1
    Junior Mitglied Standardavatar

    Frage NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!!

    So Hallo!!

    Hab ein, noch nicht behandeltes, Problem mit der Sapphire RADEON 9500 3.3 ns 128MB (Infineon RAM) @ 9700 und dem Übertakten!!!!


    Habe mir eine Radeon 9500 besorgt (bei www.radeonshop.de) bei der man die geschlossenen restlichen 4 Pipelines
    freischalten kann!!!

    Habe dies vor langer Zeit auch mit Gemoddeten Treibern das Freischalten gemacht und das spätere übertakten per
    ATITOOL!!!

    Habe die Karte dann, natürlich mit entprechender Kühlung, locker auf 370 MHz GPU Takt bringen können :a115: :a115: :a115: und den Ram
    hab ich nicht mehr als 290 MHz übertaktet da ich dann noch nicht entsprechende Ram Kupferkühler besaß!!! :a04533: :a04533:


    Ich habe bevor ich den neuen GPU Kühler (ARCTIC VGA SILENCER ATI 1) draufgepackt habe die Hardwaremethode mit Silberleitlack durchgeführt damit
    dann die 4 Pipelines Hardwaremäßig freigeschaltet sind!!!

    So es klappte auch alles und der PC fuhr ganz normal hoch!!!!

    So um die GRAKA jetzt auch richtig zur 9700 zu machen hab ich mir ein neues BIOS von ner 9700 (infineon RAM) draufgepackt!
    Dies hatt dann auch geklappt und der PC fuhr ganz normal hoch und es ga in 3D Anwendungen keine Probleme!!!
    :a115: :a115: :a115:
    So jetzt wollte ich sie auch Per Bios übertakten und das hab ich dann auch getan!
    Habe das BIOS der 9700 in das Tool RadEdit geladen und hab da dann nur erstmal die GPU übertaktet und auf sichere 360 MHz gebracht..
    hab dann alles gespeichert und dann erstmal bevor ich das übertaktete Bios auf die Grafikkarte überspielt habe auch die Treiber entfernt!!
    Danach habe ich das übertaktete BIOS draufgepackt und den PC neugestartet..
    Der PC fuhr wieder normal hoch und ich habe dann die Treiber installiert .. das waren normale Catalyst Treiber!!!
    Nach der Installation habe ich neugestartet und der PC fuhr nach dem WINXP Logo nicht mehr weiter hoch!! : : :a01225: :a01225: :a03330:
    Habe dann wieder das unübertaktete Bios draufgepackt und siehe da er fuhr wieder normal hoch!!!!

    Habe dann versucht die GRAKA über ATITOOL zu übertakten habe diese übertaktete Einstellung auch gespeichert doch die Performance der Grafikkarte
    ist danach nicht gestiegen und nach etwa 5 Minuten oder ein bisschen länger hat sich WinXP mit nem Blue Screen verabschiedet.. die Passiert auch nur
    nach dem übertakten per ATITOOL mit dem 9700 Bios!
    :a01225: :a01225: :a01225: : : :

    Habe dann mal neue Treiber installiert, also Die Catalyst 4.9 oder 4.10 war das glaube ich, mit diesem von ATI neuentwickelten CONTROL-CENTER!!!
    Hab neu gestartet und dann wollt ich den ControlCenter starten aber es ging nicht!!
    :headbange :headbange :headbange t: t:
    Obwohl ich das, für den CONTROLCENTER, erforderliche FrameNetwork 1.1 installiert habe, ging das CONTROLCENTER nicht und auch nicht nach einem neu aufgesetzten WinXP mit FrameNetwork!


    Ich glaube dass liegt alles am BIOS und ich kann mir dass auch nicht anders erklären!!! :a01225: :a01225: :a01225: :a01225: :a03330: :a03330:

    So jetzt brauche ich ein 9700 Infineon BIOS dass auch übertaktbar und auch mit dem CONTROLCENTER funzt!!!


    Habe auf der Seite mit der BIOS Sammlung nur ein 9700 Infineon BIOS gefunden nämlich dass wass ich dann auf meine GRAKA geflasht habe!!!


    BRauche jetzt eure HILFE:

    Ich brauche ein 9700 Infineon BIOS was auch mit meiner GRAKA richtig funzt.. also übertaktbar und voll kompatibel zu cControllcenter!
    Wer hat denn von euch ne 9500 mit 3.3 ns (oder 3.2 ns; bin mir da nicht mehr so sicher) Infineon Speicher mit nem 9700 BIOS geflasht und bei dem dass dann alles einwandfrei funktioniert!!!
    Also mit übertakten und mit ControlCenter...!!

    Muss es denn überhaupt ein 3,3ns Infineon BIOS sein oder kann ich auch auf ein 9700 Hynix BIOS zurückgreifen??!!
    Hat denn jemand auf ner 9500 mit 3.3ns Infineon Speicher ein 9700 Hynix Bios draufgepackt und bei dem dass dann alles einfandfrei gefunzt hat!?????

    Ich hoffe ihr könnt mir helfen weil in keinem FORUM hab ich dass von mir beschriebene Prob und die Lösung dazu gefunden!!


    Ich glaube an der Länge und Ausführlichkeit dieses Threads kann man sehen dass mir dass sehr wichtig ist!!!!

    :0245: :0245: :0245: :0245: :0245: Für eure HILFE... schon im Vorraus!!!


    Post scriptum :
    die Smilies sind gaul!!!!!! :a11145:

  2. Standard

    Hallo kamatschka,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    als erstes würde ich mal das ccc weg lassen
    das macht öfter mal probs und keiner weiß so richtig warum
    ich hatte auch mal eine 9500 @9700
    ich habe sie per treiber gemoddet und mit powerstrip auf auf 375/320 mhz getaktet
    modifiziere halt dein original-bios per radedit und fertig
    oder verstehe ich da jetzt was falsch bei deinem prob ?
    ansonsten kenne ich bloß diese BIOS Collection
    der speicher sollte/muss schon beim flashen eines anderen bios stimmen

  4. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Achja Ich will das dingper Hardware und BIOS Mod auf 9700 Pro und drüber bringen und nicht andauernd dass "Moddet Driver" gedöns installieren und dann noch immer wieder per Tool zu übertakten.!!
    Also ich möchte dass es Als 9700 hardware Mäsßig läuft und per Bios übertakten ach auf das nieau der 9700Pro bringen wobei wie schon geschildert die oben stehenden Probs auftreten!!!
    Danke

  5. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #4
    Senior Mitglied Avatar von wohtan

    Standard

    ich würd alles nochmal probieren bloß ohne original ati treiber sondern mit nem DNA treiber ... beim kumpel ging es mit nem originalen ati treiber ebenfalls nicht nur mit dna treibern ... (achja das ccc würd ich wirklich nicht benutzten mehr schund als nutzten ....) ...

  6. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    ja dass is nämlich das Ding..!
    Die Karte läuft ja jetzt auch auf dem Niveau einer 9700 midem BIOS das ich jetzt Drauf habe aber ich will das Ding natürlih auch noch wie Sichs gehört auch noch übertakten und hier Liegt auch dass Problem!!!

    Acja es gibt ein Sapphire Infineon BIOS 9700 und ein ATI Infineon BIOS.. ich glaub ich hab dass Sapphire drauf!!- Soll ich mal das von ATI ausprobieren??

    Habe ja nämlich das rote Platinenlayout und ich hatte nen Schwarzen Kühler drauf gehabt!!!- Also ich glaube nicht dass die Karte ne 9500 GOLD wie dass auf der Seite Stand wo ich es bestellt habe ist sondern ich glaub eine direkt von ATI mit schwarzem Kühler und nicht mit goldenem!!!

    Also kann ich doch eigentlich das ATI Infineon BIOS draufpacken oder??!... Nur obs mir dann hilft is dann ne andere Frage!!!! Aber ich bin optimistisch!!!!

  7. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #6
    Senior Mitglied Avatar von wohtan

    Standard

    probieren geht über studieren ...

    aber warum willste eigentlich unbedingt die pipes hardwareseitig und karte per bios overclocken per software gehts genau so gut ... ???

  8. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    ne ich will nicht mehr mit Tools rumhantieren ich will die Karte langzeitig dann auf ein Level bringen und dann nichts mehr tuen .. sondern die Karte wie ne normale 9700 PRO behandeln!!!!!
    Und dabei brauch ich Hilfe von Euch vorallem von denen die sone Karte Besitzen und sowas schon gemacht haben!!!!!!

  9. NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!! #8
    Newbie Avatar von destroy57

    Standard

    Hallo,ich habe eine HIS 9500Pro@9700Pro geflasht!Nun hat meine auch Infineon3.2ns und das Bios ist für Hynix???Sollte das Original sein,nur eben freigeschaltet mit WarpBios.Hätte auch eines für Infineon,dass mit einer Fehlermeldung abbricht???Die Infineon gehen sicher auch höher als 294MHz. ohne Hynix treiber(sehrhoff!)Ansonsten läuft diese Karte Spitzenhaft!Mfg.destroy57


NEUES 9500 @ 9700 PROB!!!! BRAUCHE HILFE!!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

warpbios.zip

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.