Nach overclocking geht gar nichts mehr

Diskutiere Nach overclocking geht gar nichts mehr im Overclocking Arbeitsspeicher & Grafikkarten Forum im Bereich Overclocking, Tweaking, Bastelecke; Hoi Leute, also ich hab mal vesucht meinen etwas älteren pc zu übertakten, nur ist das gaze irgendwie nach hinten losgegangen. :014: Mein system ist: ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Nach overclocking geht gar nichts mehr #1
    Mitglied Avatar von Tork

    Unglücklich Nach overclocking geht gar nichts mehr

    Hoi Leute,

    also ich hab mal vesucht meinen etwas älteren pc zu übertakten, nur ist das gaze irgendwie nach hinten losgegangen. :014:
    Mein system ist:

    Athlon 1800+(thoroughbred B) 266
    a7n8x2.0
    512 ddr 333
    gf 5600
    hd 40 gb
    ...

    Am Anfang lief ja alles ganz gut, hab ihn auf 1833mhz hochgetaktet, dann als ich höher gehen wollte und den multi auf 12x166 gestellt habe ging er nicht mehr an.
    Nach cmos reset, wieder rein ins bios, standart takt ausgewählt und neu gestartet. Dann hat er angefangen zu piepsen und startete nicht mehr.
    Konnte ihn nur mit 11x100 laufen lassen, also den takt nach dem cmos reset.
    Doch jedes mal, wenn ich im bios war, hab nicht mal was verstellt oder angerührt startete er nicht mehr.

    Ich glaub mal hab da ich ziemlichen Mist gebaut. :crying:

    Wäre echt nett wenn mir jemand helfen könnte, stecke echt in der Klemme.

    :017: schon mal im voraus

    MFG Tork

  2. Standard

    Hallo Tork,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Nach overclocking geht gar nichts mehr #2
    Volles Mitglied Avatar von alpha-woolf

    Standard

    Wie heiß ist deine CPU denn geworden beim OCen?

  4. Nach overclocking geht gar nichts mehr #3
    Senior Mitglied Standardavatar

    Standard

    Evtl mal eher versuchen Multiplikator zu erhoehen und den FSB nicht zu stark erhoehen.
    evtl. Latenzen Runtersetzen.
    Jumperstellung (C/MOS clear ueberpruefen) wichtig sonst stellt er bei jedem Poweron wieder auf 0.

    Wichtig ist, Besonders wichtig ist Die Kuehlung zu beachten!

    Wenn die Kuehlung passt, koenntest du versuchen die CPU Voltage um einen leichten tick zu erhoehen. Beachte dabei bitte das die Teile dann Kuerzere Lebenszeit haben und Viel heisser werden. Bei 1.85 brennt er die Sicher Dutch solltest du nicht entsprechende Kuehlung haben!

    1.65 ist standard V - Core
    1.7 sind schon Machbar.
    alles darueber wuerde ich nicht empfehlen.

    Aber Bitte Achte das du eine Gute Kuehlung hast und Lies staendig Temperaturen aus.

    Normale Cpu temperatur bei luftkuehlung "sollte" zwischen 40 und 45 in harten faellen 50 ° sein unter Last (meiner ansicht nach) keinen merk hoeher.
    60 - 65 ° sind Kritisch (Bereits instabil >>> Abstuerze etc.)

    Wenn du in 1 mhz Schritten erhoeht hast koenntest du versuchen 2 zu Ueberspringen. ansonsten empfiehlt sich vom rechnerischen her gerade Zahlen zu waehlen.

    disk

  5. Nach overclocking geht gar nichts mehr #4
    Mitglied
    Threadstarter
    Avatar von Tork

    Standard

    Danke für die schnelle Antworten.
    Meine CPU ist bei Vollast nie wärmer als 38 Grad geworden.
    Nur das Problem ist mit dem Normaltakt bekomm ich ihn auch nicht wieder gebootet.
    Der Bildschirm bleibt schwarz und es rührt sich nichts mehr, hilft nur noch cmos clear.
    Der Jumper sitzt trotzdem richtig.

    Wie eben gesagt ich darf nicht mal mehr in den Bios, sonst wird der Bildschirm beim Reboot schwarz, auch wenn ich gar nichts verändere sondern nur auf save drücke.

    Kann es sein dass mein Mobo oder CPU beschädigt worden sind?

    Das würde allewrdings nicht erklären warum ich den Pc nach cmos clear trotzdem starten kann. Zwar mit 1150mhz anstatt den 1529 mhz.
    Im Windows funktioniert dann auch alles, nur wenn ich dann reboote bleibt der Bildschirm wieder schwarz.

    Ich weiss echt nicht mehr weiter.

    MFG Tork

  6. Nach overclocking geht gar nichts mehr #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Sorry das ist nicht sehr hilfreich aber das Board ist SCHROTT! Das ist so ziemlich das schlechteste Nforce2 Mainboard überhaupt! Ich hab bestimmt 10 verbaute wieder hier gehabt weil die Dinger ständig am Mucken waren, das Bios ist sowas von empfindlich...

    Wenn du kannst, tausch es um und hol dir ein besseres!

  7. Nach overclocking geht gar nichts mehr #6
    Mitglied
    Threadstarter
    Avatar von Tork

    Standard

    Ok, danke für den Tipp, ich glaub ich hab auch keine andere Wahl, nur eben mein Problem ist was nun kaputt ist, das board oder die CPU.

    Nur bezweifle ich dass die CPu kaputt ist da ich in den Windows reinkann, und sogar spielen kann, nur nach neustart is sense.

    Dachte immer das board wäre nicht mal so schlecht aber na gut, nur hoffe ich dass die CPU nicht auch was abbekommen hat und mit meinem neuen board dann gar nichts mehr geht.

    Aber gibt es nicht doch eine alternative zum neukauf? Zum Beispiel Biosupdate oder sowas ähnliches?

    Thx

    MFG Tork

  8. Nach overclocking geht gar nichts mehr #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Moin!
    Die CPU wird in Ordnung sein, keine Bange. Ein Bios Update bei einem Board das nicht korrekt funktioniert ist sehr riskant, da eventuell durch einen schiefgelaufenen Flash, die Garantie verloren geht.
    Theoretisch könnte es aber schon etwas bringen.

    Hast du im Bios mal die "Fail Safe Defaults" probiert?

  9. Nach overclocking geht gar nichts mehr #8
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    moin..

    also so isses jetzt ja auch kein zustand !
    probier halt ein anderes bios
    ansonsten hier mein vorschlag klick
    eins der besten nforceII mobos, und günstig ist es auch noch


Nach overclocking geht gar nichts mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.