Notebook: C2D T7300 undervolten

Diskutiere Notebook: C2D T7300 undervolten im Overclocking CPU & Mainboard Forum im Bereich Overclocking, Tweaking, Bastelecke; Hallo Alle zusammen Da ich möglichst unterwegs (und ab und zu auch zu Haus) viel Energie für den Akku sparen will, hab ich mir überlegt ...



 
  1. Notebook: C2D T7300 undervolten #1
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Frage Notebook: C2D T7300 undervolten

    Hallo Alle zusammen
    Da ich möglichst unterwegs (und ab und zu auch zu Haus) viel Energie für den Akku sparen will, hab ich mir überlegt mit meinem Notebook (HP Compaq 6910p) mal einen Versuch zum CPU-Undervolten zu unternehmen.
    Ein klein wenig Recherche hat mich zu dem Programm RMClock (nutze v2.35) gebracht, da ja Notebook Hardware Control nicht mehr weiterentwickelt wird Schade eigentlich
    Muss dazu sagen das ich zwischenzeitlich Speedswitch XP genutzte habe mit dem man sehr gut zwischen ninimaler und maximaler Leistung switchen kann, aber eben die vCore nicht beeinflußen kann.
    Jedenfalls habe ich nun mal ein bisschen gespielt und irgendwie schein ich doch nich so ganz mit dem Programm klar zu kommen.
    Also EInstellung habe ich für meine CPu nun gerade den Multi 6x und als vCore 0,85v eingestellt. Sollten somit also 600MHz Takt sein und das Zeigt mir RMClock auch an. Aber ansonsten leider kein anderes Programm.

    Also CPU-z zeigt mir gleich 1200MHz an, Windows selber sogar 2000MHz.
    Bei der Spannung zeigen CPU-z und Everest beide 0,963v an, RMClock aber fast konstant die eingestellten 0,85v.
    Das verwirrt mich ein wenig und nun weiß ich leider nicht wem ich trauen kann und was nun wirklich eingestellt ist.
    Zumal mir auch aufgefallen ist das mein Lüfter andauernt läuft. Das hat er zB vorher mit Speedswitch XP in der Einstellung "Maximale Laufzeit" (800Mhz) fast nie gemacht. Da war mein Lüfter quasi nie zu hören (eben sehr sehr leise)

    Was kann ich tun? Hab ich was falsch eingestellt bzw was stimmt hier nun?

  2. Standard

    Hallo brianleetch,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Notebook: C2D T7300 undervolten #2
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    Kann mir Keiner weiterhelfen???


Notebook: C2D T7300 undervolten

Besucher kamen mit folgenden Begriffen auf die Seite:

rm clock mit hp 6910

undervolting t7300

c2d undervolten

rmclock t7300

nhc t7300 cpu clock cpu-z 800 mhz

t7300 prozessorspannung

t7300 untervolten

rmclock undervolt t7300

t7300 undervolting

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.