Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L

Diskutiere Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L im Overclocking CPU & Mainboard Forum im Bereich Overclocking, Tweaking, Bastelecke; Hier erstmal meine Hardware: - Mainboard: GigaByte GA-EP45-DS3L - CPU: Intel Core 2 Quad Q6600 (G0 Stepping) - Lüfter: Xigmatek Achilles HDT-S1284 - RAM: Corsair ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #1
    Newbie Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L

    Hier erstmal meine Hardware:

    - Mainboard: GigaByte GA-EP45-DS3L
    - CPU: Intel Core 2 Quad Q6600 (G0 Stepping)
    - Lüfter: Xigmatek Achilles HDT-S1284
    - RAM: Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    - Graka: Asus ENGTX260/HTDP
    - Netzteil: Corsair CMPSU-550VX

    Läuft auch seit ich es vor drei Monaten zusammengebaut habe wunderbar.
    Habe dann aber recht früh den Q6600 von 2.4Ghz auf 3.15Ghz, also den FSB von 266Mhz auf 350Mhz hochgetaktet. Dabei habe ich den Memory Frequency Latch auf 266Mhz gestellt und den Ram-Multi so eingestellt, dass der Ram-Takt auf 1066Mhz war. Außerdem habe ich auf Rat hier aus dem Forum nach Kaufberatung die Spannung allesamt auf Normal gestellt, abgesehen von VCore, die auf 1.4V und dem Ram seine 2.2V gegeben. Der Ram läuft auf den festen Timings 5-5-5-15.

    Das ganze lief auch wunderbar und auch den IntelBurnTest hat es ohne Probleme überstanden, allerdings stürtze das System bei starker Belastung wie Spielen oder Filmen doch hin und wieder ab oder es gab Bluescreens.
    Daher habe ich mal den memtest86+ mehrfach durchlaufen lassen und es gab unmengen an Fehlern.

    Also habe ich mich ab dann (seit knapp drei Tagen) an den Feinschliff gewagt und erstmal viele Anleitungen und Threads gelesen (viele hier gefunden, thx 2 google). Habe dann mit einem Frequency Latch von 333Mhz und einem Multi von 3.20 (Ram-Takt 1066Mhz) ein stabiles System geschafft. Allerdings hatte ich dann das hier schon oft beschworene Kalt-Start An-Aus-An Problem.

    Habe dann mal das Bios von vorher Version F7 auf F10 geflasht. Hat aber auch nichts geholfen. Habe jetzt inzwischen bei den Spannungen so ziemlich alles durchprobiert und ebenfalls bei den Ram-Multiplikator Einstellungen. Habe auch schon die Stromsparfunktionen für die CPU EIST und E1S (oder wie das nochmal heißt) deaktiviert. Aber egal was ich tue, selbst bei einem FSB von 333Mhz krieg ich es nicht mehr hin, dass der PC überhaupt startet.

    Langsam werde ich wahnsinnig bzw. hoffnungslos. Hoffe mal auf eure Hilfe!

    Gruß, Kane

  2. Standard

    Hallo Kanez,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #2
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Stell den Ram doch mal testweise auf den niedrigst möglichen Teiler. Wenn er damit läuft schauen wir weiter.

    Ich selbst bin überhaupt kein Fan von "schnellem" Ram und fahre meinen Ram immer 1:1 zu der CPU mit normalen Timings. Merkst im normalen Betrieb eh nichts von und die Arbeit ist mir zu fummelig und zeitaufwändig.

  4. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #3
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard

    Zitat Zitat von innocent Beitrag anzeigen
    Merkst im normalen Betrieb eh nichts von und die Arbeit ist mir zu fummelig und zeitaufwändig.
    Hör ich jetzt schon zum wiederholten mal, hör ich gern auf den Rat. Soll ich die Timings denn bei Manuell (5-5-5-15) lassen oder auf Auto stellen? Und den Timer bei 266Mhz Frequency Latch auf Minimum oder auch die auf 200Mhz stellen?

  5. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #4
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Also der Ram steht bei mir meist auf Auto, außer das Board ließt nur Mist aus, dann stelle ich per Hand die Werte ein die drauf stehen.

    Und was ist das mit der Frequency Latch? Ist damit der Ram-Teiler gemeint? Dann stell den doch erst mal auf 1:1, sprich auf den Wert den dein FSB hat. Hoffe das ist richtig.


    Läuft das System denn problemlos mit minimalen Settings für den Ram?

  6. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Der "Memory Frequency Latch" ist bei GBT der Frequenz/RAM Bereich mit dem die CPU im Originalzustand läuft! Diese "Latch" stellt dann die benötigten "Multis" zur Verfügung mit der die "üblichen" Frequenzen für den RAM erreicht werden aber vor allem eben die "richtige" Kopplung zwischen CPU und NB!
    Stellt man nun, wegen OC dort einen anderen Latch ein, weil bei der erreichten Frequenz/FSB kein mehr passender Multi vorhanden ist, bekommt man eben teils andere Multis angegeben! (Wobei der 2.0 immer dabei ist - eben der 1:1)
    Soweit ist das auch alles ganz gut, nur wenn man OC betreibt und die CPU dann auf einen anderen Latch einstellt, bekommt man genau das vom TS erklärte verhalten bei einem Kaltstart!(Auch nur beim ausschalten des NT oder einer Steckdosenleiste!) Der Rechner startet dann wieder in der "Standard-Latch" für die verbaute CPU (eben der Standard-FSB) und findet im BIOS einen anders eingestellten Latch vor für den RAM, also muss dieser erst im BIOS hinterlegt werden (Was eben nur bei einem Kaltstart nötig ist) und der PC startet erneut, dann mit der "richtigen" Latch! Eben AN-AUS-AN.
    Ich hoffe das war schon mal eine erleuchtende Erklärung... ;)

    @TS:
    Nach einem BIOS-Update muss man teilweise auch mal einen CleasCMOS machen, wenn zu viele dinge in der Zwischenzeit am BIOS verändert wurden (Nur als Hinweis gedacht - muss jetzt nichts mit deinem Problem zu tun haben)
    Es ist keineswegs nötig deinen RAM mit irgendwelchen Latches/Multis immer an seine 1066MHz zu prügeln! Beim OC geht man normalerweise so vor das man, wie schon erwähnt, den kleinsten RAM-Multi wählt, also bei deinem Board den 2.0, und erstmal die CPU per FSB auslotet. Hat man dann den max. FSB dieser gefunden (auch mit Hilfe einer evtl. nötigen Spannungserhöhung / VCore), kann man sich noch am RAM-Multi wagen.
    Aber wie gesagt muss es dabei nicht unbedingt darauf ankommen, diesen dann "immer" auf seine, in deinem Fall, 1066MHz zu bringen - auch ein 1000MHz laufender RAM ist schnell genug und den unterschied kannst du nur messen! In der Praxis wirst du diesen MHz Unterschied des RAM niemals merken! ;)

  7. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #6
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard

    Einleuchtende Erklärung usch ;)

    Habe den Frequency Latch fest auf 260Mhz eingestellt, auf dem der Q6600 wohl im Originalzustand läuft. Angeboten Multis sind dann 2.50A, 3.00A und 4.00A. Also hab ich den Multi auf 2.50A gestellt.
    Außerdem alle Voltages auf Normal, die Ram-Voltage auf 2.1V/2.2V (da variieren die Angaben, ich probier immer aus) und den Perfomance Enhance von Turbo auf Standard gestellt.

    Habe dann bei einem FSB von 266Mhz angefangen. Wenn ich die Timings weiterhin manuell auf 5-5-5-15 stehen habe, startet das System nicht. Nachdem ich diese dann auf Auto gestellt habe, konnte ich anfangen den FSB hochzuschrauben (in 10er Schritten).

    Bis zu einem FSB von 380Mhz lief es. Ab 390Mhz musste ich die Core-Spannung auf 1.4 setzen. Bei einem FSB von 400Mhz habe ich dann aufgehört weiter hochzuschrauben und probiert Windows zu starten. Allerdings gab es noch vor dem Windows-Start-Screen einen Blue-Screen.
    Also FSB wieder auf 380Mhz runter und VCore wieder auf Normal gestellt. Hier kam der Windows-Start-Screen aber dann noch bevor Windows hochgefahren war ein Blue-Screen.

    Bin dann drastisch runter auf einen FSB von 350Mhz. Hier startet das System auch und ich kann diesen Eintrag tätigen. Allerdings kriege ich beim Intel-Burn-Test recht schnell einen Bluescreen, auch wenn die Temperaturen äußerst moderat sind (52°C).

    Memtest86+ habe ich jetzt noch nicht ausprobiert, wird aber vermutlich auch einige Fehler ausspucken oder zu einem Bluescreen führen. Der Ram ist jetzt also bei 2.5*350Mhz = 875Mhz von 1066Mhz. Egal ob ich die Ram-Spannung auf 2.1V oder 2.2V stelle, stabil wirds nicht. Auch - wie in einem anderen Forum empfohlen - Perfomance Enhance von Standard auf Turbo zu stellen hat nichts gebracht.

    Wie krieg ich das jetzt also stabil? Der FSB scheint sich ja weit nach oben drehen zu lassen.

    Danke schonmal für eure Hilfe bis jetzt! Bin schon viel weiter als vorher :)

  8. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #7
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Wichtig bei den RAM-Timings ist u.a. auch der tRD-Wert! Wenn dieser zu niedrig ist kommt es ebenfalls zu abstürzen/Instabilität!
    Auch darfst du nicht vergessen das du
    a) einen Quad-Core hast
    b) eine CPU mit Standard 266er FSB
    Also erwarte nicht zu viel an OC von deinem Teil! Das sich ein Q6600 gut OCen lässt stimmt zwar aber jede CPU eben anders gut! Eine Erhöhung auf 350MHz sind schon über 30% Mehrleistung - und das mit Standard-VCore! (Und genau da könnte auch schon dein Problem liegen - dies ist evtl. schon zu wenig VCore!)
    Also entweder du schraubst den FSB noch weiter runter bis es stabil läuft oder du erhörst die VCore für die CPU bis er stabil läuft - ganz einfache Rechenaufgabe - oder?! ;)
    Vom RAM her kannst du weiterhin den Latch von 266 nutzen und den Multi auf 2.5 lassen, den Rest auf AUTO.
    Schau auch ggf. mal unter "Advanced Clock Control" auf die Werte. den ersten kannst du auf 800mV den zweiten auf 900mV stellen!
    Unter "Advanced Timing Control" evtl. dann auch mal bei ">>>>> Channel A" und ">>>>> Channel B" den "x Static tREAD Value" Wert von Hand bei beiden fest auf z.B. mal 10 einstellen. (Eben der von mir ganz oben erwähnte tRD-Wert)

  9. Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L #8
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    Kanez's Computer Details
    CPU:
    Intel Core 2 Quad Q6600
    Mainboard:
    GigaByte GA-EP45-DS3L
    Arbeitsspeicher:
    Corsair DIMM 4GB DDR2-1066 Dominator EPP Kit
    Festplatte:
    Western Digital, 160, 200, 500
    Grafikkarte:
    Asus ENGTX260/HTDP
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Cooler Master Stacker STC-T01
    Netzteil:
    Corsair CMPSU-550VX
    Betriebssystem:
    Windows Vista Ultimate 32-Bit
    Laufwerke:
    DVD-Brenner
    Sonstiges:
    Xigmatek Achilles HDT-S1284

    Standard

    Wunderbar!

    Habe die VCore auf 1.4V eingestellt und die beiden tRD-Werte auf 10 gestellt. Memtest läuft problemlos durch, IntelBurnTest ebenfalls und es scheint tatsächlich stabil zu laufen @3.15Ghz.

    Ich danke dir!


Overclock Probleme bei Q6600 auf Gigabyte GA-EP45-DS3L

Besucher kamen mit folgenden Begriffen auf die Seite:

gigabyte ga-ep45-ds3l q6600 overclock

gigabyte ga-ep45 vcore q6600

q6600 ep45 ds3l ubertakten

Gigabyte GA-EP45-DS3L Q6600 OC

ep45-ds3l geht nicht mehr an

bios settings q6600 gigabyte ep45

bios settings q6600 gigabyte

Bioseinstellung EP45-DS3L Quad Core 6600

welche spannung gigabyte ga-ep45ds3l q6600

gigabyte ep45 gebraucht

ds3l ga ep45 startet nicht

gigabyte ga-ep45-ds3l overclocking

ga ep45 ds3l oc q6600

gigabyte ep45-ds3l memory frequency frei

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.