Übertaktungsproblem mit E6420

Diskutiere Übertaktungsproblem mit E6420 im Overclocking CPU & Mainboard Forum im Bereich Overclocking, Tweaking, Bastelecke; Hallo, Ich habe ein Problem mit meinem E6420. Vor dem Kauf habe ich mich erst informiert welche CPU sich momentan gut übertakten lässt. Da ist ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 22
 
  1. Übertaktungsproblem mit E6420 #1
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard Übertaktungsproblem mit E6420

    Hallo,

    Ich habe ein Problem mit meinem E6420. Vor dem Kauf habe ich mich erst informiert welche CPU sich momentan gut übertakten lässt. Da ist mir der E6420 aufgefallen, der meistens über 3 Ghz lief! Meiner läuft komischerweise noch nicht mal mit 2,4 Ghz ( E6600) stabil! Muss man denn beim Intel auf etwas achten oder warum komm ich einfach nicht so hoch?

  2. Standard

    Hallo Chris-007,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Übertaktungsproblem mit E6420 #2
    Volles Mitglied Avatar von Absurdistan

    Mein System
    Absurdistan's Computer Details
    CPU:
    E6750@3,2Ghz@1,18V@Zalman9700NT@400x8/G0
    Mainboard:
    Gigabyte GA965-DS3P Rev.3.3
    Arbeitsspeicher:
    2x2Gb Mushkin und 2x1Gb Corsair
    Festplatte:
    2xSamsung 250Gb F1
    Grafikkarte:
    HIS Radeon HD 4870
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    BenQ FP93G
    Gehäuse:
    Termaltake Armor Jr.
    Netzteil:
    Corsair HX 520 Watt
    3D Mark 2005:
    18954
    Betriebssystem:
    Vista Home Premium 64 Bit Sp1
    Laufwerke:
    Samsung SH-D163A/Plextor 740A/Plextor 130A

    Standard

    hi

    also ich braucht auf garnichts achten hab gleich beim ersten starten fsb von 200 auf 266 gestellt und es klappte auf anhieb

    vieleicht hast du einfach ein schlechtes model erwischt von meinen e4300 gibt es auch welche die mit standart vcore auch mit 333mhz laufen

    wenn ich das probiere muß ich auf 1,45 volt gehen und ist es mir nicht wert

    denkbar wäre aber das du vergessen hast den speicherteiler zu setzen

    schau mal mit wieviel den speicher taktet

    cu
    Absurdistan

  4. Übertaktungsproblem mit E6420 #3
    Senior Mitglied Avatar von maaco90

    Mein System
    maaco90's Computer Details
    CPU:
    AMD A64 X2 4400+ S939 @ Scythe Mine @ FX-60+
    Mainboard:
    ASUS A8N-SLI SE
    Arbeitsspeicher:
    2048MB Kingston ValueRAM PC3200 CL3
    Festplatte:
    Samsung 320GB S-ATA II
    Grafikkarte:
    MSI 7900GTO@685/830
    Soundkarte:
    Soundblaster Live! 7.1 (Dreck)
    Monitor:
    Iiyama17'' TFT analog
    Gehäuse:
    Lian Li PC7 silber
    Netzteil:
    Antec Neo HE 500
    Betriebssystem:
    Win XP SP2 @ aktuelle Updates

    Standard

    Du solltest vielleicht mal die Spannungen des NTs in Everest checken. Vielleicht kriegt eine Komponente nicht genug Strom und der PC ist deshalb instabil. Oder der RAM könnte defekt sein. Zur Überprüfung dann ma Prime Blend-Test oder Memtest laufen lassen. Ebenfalls nicht unwahrscheinlich ist, dass der RAM den höheren Takt nicht mitmacht. Wenn ich übertakte lass ich den RAM immer erst unter Spezifikation laufen und erst wenn ich FSB und Multi fertig eingestellt habe versuche ich nen höheren RAM-Takt oder knackigere Latenzen.

  5. Übertaktungsproblem mit E6420 #4
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Also Leutz, ihr dürft net immer gleich vom Schlimmsten ausgehen .
    Wie sieht es aus mit einem Ramteiler ? Dein Adata ist @ 900 Mhz bei Standarttakt bei der CPU ?
    Wenn dieser nämlich limitiert, haben wir schon den Fehler gefunden .
    Also setze den Ram mal herunter und teste dann ob er höher kommt
    MfG TweakKing

  6. Übertaktungsproblem mit E6420 #5
    Foren-Guru
    Threadstarter
    Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hab jetzt nochmal ein wenig an den Einstellungen rumgebastelt aber mehr als 2,56 Ghz bekomme ich nicht stabil. Auch wenn ich den Speicher heruntersetze. Naja ... scheint wohl nicht mehr zugehen!

  7. Übertaktungsproblem mit E6420 #6
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Hat du schon mal geschaut ob die CPU limitiert ?
    Multi runter, FSB hoch, mehr Spannung auf die NB, gucken ob der FSB limitiert .
    Anderen Ram testen usw.
    Das Mobo könnte nämlich auch am Ende sein, aber guck mal indem du den Multi herunter setzt .wenn du dann immer noch nicht höher kommst als dein jetziger FSB dann solltest du mal der NB mehr Spannung geben .
    Kann mir net vorstellen das die CPU soo schlecht geht !
    MfG TweakKing

  8. Übertaktungsproblem mit E6420 #7
    Foren-Guru
    Threadstarter
    Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Mir ist gerade noch etwas anderes aufgefallen!
    Everest zeigt mir ( bei 100% Auslastung ) folgende Temperaturen an!

    CPU: 65°
    CPU 1.Kern: 45°
    CPU 2.Kern: 45°

    Die 65° machen mir da etwas Sorgen! Welche Werte stimmen denn jetzt?

  9. Übertaktungsproblem mit E6420 #8
    Volles Mitglied Avatar von Absurdistan

    Mein System
    Absurdistan's Computer Details
    CPU:
    E6750@3,2Ghz@1,18V@Zalman9700NT@400x8/G0
    Mainboard:
    Gigabyte GA965-DS3P Rev.3.3
    Arbeitsspeicher:
    2x2Gb Mushkin und 2x1Gb Corsair
    Festplatte:
    2xSamsung 250Gb F1
    Grafikkarte:
    HIS Radeon HD 4870
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    BenQ FP93G
    Gehäuse:
    Termaltake Armor Jr.
    Netzteil:
    Corsair HX 520 Watt
    3D Mark 2005:
    18954
    Betriebssystem:
    Vista Home Premium 64 Bit Sp1
    Laufwerke:
    Samsung SH-D163A/Plextor 740A/Plextor 130A

    Standard

    darauf würde ich persönlich nichts geben
    bei mir everest genau anders rum an

    unter prime

    cpu 45 grad
    cpu 1 65 grad
    cpu 2 64 grad


    und alles läuft bestens sogar prime meldet nach 5 stunden keine fehler

    aber die 45 grad passen zu easytune 5 + 10 grad sind 45 wie von everest
    und das is ok würde ich sagen

    cu
    Absurdistan


Übertaktungsproblem mit E6420

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.