X2 4200+ OCing Frage

Diskutiere X2 4200+ OCing Frage im Overclocking CPU & Mainboard Forum im Bereich Overclocking, Tweaking, Bastelecke; Hi, bin gerade dabei meinen X2 4200+ zu übetakten. 2.5GHz habe ich gut geschafft, Dualprime lief 16h, habs net 24h laufen lassen, das möchte ich ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. X2 4200+ OCing Frage #1
    Newbie Avatar von nappo

    Mein System
    nappo's Computer Details
    CPU:
    X2 4200+
    Mainboard:
    K8N Neo4F
    Arbeitsspeicher:
    Corsair XMS 2x512 2-3-3-6 1T
    Festplatte:
    Seagate Barracuda 160GB
    Grafikkarte:
    NX7800GT @ 440/1100
    Soundkarte:
    Creative X-Fi xTreme Music
    Monitor:
    Samsung SyncMaster 172x
    Gehäuse:
    Chieftec Midi-Tower LCX
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7622
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    LG 4167B

    Standard X2 4200+ OCing Frage

    Hi,

    bin gerade dabei meinen X2 4200+ zu übetakten. 2.5GHz habe ich gut geschafft, Dualprime lief 16h, habs net 24h laufen lassen, das möchte ich erst am Schluss machen.

    Maximum möchte ich 2.7, aber net mehr.

    Ich hab da aber ein Problem, weil mit FSB 250 würde er schon auf 2.75 gehn, und so extrem will ich doch net, also dachte ich mir ich setz den Multi von 11 auf 10.5, weil 250fsb brauche leider dass ich die rams auf 200MHz laufen lassen kann.

    Kann ich den Multi problemlos runterstellen auf 10.5 ? Und funktioniert danach Cool & Quiet noch ? Kann man das bei OC überhaupt noch aktivieren ?

  2. Standard

    Hallo nappo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. X2 4200+ OCing Frage #2
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    srtz doch einfach den multi runter. ich denke da sollte es keine probleme wegen CnQ geben. ansonsten stellst du ihn halt wieder zurück. keine sorge, kaputt geht da nichts, habe bei meinem Opteron auch schon mal den multi runtergesetzt und 24h prime laufen lassen. cpu läuft immer noch wie am ersten tag
    also versuchs einfach mal.

  4. X2 4200+ OCing Frage #3
    Newbie
    Threadstarter
    Avatar von nappo

    Mein System
    nappo's Computer Details
    CPU:
    X2 4200+
    Mainboard:
    K8N Neo4F
    Arbeitsspeicher:
    Corsair XMS 2x512 2-3-3-6 1T
    Festplatte:
    Seagate Barracuda 160GB
    Grafikkarte:
    NX7800GT @ 440/1100
    Soundkarte:
    Creative X-Fi xTreme Music
    Monitor:
    Samsung SyncMaster 172x
    Gehäuse:
    Chieftec Midi-Tower LCX
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7622
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    LG 4167B

    Standard

    hmm ok, bin gerade bei 2.6, aber nach ein paar minuten bringt prime einen fehler,

    FSB: 240MHz
    RAM is bei 188MHz @ 3 3 3 7


    VCore schwankt zwischen 1.4 und 1.44, is das noch zu wenig ?
    VDimm is bei 2.7, sollte in Ordnung sein ?
    NB Volt habe ich mal von 1.5 auf 1.55 gestellt, hat aber nix gebracht, demnach wieder runterregeln ?

  5. X2 4200+ OCing Frage #4
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Wenn du Corsair XMS hast, warum lässt du die 3-3-3-7 laufen? Wie hoch gehen die denn?

    Und wegen der V-Core: gib ihm mal 1,5V, lass Prime laufen und behalt die Temp im Auge, sollte net über 55° gehen

    edit: wie siehts denn überhaupt mit den Temps aus?

  6. X2 4200+ OCing Frage #5
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    gebe dir einen kleinen tip. lösch mal den cmos und stell im bios alles wieder ein für den takt den du haben willst. dann hochfahren und nochmal testen. hat bei meinem opteron schonsehr viel gebracht. das bios mag es wohl nicht so sehr wen man oft hin und her taktet.
    wenn das auch nicht hilft dann, wie dread schon sagte, setz mal die vcore auf 1,45 oder 1,5v.
    wenn dann immer noch ein error kommt bleibt dir noch die möglichkeit die chipsatzspannung etwas anzuheben, also so 1,6-1,65.


    wenn das alles nichts helfen sollte dann ist entweder board oder cpu am ende, aber sicher eher die cpu

  7. X2 4200+ OCing Frage #6
    Newbie
    Threadstarter
    Avatar von nappo

    Mein System
    nappo's Computer Details
    CPU:
    X2 4200+
    Mainboard:
    K8N Neo4F
    Arbeitsspeicher:
    Corsair XMS 2x512 2-3-3-6 1T
    Festplatte:
    Seagate Barracuda 160GB
    Grafikkarte:
    NX7800GT @ 440/1100
    Soundkarte:
    Creative X-Fi xTreme Music
    Monitor:
    Samsung SyncMaster 172x
    Gehäuse:
    Chieftec Midi-Tower LCX
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7622
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    LG 4167B

    Standard

    @dread: ich kann die später wenn alles 100% läuft ja wieder runter regeln, ich hatte die zuvor ja auf 2 3 3 6, das packen die schon, aber trotzdem will ich langsam vorgehn

    VCore is nun durchschnittlich auf 1.45

    CPU Temp is ohne Gehäusebelüftung nach 5min Prime In Place test auf 51°
    Systemtemp grad 37°

    Mit Gehäusebelüftung sind dann nochmal ca. 6-8° weniger, also meiner Meinung nach noch voll im grünen.


    edit: also sieht schonmal gut aus nach der Erhöhung, nach knapp 15min noch kein Fehler, scheint wirklich an der VCore gelegen zu haben, falls es mit höherer VCore noch Probleme gibt, dann werde ich das mit dem cmos clear mal probieren, ich hoffe mal es passt nun.

  8. X2 4200+ OCing Frage #7
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    ichhätte ja an deiner stelle jetzt gerade erstmal geklärt ob es am bios oder der vcore liegt. also ich überprüfe immer erst alle anderen fehlerquellen, bevor ich vcore hoch setze. kann ja auch sein da deine eingestellten 1,45v locker reichen, nur dein bios ein wenig spinnt. wie gesagt, hatte ein ähnliches problem und durch den tip mit dem cmos habe ich nun doch einen sehr guten takt bei standartspannung 1,4v, ansonsten würde ich auch mit 1,5v rumdümpeln.

  9. X2 4200+ OCing Frage #8
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    wenn du gute oc-ergebnisse erzielen willst solltest du mit der cpu-temp nicht über 50 grad kommen
    besser noch wäre nicht über 45 grad zu kommen, dann geht sicher mehr


X2 4200+ OCing Frage

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.