CPU wird plötzlich laut bios zu heiß und piept

Diskutiere CPU wird plötzlich laut bios zu heiß und piept im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen, nach Einschalten meines PC's und bei sofortigem Aufruf des bios wird mir die CPU Temperatur mit ca 60Grad angezeigt und der CPU-Lüfter dreht ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 32
 
  1. CPU wird plötzlich laut bios zu heiß und piept #1
    Newbie Standardavatar

    Mein System
    willi1's Computer Details
    CPU:
    AMD Athlon64 X2 6000+
    Mainboard:
    Gigabyte GA-MA78G-DS3H 780G Sockel AM2+ (F3)
    Arbeitsspeicher:
    4 x 1024MB DDR2RAM MDT PC800 CL5
    Festplatte:
    2 X 250GB 3,5 Samsung SpinPoint F1 252HJ SATA2 16MB RAID1
    Grafikkarte:
    ATI Radeon HD3200 graphics onboard
    Soundkarte:
    Realtek ALC889A onboard
    Monitor:
    19" TFT Samsung SyncMaster 931BW 2ms
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    PCP&C Silencer 500 EPS12V
    Betriebssystem:
    Microsoft Windows Vista Home Premium 64Bit
    Laufwerke:
    DVD Brenner Samsung SH-S223F SATA, DVD Laufwerk LG GDR-H20N SATA
    Sonstiges:
    Lüfter: Noctua NH-U12P | Lüftersteuerung: Scythe Kaze Master 5,25"

    Standard CPU wird plötzlich laut bios zu heiß und piept

    Hallo zusammen,

    nach Einschalten meines PC's und bei sofortigem Aufruf des bios wird mir die CPU Temperatur mit ca 60Grad angezeigt und der CPU-Lüfter dreht mit ca 2000 Umdrehungen. Die CPU Warnung im bios hatte ich auf 60 Grad gestellt. Nur so kann ich das System ja nicht mehr betreiben, weil er dann die ganze Zeit piept, weil die temp ja sofort höher ist.

    Der PC ist gerade mal zwei Wochen alt :-(

    Bis gestern abend lag die CPU Temperatur immer so um die 35Grad und der Lüfter drehte mit ca 600-800 Umdrehungen.

    Die Lüfter im Gehäuse (insgesamt sind es 3+CPU Lüfter) drehen alle, jedoch seit heute Morgen ebenfalls ca 300 Umdrehungen höher.

    Der Lüfter sitzt fest auf dem Mainboard und die Kühlrippen sind nicht heiß

    was kann da passiert sein ein Hardwaredefekt? oder eine Einstellung im Bios?

    Kann mir da jemand von Euch weiterhelfen?

    lg
    willi1

  2. Standard

    Hallo willi1,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CPU wird plötzlich laut bios zu heiß und piept #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Ich würde da als erstes mal ganz genau kontrollieren ob der CPU-Kühler wirklich noch richtig sitzt! Am besten vorsichtshalber mal demontieren und in einem die WLP kontrollieren und erneut aufsetzten. Wenn das alles soweit wieder IO ist und deine Temp immer noch verrückt spielen sollte - einen Clear-Cmos machen um das BIOS mal auf "Auslieferzustand" zurückzuversetzen.
    Hast du evtl ein BIOS-Update in letzter Zeit gemacht?! Evtl liegt es dann auch daran und dann hilft teils auch dieser Clear-Cmos - oder ein erneutes flashen des BIOS.

  4. CPU wird plötzlich laut bios zu heiß und piept #3
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    willi1's Computer Details
    CPU:
    AMD Athlon64 X2 6000+
    Mainboard:
    Gigabyte GA-MA78G-DS3H 780G Sockel AM2+ (F3)
    Arbeitsspeicher:
    4 x 1024MB DDR2RAM MDT PC800 CL5
    Festplatte:
    2 X 250GB 3,5 Samsung SpinPoint F1 252HJ SATA2 16MB RAID1
    Grafikkarte:
    ATI Radeon HD3200 graphics onboard
    Soundkarte:
    Realtek ALC889A onboard
    Monitor:
    19" TFT Samsung SyncMaster 931BW 2ms
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    PCP&C Silencer 500 EPS12V
    Betriebssystem:
    Microsoft Windows Vista Home Premium 64Bit
    Laufwerke:
    DVD Brenner Samsung SH-S223F SATA, DVD Laufwerk LG GDR-H20N SATA
    Sonstiges:
    Lüfter: Noctua NH-U12P | Lüftersteuerung: Scythe Kaze Master 5,25"

    Standard

    Hallo Uwe,

    wie mache ich denn genau ein clear CMOS? sorry für die Frage aber stehe gerade auf der Leitung.

    habe ein bios update gemacht auf F4 aber das ist schon länger her, und da lief auch alles einwandfrei. Habe aber gestern ein Raid1 eingerichtet und windows neu aufgesetzt.

    siehe hier:
    GIGABYTE Forum

    Core Temp zeigt mir im Windows gerade core1 20Grad und Core2 mit 22Grad an.

    lg
    willi1

  5. CPU wird plötzlich laut bios zu heiß und piept #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Der "Cmos Clear" sollte eigentlich in deinem Handbuch beschrieben werden - du hast auf dem Board eine "Jumper-Brücke" also 2 offene Pins die du entweder mit einem normalen "Jumper" oder auch mit einem Schraubendreher überbrücken kannst - dabei sollte der PC aus sein, der Netzstecker von der Steckdose getrennt werden und dann eben die besagten 2pins für ca. 5sec. überbrückt werden!
    Ein solcher Temp-Anstieg kommt nicht von selber zustande - da kann es sein das du evtl doch etwas an den Kühler gekommen bist - oder eben dein BIOS total "daneben" liegt - was eben solch ein "Clear-Cmos" genanntes unterfangen im BIOS beheben kann.
    Die Werte unter Windows sehen schon gut aus - obwohl diese wiederum fast schon zu niedrig sein könnten - aber mit AMD-Systemen kenn ich nicht nicht so gut aus...

    EDIT:
    Achtung - Wichtig!!!
    Nach dem Clear-Cmos unbedingt SOFORT wieder ins BIOS - die Defaultwerte laden und vor allem dein RAID wieder richtig im BIOS einstellen!! Sonst gibt es sofort Datensalat und du musst alles wieder neu installieren!

  6. CPU wird plötzlich laut bios zu heiß und piept #5
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    willi1's Computer Details
    CPU:
    AMD Athlon64 X2 6000+
    Mainboard:
    Gigabyte GA-MA78G-DS3H 780G Sockel AM2+ (F3)
    Arbeitsspeicher:
    4 x 1024MB DDR2RAM MDT PC800 CL5
    Festplatte:
    2 X 250GB 3,5 Samsung SpinPoint F1 252HJ SATA2 16MB RAID1
    Grafikkarte:
    ATI Radeon HD3200 graphics onboard
    Soundkarte:
    Realtek ALC889A onboard
    Monitor:
    19" TFT Samsung SyncMaster 931BW 2ms
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    PCP&C Silencer 500 EPS12V
    Betriebssystem:
    Microsoft Windows Vista Home Premium 64Bit
    Laufwerke:
    DVD Brenner Samsung SH-S223F SATA, DVD Laufwerk LG GDR-H20N SATA
    Sonstiges:
    Lüfter: Noctua NH-U12P | Lüftersteuerung: Scythe Kaze Master 5,25"

    Standard

    Hallo Uwe,

    ich habe jetzt ein clear CMOS gemacht mußte 5 sekunden lang einen Jumper stecken das hat auch geklappt nur besteht das Problem nach wie vor.

    Das es geklappt hat habe ich an der Jahreszeit erkannt (alles vergessen)

    jetzt habe ich das bios vers. f4 nochmal drüber gespielt auch das schafft keine Abhilfe, was kann denn das sein hast Du noch eine Idee?

    lg
    willi1

  7. CPU wird plötzlich laut bios zu heiß und piept #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Also, so wie du es ja beschrieben hast, war deine Temp bisher "normal" und plötzlich schoss sie in die höhe und seither bleibt das auch so - oder?!
    Hast du denn dann auch mal deinen CPU-Kühler ganz abgemacht und erneut befestigt?! Es kann durchaus sein das dieser "optisch" noch gut zu sitzen scheint, es aber nicht wirklich tut!
    Außerdem kann man durch diese Maßnahme eben einen Fehler in der Kühlung schon recht gut ausschließen.
    Und um nochmals zum BIOS zu kommen:
    Warum hast du das Update auf F4 gemacht - wurde etwas wichtiges für die Funktion deines Systems geändert?! Wenn nein - versuch es doch bitte auch mal mit dem z.B. F3er BIOS ob es evtl nur ein BIOS-Bug ist - was ja auch durchaus schon vorgekommen ist...
    (obwohl dann ja der Fehler sofort nach dem Update auf F4 vorhanden gewesen sein müsste und nicht erst jetzt)

    EDIT:
    Eine gute Bios-Flash Anleitung findest du HIER!

  8. CPU wird plötzlich laut bios zu heiß und piept #7
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    willi1's Computer Details
    CPU:
    AMD Athlon64 X2 6000+
    Mainboard:
    Gigabyte GA-MA78G-DS3H 780G Sockel AM2+ (F3)
    Arbeitsspeicher:
    4 x 1024MB DDR2RAM MDT PC800 CL5
    Festplatte:
    2 X 250GB 3,5 Samsung SpinPoint F1 252HJ SATA2 16MB RAID1
    Grafikkarte:
    ATI Radeon HD3200 graphics onboard
    Soundkarte:
    Realtek ALC889A onboard
    Monitor:
    19" TFT Samsung SyncMaster 931BW 2ms
    Gehäuse:
    Lian Li Midi Tower PC-7 SE-B II
    Netzteil:
    PCP&C Silencer 500 EPS12V
    Betriebssystem:
    Microsoft Windows Vista Home Premium 64Bit
    Laufwerke:
    DVD Brenner Samsung SH-S223F SATA, DVD Laufwerk LG GDR-H20N SATA
    Sonstiges:
    Lüfter: Noctua NH-U12P | Lüftersteuerung: Scythe Kaze Master 5,25"

    Standard

    Hallo Uwe,

    ich habe den CPU Lüfter jetzt nochmal abgenommen und neu aufgesetzt.
    Danach neu gestartet und immer noch das selbe Problem der Prozessor war definitiv kalt und sofort nach einschalten zeigt das bios 61Grad an und CPU Lüfter Umdrehung von 2200 Umdrehungen.

    Was ist denn da bloß los? hast Du noch eine Idee? soll ich trotzdem nochmal das F3 einspielen obwohl das F4 ja eine gute Woche optimal lief

    lg
    willi1

  9. CPU wird plötzlich laut bios zu heiß und piept #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Als letzte Möglichkeit würde ich das noch testen... Achte nur wie schon gesagt nach den Updates auf dein RAID-System - das muss immer wieder im BIOS gleich eingeschaltet werden! (hast du auch mein oberes "EDIT" gesehen - Anleitung...?!)
    Wie gesagt - mit AMD-Systemen kenn ich mich nicht so gut aus - aber das ist wohl eher "nicht AMD typisch" sondern ein sehr seltsamer "Fehler"!
    Falls sowas doch bei AMD bekannt sein sollte - müssen dann mal die AMD-Spezis ran!


CPU wird plötzlich laut bios zu heiß und piept

Besucher kamen mit folgenden Begriffen auf die Seite:

cpu 60 grad piept

cpu laut bios 54 grad

wird der cpu im bios warm?

cpu warm im bios

prozessor piept 60 grad

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.