Zu heiß...

Diskutiere Zu heiß... im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; Hilfe, ich bekomme die Temperatur nicht runter. Habe einen XP1700 auf dem K7S5A Mainboard mit einem Arctic Cooling Super-Silent Pro. Im Bios habe ich nach ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 26
 
  1. Zu heiß... #1
    Newbie Standardavatar

    Standard

    Hilfe,
    ich bekomme die Temperatur nicht runter.

    Habe einen XP1700 auf dem K7S5A Mainboard mit einem Arctic Cooling Super-Silent Pro.

    Im Bios habe ich nach ca. 30 Minuten hoher Proz-Leistung eine angezeigte Temperatur von
    CPU 88 Grad
    System 37 Grad

    Habe mir schon 4 Gehäuselüfter bestellt und arbeite nun mit offenem Gehäuse, trotzdem sinkt die Temperatur kaum und der Pc stürzt nach ca. 30 Min. mit schwerem Ausnahmefehler ab...

    Stimmt die Temp.-Angabe im Bios nicht oder woran könnte es liegen?

    Habe den Kühler bereits 4x ein und ausgebaut, arbeite mit einem dünnen Film Kühlerpaste, ich weiss nicht weiter...



    :8 :8 :8 :8 :5 :5 :5

  2. Standard

    Hallo XP1700,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Zu heiß... #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    88 Grad ?!?!?!!?? :ab :ab :ab


    Ich würd mich garnicht mehr trauen die Kiste hochzufahren

    Also entweder der Kühler sitzt falsch rum auf der CPU oder du hast noch nen Wärmeleitpad drunter......

    Übertacktest du ?
    Welche V-Core hast du ?

  4. Zu heiß... #3
    Forum Stammgast Avatar von realnarf

    Standard

    mein gigabyte 7ixe4 zeigt mir schon seit jahren bei meinem duron 750 mhz 70-90°, je nach betriebsdauer, an. nix übertaktet, lüfter zugelassen bis 800 mhz athlon, keine paste aber pad.

  5. Zu heiß... #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    :ae

  6. Zu heiß... #5
    Forum Stammgast Avatar von realnarf

    Standard

    @xp1700

    welche cpu-lüfter drehzahl wird denn im bios angezeigt?



    Last edited by realnarf at 19. Oct 2002, 21:58

  7. Zu heiß... #6
    Günther
    Besucher Standardavatar

    Standard

    ... mit sicherheit hast du vergessen das Wärmeleitpad zu entfernen ... schau besser mal nach ...

  8. Zu heiß... #7
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Es dürfte aber nicht nur am Wärmeleitpad liegen, habe es bei meinem letzten CoolerMaster auch vergessen wegzuholen und das hat kaum 2° C ausgemacht.

    Sitzt der Kühler wirklich richtig?

    Mein "alter" XP 1700+ ist auch um die 88° C warm gewesen nachdem auf meinem alten A7V266-E alle Lüfter ausgefallen sind inkl. CPU-Lüfter. Dreht sich dein Lüfter noch? Sind die 4 Gummi-Pads auf dem CPU vorhanden für den richtigen sitz des Kühlers? Hat der Lüfter auf der Unterseite oder gar die CPU-DIE (die kleine metallene Fläche in der Mitte) irgendwelche Beschädigungen?

    Falls du ein Wärmeleitpad hast diese erst mit einem feinen Spachtel entfernen und die Kühlfläche fein abschleifen und saubermachen. Und dann die CPU-DIE (nur die DIE nicht den kompletten CPU) mit einer dünnen Schicht Wärmeleitpaste einschmieren.

    Der CPU hält eine Temperatur bis 95° aus, würde ich aber nicht herausfordern. Hat dein Board evtl. Probleme mit der Spannungsversorgung für die Lüfter, also wie schon gefragt, dreht sich der Lüfter? Wieviel Umdrehungen werden im BIOS angezeigt?

    Also das höchste was ich mit meinem XP 1700+ hatte (ohne die knapp 88° C wegen dem Boardfehler) waren 65° C bei Vollast und einem billigen Kühler von CoolerMaster mit Wärmeleitpad.

    88° C mit einem funktionierenden Lüfter kann irgendwie nicht sein :ae

  9. Zu heiß... #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zunächst schon mal Danke für die Tipps, aber bisher hatte ich alles beachtet...
    Kein Wärmeleitpad, den Kühlerboden noch mit superfeinem 200er Schleifpapier etwas poliert, nur eine ganz dünne Schicht Wäremleitpaste verwendet.
    Der CPU-Lüfter dreht sich, das Bios zeigt so zwischen 2500 und 2600 U/Min an.
    Habe auch nicht übertaktet, im Bios alle Einstellungen auf Standart...

    Habe mir die DIE jetzt nochmals ganz genau mit einer Super-Lupe angeschaut. Ein Rand sieht nicht ganz sauber aus, scheinen 2-3 Zacken drin zu sein, aber mit bloßem Auge nicht zu erkennen. Kann es wirklich daran liegen?

    :ac


Zu heiß...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.