Kühlung lass nach

Diskutiere Kühlung lass nach im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; Hi Ich hatte mir, nachdem ich mit dem Geräuschpegel und vor allem der Kühlleistung meines alten Lüfters gänzlich unzufrieden war nen neuen Lüfter gekauft. Es ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Kühlung lass nach #1
    Newbie Standardavatar

    Standard Kühlung lass nach

    Hi

    Ich hatte mir, nachdem ich mit dem Geräuschpegel und vor allem der
    Kühlleistung meines alten Lüfters gänzlich unzufrieden war nen neuen
    Lüfter gekauft. Es ist der kleine Bruder des HT 101.
    Draufgesetzt - alles i.O. - er lief bei so etwa 49°C (Idle) und 53°C (
    Vollast).
    Mittlerweile hat sich das ganze verschoben um ca. 6-7°C nach oben,
    wenn nicht sogar noch mehr. Für ganz normal halte ich das nicht.

    Heute habe ich nochmal den Kühler abgenommen und die Wärmeleitpaste
    erneuert, aber das schein sich nicht sonderlich darauf auszuwirken.

    CPU ist ne AMD 1333 MHz auf nem ASUS A7A266. Ich habe mich in diesem
    Zusammenhang schon gefragt, ob der Sensor vom MB richtig ausgelesen wird,
    evt. zuviel zeigt. Als Lüfter werkelt nen Papst, mit 45m³/h, der dem Orginal von Aerocool in dieser Hinsicht in nichts nachsteht.

    Woran könnte der riesen Unterschied liegen?

    Für Eure Bemühungen in voraus besten Dank Phate

  2. Standard

    Hallo phate,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kühlung lass nach #2
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Wie lang haste den HT schon drauf? Vielleicht ist die Wärmeleitpaste (wlp) ja alte geworden, du solltest sie mal erneuern.

    edit:
    Zitat Zitat von Gipse
    edit: die wlp hat er erneuert...
    stand aber vorher noch nich da ;)

  4. Kühlung lass nach #3
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    tippe mal auf zwei ursachen:

    1. der lüfter ist verstaubt oder die lager sind hinüber/abgenutzt / kann auch auf eventuelle gehäuselüfter zutreffen

    2. mal in letzer zeit ein bios update gemacht oder im case (neue komponenten) etwas geändert?

    ...gehe mal davon aus, das du die vcore nicht erhöht hast (oc)...

    mfg
    Gipse

    edit: die wlp hat er erneuert...

  5. Kühlung lass nach #4
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    das sich die kühlleistung mit der zeit verschlechtert ist normal
    wie Gipse schon sagte, liegt es meist an einer verschmutzung des kühlers/lüfters
    oder der lüfter bringt nicht mehr seine volle leistung
    also reinigen wäre mal das erste, falls du das noch nicht gemacht hast
    ich blase mein case alle 1- 2 monate mit pressluft aus
    bin immer wieder erstaunt, wie viel staub sich da ansammelt

  6. Kühlung lass nach #5
    Newbie
    Threadstarter
    Standardavatar

    Standard Super schnelle antworten...

    schonmal danke dafür..

    Hi
    und weiter im Text.

    Also die CPU ist nie übertaktet worden, habe ich im Grunde auch
    nicht vor. Gehäuselüfter sind nicht vorhanden und die MB Temp liegt
    bei 28-30°C. Die neue Kühlung ist wohl jetzt ca. 3 Woche im Einsatz.

    Bios Updates sind schon seit längerem nicht mehr vorhanden und
    neue Bauteile habe ich auch nicht eingesetzt. Der Kühlkörper ist
    über den Sockel befestigt (an den "6" Haltepunkten).

    Als weiterer Wärmelieferant ist ne Geforce 2 Pro im Einsatz.

    Wenn noch mehr Infos gefordert - nur zu.

    Danke Phate

  7. Kühlung lass nach #6
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    hast du vielleicht beim umbau die kabel "ungeschickt" verlegt oder den papst verkehrt herum montiert. auch in den lamellen des kühlkörpers (echt erstaunlich wie viel!) können sich wollmäuse einnisten; auch darunter leidet die kühlleistung...
    mfg
    Gipse

  8. Kühlung lass nach #7
    Newbie
    Threadstarter
    Standardavatar

    Standard Kabel und mehr

    Hi

    Ich habe mich darum bemüht, die BUS Kabel und Stromversorgung so gut wie möglich direkt hinter den Laufwerken entlang zu legen bzw. habe sie seitlich
    daran befestigt.
    Staub und ähnliches kann ich wohl ausschließen, da ich alles heute erst
    gesäubert habe.

    Mir fällt dabei ein. Könnten die Lüfter zu schwach sein. Habe jetzt noch eine
    auf der anderen Seite entgegengesetzt - scheint etwas zu helfen.

    Nebenbei fiel mir auf, dass unter Last die VCore sich automatisch um 0,075V
    erhöht. Viel ist es ja nicht und wie ich hier im Forum lese übertakten die meisten
    wesentlich mehr, aber ist das normal?

    Für Eure schnellen antworten gebührt Euch Dank (vor allem wenn man mal
    auf die Uhr schaut.)

    cu Phate

  9. Kühlung lass nach #8
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    kannst du dir eine bessere ablenkung vom lernen vorstellen.....
    die vcore erhöht sich unter last??!
    sollte eigentlich bei extremer last ein "leichter" einbruch festzustellen sein, womit liest du die werte aus?
    beim "großen bruder" leistet der original-lüfter etwas (!) mehr als dein momentaner papst, aber deswegen so eine temp-schwankung (keine ahnung, ob das der gleiche lüfter ist)?
    mit wieviel rpm wird der lüfter angegeben, was sind die ausgelesenen werte?
    zur montage mit zwei lüftern: eine "blasend" (der untere), der andere "saugend" (der obere).
    kühlleistung wird zur lautstärke nicht im gleichen verhältnis zunehmen.
    mfg
    Gipse


Kühlung lass nach

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.