Neuer Kühler, altes Problem...

Diskutiere Neuer Kühler, altes Problem... im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; ...der CPU wird nämlich zu heiß! Ok 51Grad unter Volllast sind nicht unbedingt schädlich für die CPU aber OC?? Nee wohl eher nicht. MBM5 zeigt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Neuer Kühler, altes Problem... #1
    Forum Stammgast Standardavatar

    Standard

    ...der CPU wird nämlich zu heiß!
    Ok 51Grad unter Volllast sind nicht unbedingt schädlich für die CPU aber OC?? Nee wohl eher nicht. MBM5 zeigt sogar fette 60Grad Vollast an, was mir aber etwas unrealistisch scheint. (51Grad von ASUS-PC-Probe)

    Also mein System:
    ASUS A7V266-E
    Athlon XP2000+ (Palo) mit AGOIA 0206
    ALPHA PAL8045 mit einem regelbaren Enermax Lüfter (UC-8FAB-B) der mit vollem speed schaufelt.
    Zusätzlich sind 3 Gehäuselüfter eigebaut(1 vorn, 2 hinten), die so dafür sorgen, dass beim offnen Case die temp gleich hoch ist.

    Das sollte reichen um das Hitzeproblem zu lokalisieren :)

    p.s. nein der pc steht nicht neben ner Heizung und auch sonst weit entfernt von wärmequellen :)

  2. Standard

    Hallo Zubo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neuer Kühler, altes Problem... #2
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    ein kumpel von mir hat den gleichen proz wie du. seine temps, gekühlt mit ARCTIC COOLER COPPER SILENT / 2750 UpM, sind auch so um 55° C unter last. scheinen normal zu sein.

    gruß
    da BLADE II

  4. Neuer Kühler, altes Problem... #3
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    man kann es nur wiederholen: ein 2000er Palo is eben mit ner Verlustleistung von mehr als 60Watt nicht unbedingt einer der kühlsten. ebenfalls der 1400 Athlon C war ein wahrer Hiztkopf. Helfen tut nur: Arctic silver III und gaaanz genau den Kühler montieren (niemals Luft drunter kommen lassen!) meiner läuft auch mit nem noname-Kühler auf 50/60C°. Das sind normale Temps, musst dir keine Sorgen machen. Aber nen SLK 800-900 sollte abhilfe schaffen!! -und wenn der nicht, dann ne Wakü :2

  5. Neuer Kühler, altes Problem... #4
    Computer Doktor Standardavatar

    Standard

    kann mir keiner erzählen dass der alpha nicht besser ist als der boxed! mein bruder hat auch nen 2000+ palo mit boxed kühler un hat ~52° :ae

  6. Neuer Kühler, altes Problem... #5
    Forum Stammgast
    Threadstarter
    Standardavatar

    Standard

    nun die 51Grad vollast sind schon rund 10Grad kühler als vorher, also aus der gefahrenzone allemal...aber zum ocen muss dann nen neuer cpu her? hmm nagut dann warte ich sowieso auf was ganz neues :)

  7. Neuer Kühler, altes Problem... #6
    Hardware - Kenner Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    @Zubo: du hast nich zufällig noch en Doppellüfternetzteil was auch noch rausbläst ?

    also ich hab die Erfahrung gemacht das bei mir ganz einfach zu viel Luft rausgeblasen wurde...wenn ich meine beiden Lüfter vorne auf voll drehe und die hinteren beiden etwas runter dann wird es im Case kühler...weil dann etwa gleich viel rein und rauskommt (ich hab n Doppellüfter NT)

    bei dir is das jetz noch extremer weil du hinten 2 und vorne lediglich 1 Lüfter hast...

    ich kann mir nich vorstellen das der CPU-Kühler ansich so schlecht ist :ae

  8. Neuer Kühler, altes Problem... #7
    Forum Stammgast
    Threadstarter
    Standardavatar

    Standard

    öhm zu wenig luft? wie soll das denn gehn? und ja ich hab nen doppellüfternetzteil, allerdings is noch nen slotblech auf, weil da früher mal meine soundkarte drin war :) also sollte genug luft reinkommen.
    3Gehäuselüfter is auch das maximum bei mir, obwöhls nen bigtower is...is halt älter :) dafür könnte ich die festplatten übers netzteil einbaun, dahinter sind die 2 lüfter, die lüft rausblasen....

    edit: was auffällig is im bios steht der Vcore bei 1,74, während sowohl ASUS Probe, als auch MBM5 1,84 anzeigen....

  9. Neuer Kühler, altes Problem... #8
    Hardware - Kenner Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    Originally posted by Zubo@22. Mar 2003, 17:19
    edit: was auffällig is im bios steht der Vcore bei 1,74, während sowohl ASUS Probe, als auch MBM5 1,84 anzeigen....
    stellt sich die frage wem man glauben kann, eigentlich dem Bios

    ich kann mir aber auch kaum vorstellen das dein Board so falsche Spannungen erzeugt...und die beiden Proggies werden ja wohl auch kaum blödsinn anzeigen

    aber mit 1,84V würde uns zumindest klarer sein warum dein Prozzi möglicherweise so warm ist


Neuer Kühler, altes Problem...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.