problem papst-lüfter auf intel board

Diskutiere problem papst-lüfter auf intel board im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; hallo, ich habe soeben ein neues intelboard eingebaut. dazu wurden zwei papst-lüfter angeschlossen. vorher hatte ich ein asus-board, auf denen die beiden lüfter sauber liefen. ...



 
  1. problem papst-lüfter auf intel board #1
    Newbie Avatar von seventy7

    Mein System
    seventy7's Computer Details
    CPU:
    Intel Core 2 6600
    Mainboard:
    Intel DP965LT
    Arbeitsspeicher:
    2 GB
    Festplatte:
    Samsung SP1614C
    Grafikkarte:
    XFX 7950GT
    Soundkarte:
    onBoard
    Monitor:
    Samsung 957p
    Netzteil:
    be quiet Blackline P5 420W ATX 2.0
    Betriebssystem:
    WinXP Pro SP2

    Standard problem papst-lüfter auf intel board

    hallo,

    ich habe soeben ein neues intelboard eingebaut. dazu wurden zwei papst-lüfter angeschlossen. vorher hatte ich ein asus-board, auf denen die beiden lüfter sauber liefen.

    leider laufen jetzt beide lüfter extrem unruhig. klemme ich einen ab, läuft der andere 2sek auf hochtouren und tourt dann wieder ab. dann geht das spiel von vorn los.

    kennt jemand das problem? danke für eure hilfe.

  2. Standard

    Hallo seventy7,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. problem papst-lüfter auf intel board #2
    Forum Stammgast Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Ich denke mal, dass die Lüfter nach den Temperaturen geregelt werden, aber nicht richtig funktioniert.
    Schlies die Lüfter doch einfach auf 5V oder 7V am Netzteil an.

  4. problem papst-lüfter auf intel board #3
    Newbie
    Threadstarter
    Avatar von seventy7

    Mein System
    seventy7's Computer Details
    CPU:
    Intel Core 2 6600
    Mainboard:
    Intel DP965LT
    Arbeitsspeicher:
    2 GB
    Festplatte:
    Samsung SP1614C
    Grafikkarte:
    XFX 7950GT
    Soundkarte:
    onBoard
    Monitor:
    Samsung 957p
    Netzteil:
    be quiet Blackline P5 420W ATX 2.0
    Betriebssystem:
    WinXP Pro SP2

    Standard

    ja, die lüfter sind temperaturgesteuert.

    da sie bisher beim asusboard (mit amd-cpu) einwandfrei funktionierten, kam der gedanke auf, dass es bei boards von intel besonderheiten geben könnte.

    komisch ist ja, dass sie akustisch "eiern", wenn sie beide (einer luft rein - vorn, einer luft raus, hinten) angeschlossen sind. nehme ich einen vom strom, läuft der im sekundentakt auf volle drehzahl, tourt dann wieder ab; dann geht das ganze von vorn los.

    zu deinem lösungsvorschlag:
    da ich eher ein laie auf dem gebiet bin, stellt sich für mich die frage, ob die lüfter dann durchgehend auf hochleistung laufen.

  5. problem papst-lüfter auf intel board #4
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    das klingt irgendwie nach Lüfterpower on demand oder sowas... Also angenommen Eine ATI Grafikkarte beispielsweise. Die läuft bei richtig angenehmen Drehzahlbereichen am Lüfter, - bis eben Ein gewisser Temperaturschwellwert angeschritten wird. Dann dreht der Lüfter für 1- 2 Sekunden voll auf und regelt wieder runter.

    Angesichts der Tatsache, dass du aber von Gehäuselüftern sprichst.

    Wird es wohl an der Steuerungssoftware liegen? (BIOS?)
    Es könnte auch sein, dass die Temperaturfühler einen weg haben?
    Es könnte auch sein, dass die Lüfter schlicht eine inkompatible Steuermethodik verwenden? (Markenlüfter?)
    Du sprichst von "eiern" Sind die Lüfter an einem anderen Board getestet und gehen dort?
    Sind die Lüfter schlicht defekt?
    Hast du zum test schon einen anderen Lüfter (Hersteller) verwendet?
    Viele schwören auf Lüftersteuerungen mit Handreglern in form eines Potentiometers o.ä. eventuell sowas schon in Betracht gezogen?
    Hast du die Lüfter an den richtigen Anschlüssen für Gehäuselüfter und den CPU Lüfter an dem dafür vorgesehenen Anschluss richtig angeschlossen?
    Bietet dein Netzteil eventuell Steuerelektronik, welche du noch nicht angeschlossen hast?, - (etwa drehzahlmessung des Netzteillüfters)?

    Könnte viel sein...

    -hoffe das hilft irgendwie bei der suche...

    edit; kannst du auf so einen Schwellwert zur Lüfterregelung eventuell im BIOS einfluss nehmen?
    Bieten die Lüfter beispielsweise extra Temperaturfühler, welche im Gehäuse richtig platziert werden müssten?
    /edit

    Gruss

    R

  6. problem papst-lüfter auf intel board #5
    Newbie
    Threadstarter
    Avatar von seventy7

    Mein System
    seventy7's Computer Details
    CPU:
    Intel Core 2 6600
    Mainboard:
    Intel DP965LT
    Arbeitsspeicher:
    2 GB
    Festplatte:
    Samsung SP1614C
    Grafikkarte:
    XFX 7950GT
    Soundkarte:
    onBoard
    Monitor:
    Samsung 957p
    Netzteil:
    be quiet Blackline P5 420W ATX 2.0
    Betriebssystem:
    WinXP Pro SP2

    Standard

    Zitat Zitat von revealed Beitrag anzeigen
    das klingt irgendwie nach Lüfterpower on demand oder sowas... Also angenommen Eine ATI Grafikkarte beispielsweise. Die läuft bei richtig angenehmen Drehzahlbereichen am Lüfter, - bis eben Ein gewisser Temperaturschwellwert angeschritten wird. Dann dreht der Lüfter für 1- 2 Sekunden voll auf und regelt wieder runter.

    Angesichts der Tatsache, dass du aber von Gehäuselüftern sprichst.

    Wird es wohl an der Steuerungssoftware liegen? (BIOS?)
    aktuelle bios-version laut intel installiert
    Es könnte auch sein, dass die Temperaturfühler einen weg haben?
    board ist neu (von intel)
    Es könnte auch sein, dass die Lüfter schlicht eine inkompatible Steuermethodik verwenden? (Markenlüfter?)
    wie gesagt, es handelt sich um lüfter von papst
    Du sprichst von "eiern" Sind die Lüfter an einem anderen Board getestet und gehen dort?
    ja, am asus-board gabs keine probleme
    Sind die Lüfter schlicht defekt?
    nein, denn mittlerweile haben wir sie am netzteil (5v) angeschlossen - hier laufen sie problemfrei
    Hast du zum test schon einen anderen Lüfter (Hersteller) verwendet?
    nein
    Viele schwören auf Lüftersteuerungen mit Handreglern in form eines Potentiometers o.ä. eventuell sowas schon in Betracht gezogen?
    zu aufwendig für zwei kleine lüfter
    Hast du die Lüfter an den richtigen Anschlüssen für Gehäuselüfter und den CPU Lüfter an dem dafür vorgesehenen Anschluss richtig angeschlossen?
    ja
    Bietet dein Netzteil eventuell Steuerelektronik, welche du noch nicht angeschlossen hast?, - (etwa drehzahlmessung des Netzteillüfters)?
    nein

    laut einer firma, die intel-boards verwenden und verbauen, soll das problem häufiger vorkommen. ein arbeitskollege von meinem bruder hat das gleiche board mit dem gleichen problem. er umgeht die problematik mit der direkten ansteuerung am netzteil...

  7. problem papst-lüfter auf intel board #6
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    ahso :)

    Du scheinst dich ja im Detail schlau gemacht zu haben? Braucht man dort dann bestimmte Lüfter um sie direkt am Board anschliessen zu können oder ist das ein Defekt?

    Würde mich jetzt schon interessieren, weil ich mir das selber auch nur schwer vorstellen kann. Bin zwar nicht betroffen, - nicht direkt; - aber es währe schön zu wissen, falls du das sagen kannst.

    Gruss

    R

  8. problem papst-lüfter auf intel board #7
    Newbie
    Threadstarter
    Avatar von seventy7

    Mein System
    seventy7's Computer Details
    CPU:
    Intel Core 2 6600
    Mainboard:
    Intel DP965LT
    Arbeitsspeicher:
    2 GB
    Festplatte:
    Samsung SP1614C
    Grafikkarte:
    XFX 7950GT
    Soundkarte:
    onBoard
    Monitor:
    Samsung 957p
    Netzteil:
    be quiet Blackline P5 420W ATX 2.0
    Betriebssystem:
    WinXP Pro SP2

    Standard

    wie gesagt, der arbeitskollege von meinem bruder hat das gleiche board und das gleiche problem. er arbeitet in einer firma, wo sie pcs für bmw, siemens usw anfertigen. er geht auch den umweg über das netzteil...


problem papst-lüfter auf intel board

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.