Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard

Diskutiere Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; Erstmal Hallo allesamt und eine Bitte... ich hab wirklich wenig Ahnung von PCs also bitte einigermaßen simple Erläuterungen...Danke Ich hab mir ein Purepower ATX 12V ...



 
  1. Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard #1
    Newbie Standardavatar

    Standard Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard

    Erstmal Hallo allesamt und eine Bitte... ich hab wirklich wenig Ahnung von PCs also bitte einigermaßen simple Erläuterungen...Danke

    Ich hab mir ein Purepower ATX 12V 2.0 460W und ein 939Dual-SATA2 zugelegt. Beim Einbau trat ich auf folgendes Problem: Beim anschließen von dem 12V Zusatzstecker ist mir augfefallen, dass die Anordung des Steckers (zwichen rund und eckig) spiegelverkehrt ist. (Ja ich war auch iritiert) Ich untersuchte den Stecker meines alten Netzteils und dieser passte wunderbar auf das Mainboard. Auch farblich unterschieden sich die Stecker. Der "alte" Stecker hat auch andere Farben als der neue, er hat zwei gelbe und zwei schwarze, während der neue rote, schwarze, orange, gelbe Kabel hat.
    Versteh ich irgendwas falsch ? Auch auf der Verpackung des neuen Netzteils war ein anderer Stecker abgebildet...
    (wenn ich nun ein falsches netzteil habe wäre es nett, wenn mir ein neues, preisgünstiges Vorgeschlagen werden könnte..) MFG DANKE

  2. Standard

    Hallo Scary2Dope,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Kann auch sein, dass es der Zusatzstecker für Boards mit 24 Pins für die ATX-Stromversorgung ist (der "große" Stecker hätte dann bei Dir 20 Pins + die 4 Pins von dem "bunten" Stecker).
    Ist denn der 12V-Stecker (evtl. auch mit 8 Pins) an einem anderen Kabelbnaum dran?

  4. Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard #3
    Computer - Papst Avatar von BassBoXX

    Standard

    Ist denn der 12V-Stecker (evtl. auch mit 8 Pins) an einem anderen Kabelbnaum dran?
    Oder liegt als Adapter im Karton?

  5. Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Erm ja es ist nen Zusatz für den 20 Pin-Stecker (deswegen diese Befestigungshacken)...einen 8 Pin Stecker den ich dann (denk ich mal) ausseinander nehmen könnte hab ich auch nicht...Adapter war ebenfalls nicht dabei...aber danke schonmal für eure Hilfe !!

    EDIT: Ha hab den Stecker gefunden...er hing hinter dem Netztteil fest...(Das größte Hinderniss der Technik ist die Überwindung der menschlichen Dummheit)
    Danke vielmals !!


Problem zwichen dem Purepower ATX 12V 2.0 und dem ASRock 939 Mainboard

Besucher kamen mit folgenden Begriffen auf die Seite:

purepower atx 12v 2.0

atx 12v stecker seitenverkehrt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.