RIESEN PROBLEM mit EDVExtrem Netzteil

Diskutiere RIESEN PROBLEM mit EDVExtrem Netzteil im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; Kurze vorgeschichte: Hab mir bei edvextrem ein NT bestellt, wollte es anschließen, doch leider tropfte es aus den anschlüssen. Naja, vlt. ein tropfen pro stunde. ...



 
  1. RIESEN PROBLEM mit EDVExtrem Netzteil #1
    Fortgeschrittenes Mitglied Avatar von Mr.x

    Standard

    Kurze vorgeschichte:

    Hab mir bei edvextrem ein NT bestellt, wollte es anschließen, doch leider tropfte es aus den anschlüssen. Naja, vlt. ein tropfen pro stunde. Da ich das dingen senkrecht eingebaut hatte lief aber nix in's NT rein. Also angeschlossen, angemacht, läuft. 2h. Ich schalt das dingen hintem am NT aus. PUFFFF. Sicherrung im haus raus, kaputt.

    Also zurück zu edve geschickt, ersatz bekommen.

    Diesmal bin ich hin und habe hinten 2 Metall streben am NT entfernt (<- mein größter fehler) weil ich eben mal wollte das daß ganze auch 100% dicht ist. Gesagt getan, und diesmal passten meine Plug n Cool anschlüsse auch und waren total dicht. doch leider... das NT zerstörte sich wie das 1.

    Also wieder zurück. Doch diesmal, sagte man mir das dieser eingriff in&#39;s NT die garantie erloschen ließ. Was ich einerseitz verstehen, andere seit aber auch nicht verstehen kann. Weil man es eh nicht mehr weiter verkaufen kann weil es eben deffekt ist. Man rep. es mir, aus kulanz. Würde es jetzt nochmal deffekt gehen hätte ich eben pech und so langsam 200€ (versand hin und her) in den wind geschossen. Ersatz würde es keinen mehr geben.

    Tja, also habe ich 200€ in den Wind geschossen, wenn ich nicht weiss wo der fehler für mein Problem liegt, angeblich wurde jedes NT vorher getestet...... und es soll laufen.

    Hat irgendwer einen Rat für mich... die schönen 200Euro ;;;;;-(((((((((

  2. Standard

    Hallo Mr.x,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RIESEN PROBLEM mit EDVExtrem Netzteil #2
    Senior Mitglied Avatar von Digger

    Standard

    nen Rat hab ich leider nicht für dich, aber ne frage.

    Wozu ein WaKü NT ???
    Wenn du in ein normales nen 80er papst @ 5V (oder 7V) und nen 120er @ 5V gebaut hättest, hättest du auch ein silent NT
    gehabt, OHNE diese 200€ in den wind zu schiessen.
    (Ich glaub kaum das du da noch irgendwas dran ändern kannst
    und doch noch nen 3. ersatz NT bekommst ... )


RIESEN PROBLEM mit EDVExtrem Netzteil

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.