Twinplex P4 Typ3 auf NB

Diskutiere Twinplex P4 Typ3 auf NB im PC Kühlung, Passiv-Luft-Wasserkühlung Forum im Bereich Hardware Forum, PC Komponenten; Ich habe gerade den Passivcooler von meinem Asus P4C800-E Deluxe NB entfernt.Nun ist es so,das ich um den Chip herum,der ja relativ klein ist(Ca2x2cm)noch spiralförmig ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Twinplex P4 Typ3 auf NB #1
    Junior Mitglied Standardavatar

    Standard

    Ich habe gerade den Passivcooler von meinem Asus P4C800-E Deluxe NB entfernt.Nun ist es so,das ich um den Chip herum,der ja relativ klein ist(Ca2x2cm)noch spiralförmig einzelne kleine Metallkappen habe.Unter dem Passivcooler war für diese kleine Kappen extra neben dem Leitpat für den Chip noch ein Schaumstoffring als Auflageschutz.Ich hab zwar keine Ahnung wofür die kleinen Teile sind,aber macht es etwas,wenn ich jetzt den Twinplex einfach ohne diesen Schaumstoffring draufsetze?
    Kann es leider nicht besser erklären.Hoffe jemand kennt das.

  2. Standard

    Hallo GIGO17,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Twinplex P4 Typ3 auf NB #2
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hier die Unterseite des Passivcoolers.(Sorry unscharf.Shit Camera)
    Das weisse Viereck ist der Schaumstoff.Dient glaube ich nur als Auflageschutz.
    Angehängte Grafiken Angehängte Grafiken

  4. Twinplex P4 Typ3 auf NB #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Und da der Chip(.Grrr,Camera)Aber man erkennt was ich meine

    PS:
    Womit bringe ich eigentlich am besten die Reste Von dem WLPad weg,das noch auf dem Chip klebt?
    Angehängte Grafiken Angehängte Grafiken

  5. Twinplex P4 Typ3 auf NB #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Also da niemand einen Plan hatte,habe ich mich nochmal weiter schlau gemacht,und rausgefunden,das dieser Abstandhalter(weisses Viereck)abgenommen werden muss,und auf den Wakü-Cooler angemacht werden muss,bevor man die Wakü aufsetzt.
    Gesagt getan.
    Reste des WLPads gingen gut mit Reinalcohol und einem Oropax weg.
    Wakü läuft und tropft nicht.
    THX

  6. Twinplex P4 Typ3 auf NB #5
    Forum Stammgast Avatar von Paffi

    Mein System
    Paffi's Computer Details
    CPU:
    AMD Opteron 146 @ 3100 @ 1,6 Volt ohne IHS @ Wakü
    Mainboard:
    DFI nF4 SLI-DR @ Wakü
    Arbeitsspeicher:
    2 x 512 MB Corsair TCCD
    Festplatte:
    2 x 160 7k250 Hitachi @ Raid 0
    Grafikkarte:
    XFX 7800 GT Extreme
    Soundkarte:
    Creative Soundblaster Audigy 2 ZS
    Monitor:
    Natürlich CRT: Scott 19"
    Gehäuse:
    CS-601 ALU mit einige Mods
    Netzteil:
    Antec Truecontrol 550 Watt
    3D Mark 2005:
    8289
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    LG Electronics GSA-4167B (DVD-RAM)

    Standard

    Uuund bemerkst du noch, das da irgenwo ne Hitzquelle ist?! :cx

  7. Twinplex P4 Typ3 auf NB #6
    Fortgeschrittenes Mitglied Avatar von Nuerne

    Standard

    Der Schaumstoffring muß nicht wieder ran.
    Funktioniert auch ohne einwandfrei.

    Achte darauf das Du die Halterung nur auf Stellung 1 befestigst, sonst kann es dir die Ösen aus dem Board ziehen.

    Die Reste bekommst Du sehr gut mit Nagellackentferner ab.

  8. Twinplex P4 Typ3 auf NB #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Also,den Abstandhalter hab ich drauf,und das Teil läuft wie ne glatte Eins.Der Tempfühler den ich am Kupferteil,Spitze gebogen zum Kern hin,angebracht habe,steht mal gerade auf knapp 25° bei Last.Beim Passivcooler war er gleich gemessen,bei Last zwischen 55° & 60°.Und CPU mit CF-1 und MBM5 gemessen,hab ich bei 29° bei Low- und ca 33-35° bei Volllast.Mit Case Temp 29/30°.Genau das hab ich immer gewollt.
    Hatte vorher einen Corsair HydroCool200 ExternWakü drauf,und die war erstens scheiss laut,und zweitens hatte ich bei Vollast eine Temp(MBM5) von ca 45°.Und da hatte ich noch den 3,2 P4 drin.Jetzt ein 3,4 P4.
    Also ich bin rundrum happy mit der Wakü.
    Hab den Twinplex übrigens bei allen Haken auf Stellung3 eingesetzt.(Hab deine Antwort erst jetzt gelesen)Die Ösen halten zum Glück. :bj Aber schon der Passiv Cooler war ja ziemlich satt drin,oder?`
    Muss mich jetzt nur noch um meine Graka kümmern.Hercules9800XT.Wird sofort über 60°,und geht bei Volllast auf die 70°.Scheint aber normal zu sein,denn man kann die Temp ja im Treiber ablesen,bei Overdrive,und da fängt bei 70° erst der rote Bereich an,und geht noch einiges weiter.
    Ist mir trotzdem zu heiss,denn so heizt es auch alle Komponenten rundherum mit auf.Hab schon den Twinplex ATI,und kauf mich aber erst noch die Passiv RAM Cooler,bevor ich ihn drauf mach.Dann sollte wirklichh alles so sein,wie es sein soll.Handwarm :ch
    Ach ja;Die Reste gingen super mit etwasReinbenzin auf Oropax weg

  9. Twinplex P4 Typ3 auf NB #8
    Fortgeschrittenes Mitglied Avatar von Nuerne

    Standard

    Nochmal als Tipp, die Ösen können auch nach 6 Monaten abgehen.
    Nimm Stufe 1, glaub mir sonst Ärgerst Du dich.

    Und noch was zu den Temps beim Asus: Leg ca. 10 Grad rauf dann Stimmt es in Etwa.


Twinplex P4 Typ3 auf NB

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.