Cs 1.5 und 70 fps auf aZtec..

Diskutiere Cs 1.5 und 70 fps auf aZtec.. im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Das Problem, lässt sie folgt beschreiben, laufe mit 100 fps los auf aztec .. 4 5 models kein Problem solange nix passiert. Kommt es zum ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Cs 1.5 und 70 fps auf aZtec.. #1
    su[R]e`
    Besucher Standardavatar

    Standard

    Das Problem,
    lässt sie folgt beschreiben, laufe mit 100 fps los auf aztec .. 4 5 models kein Problem solange nix passiert. Kommt es zum gefecht fallen die Fps auf 60 runter. Besonders schlimm ist es allerdings im Wasser, ein Model aus dem eigenden Team, eins vom Gegner dann gefecht und Ende 50 fps.

    Mein System:

    1,4 Ghz Thunderbird
    Gigabyte 7DXR
    Asus v8440 GeForce4 Ti 4400
    768 MB DDram von Infineon
    Win2k mit Sp.2 installiert
    Nvidia Treiber v29.42
    Vsync aus ..
    directx 8.01 installiert

    Aus der Abteilung via:
    4in1-Treiber v4.38 (neusten schon draufgehabt nix gebracht)
    AGP-Treiber 4.10b (auch schon ohne nix gebracht)
    IDE-Busmastertreiber 3.014

    Zum Thema nvidia:
    Schon die verschiedensten Versionen getestet 12.xx 16.xx 21.xx etc. nix ..
    Asus orginal Treiber nix ...

    einstellungen in den grafikkarten eigenschaften, alles so eingestellt wie hier beschrieben http://www.mymtw.de/forum.asp?act=s...594&page=1&sid=

    nix ...

    Bios:
    Auf 4x gestellt und Aperture auf 64, 128 , 256 gehabt nix ...


    Ich bin definitiv am Ende keine Ahnung was das sein kann .. vor der ganzen installationsphase hatte ich ein Win2k mit Cs und konstant 100 fps oder halt 99 fps ausser bei smokes, da war sogar noch ne Geforce 2 gts im rechner..
    Ich weiss ned mehr was noch sein könnte bin am Ende.
    Das system wurde jedesmal neu gemacht sogar partitionen weg und neu ..

    Weiss irgendwer noch rat ..

  2. Standard

    Hallo su[R]e`,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Cs 1.5 und 70 fps auf aZtec.. #2
    gast
    Besucher Standardavatar

    Standard

    spiel was anderes !!! :4

  4. Cs 1.5 und 70 fps auf aZtec.. #3
    Guest
    Besucher Standardavatar

    Standard

    hilfreich ...

  5. Cs 1.5 und 70 fps auf aZtec.. #4
    Newbie Standardavatar

    Standard

    nimm mal andere treiber von nvidia. ich habe zu hause auch ne gf2 aber benutzte die 23.10. laufen sehr gut !!

  6. Cs 1.5 und 70 fps auf aZtec.. #5
    Senior Mitglied Standardavatar

    Standard

    Originally posted by gast@3. Jul 2002, 09:34
    spiel was anderes !!! :4
    Hi


    Aus genau diesen Gründen sollte es nur Registrierten Mitgliedern erlaubt sein Beiträge zu schreiben.

    Was das CS Problem angeht sorry keine Ahnung


    mfg acid

  7. Cs 1.5 und 70 fps auf aZtec.. #6
    Mitglied Avatar von Blackcat

    Standard

    Originally posted by 00acid+25. Jul 2002, 15:48--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (00acid @ 25. Jul 2002, 15:48)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--gast@3. Jul 2002, 09:34
    spiel was anderes &#33;&#33;&#33; :4
    Hi


    Aus genau diesen Gründen sollte es nur Registrierten Mitgliedern erlaubt sein Beiträge zu schreiben.

    Was das CS Problem angeht sorry keine Ahnung


    mfg acid[/b][/quote]
    Meine Rede.

    Zum CS Problem. Ich werd mich mal achten, wenn ich das nächste mal Strike. :4 . Wie sieht es denn bei de_storm aus.

  8. Cs 1.5 und 70 fps auf aZtec.. #7
    franorc
    Besucher Standardavatar

    Standard

    Sag mal hast Du FSAA an? Das wäre für mich eine Erklärung da die Sprites bei CS derbe Saft schlucken, wenn dass an ist.
    Ansonsten liegt es an der CPU, weniger an der Grafikkarte... ich würde in der Richtung mal was ausprobieren... (ansonsten mal sauber neuinstallieren, sofern dass nicht war. Ich habe die Erfahrung gemacht, dass win2k mit der zeit immer mehr nachlässt, bis es irgendwann garnicht mehr läuft...)
    Abgesehen davon... du hast mit &#39;ner Geforce4 4400 von Asus nur 100 fps?? Also ich komme mit meiner Geforce3 Ti200 von Asus, AMD XP 1800+, bei Quincunx FSAA noch auf gut 80 fps bei CS. Vielleicht irgendwas defekt?
    mfG franorc

  9. Cs 1.5 und 70 fps auf aZtec.. #8
    Forum Stammgast Standardavatar

    Standard

    Hi,

    ich habe leider auch keinen Tipp mehr für dich. Du hast schon alles ausprobiert, was ich dir jetzt geraten hätte.

    @franorc
    Soweit ich weiß kann man bei CS nicht mehr als 100 fps haben.


Cs 1.5 und 70 fps auf aZtec..

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.