Far Cry: Bug?

Diskutiere Far Cry: Bug? im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Hallo! Ich habe folgendes System: Athlon XP2400 Radeon 9800 Pro 1.5GB RAM DDR266 256MB Aperture Size Folgendes Problem tritt bei Far Cry in den Innenleveln ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Far Cry: Bug? #1
    Newbie Standardavatar

    Standard

    Hallo!

    Ich habe folgendes System:

    Athlon XP2400
    Radeon 9800 Pro
    1.5GB RAM DDR266
    256MB Aperture Size

    Folgendes Problem tritt bei Far Cry in den Innenleveln auf:

    Wenn ich die Einstellungen von Texturen und von Beleuchtung beide auf "hoch" habe, dann ruckelt es zunächst sehr stark.
    Dann stelle ich die Texturen auf mittel, starte FC NICHT neu. Die Framerate verdoppelt sich dadurch.
    Dann stelle ich die Texturen wieder auf hoch und starte FC wieder NICHT neu. Die Framerate bleibt hoch!!!!!!!!!& #33;!!!!!!! Die Texturen sind auch tatsächlich mit hohem Detail, ist also kein Fake!!!!

    Jetzt das Problem:
    Wenn ich FC beende und neu starte mit den zuletzt genutzten Einstellungen, dann ist die Framerate wieder im Keller. Ich muss dann wieder den Umweg über die Texturen-Umstellung machen. :cd

    Es muss sich hierbei um ein Software-Prob handeln. Liegt es an FC, am Catalyst 4.6 oder an Direct X 9???


    Gruß Harri

  2. Standard

    Hallo Harri,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Far Cry: Bug? #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    den patch hast du aber drauf ?
    ich würde mal ältere catalyst probieren

  4. Far Cry: Bug? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ältere Cat? Ich habe eben erst den neuen draufgespielt. :dc
    Ich wusste, dass das ein Fehler war. :cd

    Okay mache ich wieder den 4.5 drauf. Ich werde dann berichten.


    Gruß Harri

  5. Far Cry: Bug? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, habe jetzt den Cat 4.5 wieder draufgespielt. Hat nichts gebracht.

    Auch ein Wechsel der Aperture Size von 256MB auf 64MB hat nichts gebracht.

    Damit Ihr eine Vorstellung der fps-Unterschiede habt, hier Messwerte:

    1.) 21 fps, Wechsel auf mittlere Texturen:
    2.) 75 fps, Wechsel auf hohe Texturen:
    3.) 56 fps !!!!


    Jetzt spiele ich DX9 noch mal drauf, hoffe dass es was bringt.

    P.S.: Ich habe die deutsche Version von Far Cry mit dem bereits integrierten Patch 1.1.


    Gruß Harri

  6. Far Cry: Bug? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    DX9 nochmal installiert: Brachte nichts.

    Wechsel auf OpenGL: Kontraproduktiv.

    Was soll ich noch testen? Ist das womöglich ein echter Far Cry Bug??? :8


    Gruß Harri

  7. Far Cry: Bug? #6
    Computer - Papst Avatar von BassBoXX

    Standard

    hmm...ich denke das ist ein fall für den ofiziellen support.....ich würd bei denen einfach mal nachfragen...

    alle treiber/patches haste drauf....

    hast doch sicher auch schonmal FC neuinstalliert oder?!?! :bj

  8. Far Cry: Bug? #7
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hmm.. dumme sache :8
    kannst ja aus lauter frust mal chipsatztreiber, soundtreiber neu machen
    achja.. schon mal omega treiber probiert ?
    ist jetzt alles bloß ins blaue hinein.. sorry

  9. Far Cry: Bug? #8
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    wie hast du das mit deiner auslagerungs datei regelt ?


Far Cry: Bug?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.