Gothic

Diskutiere Gothic im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Unter www.worldofgothic.de habe ich zwar die "Gothic Player Kit" als solches nicht entdecken können, doch ich nehme an, dass damit die unter "Downloads" stehenden Programme ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 17
 
  1. Gothic #9
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Unter www.worldofgothic.de habe ich zwar die "Gothic Player Kit" als solches nicht entdecken können, doch ich nehme an, dass damit die unter "Downloads" stehenden Programme gemeint sind :

    - Die Bedrohung v1.07d (35273)
    - Gothic - Patch 1.08h (29003) <======= ?
    - Gothic - Patch v1.08k (16091) <======= ?
    - Gothic - Patch v1.07c (15340)
    - Gothic II - E3 Teaser (High) (10294)


    Den Patch 1.08h habe ich ja bereits heruntergeladen und der verursacht schlussendlich auch mein Problem. Ich nehme an, dass der Patch 1.08k der Neuere ist (nach Alphabet)?

    Im Übrigen habe ich von Gothic die Spiel-Version 1.08j. Laut alphabetischer Reihenfolge, müsste meine Spielversion also neuer sein? Jedoch die Fehler im Spiel, die mittels des "h"-Patches ausgebügelt werden müssen, habe ich in der "j"-Version ebenso? Irgendwie scheint mir das Ganze konfus&#33; :ae

    Ich werde mal 1.08k ausprobieren&#33;



    CU

    CelronUCC

  2. Standard

    Hallo CelronUCC,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gothic #10
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Habe die zwei Player Kits nun unter "Editing" gefunden&#33;&#33; :ae

    Laut Angaben auf worldofgothic wäre das Player Kit 1.08k dasjenige welches........&#33;

    Denn das Player Kit 1.08h ist für das Gothic Game bis Version 1.08i geeignet, für spätere Spiel-Versionen ab 1.08j (meine Version) sollte das 1.08k Player Kit benutzt werden..........nun denn&#33; :ae

    Sollte es tatsächlich klappen, werde ich mich mal als Magier in Gothic versuchen, ansonsten erhalte ich ja heute die deutsche Version von Morrowind........da kribbelts unter den Fingern&#33; :al


    CU

    CelronUCC

  4. Gothic #11
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Ich würde mir, wenn ich du wäre die neuste Verison der "Bedrohung" saugen, das macht echt Bock, denn du fängst nicht von ganz neun an, sondern hast schon Level 10, es gibt auch ganz neue Waffnklassen und die Lade- und Speicherzeiten sind gerade mal halb so lang wie bei Gothic Original..., gerade mal 52.4 MB, das geht mit DSL ja noch, 20-30 min. (bei gutem Server) mehr nicht...


    :3

  5. Gothic #12
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Aber die "Bedrohung" ist dabei doch wieder eine frühere Version (1.07)?

    Nach der Installation von Patch 1.08k kam ich wundersamerweise wieder ins Spiel. Allerdings merke ich nichts von Bugbehebung und dergleichen.

    Schon eigenartig; Installiere ich den Patch 1.08h der viele Fehler fixt, komme ich nicht ins Spiel, da er meine Original Spiel-CD dann nicht mehr als solche erkennt. Installiere ich hingegen den Patch 1.08k gelange ich wieder ins Spiel, komme aber nicht in den Genuss der gefixten Bugs&#33;

    Ich glaube ich muss mich mit meiner Spiel-Version 1.08j einfach zufrieden geben und die Finger von den vielen, vielen, möglichen (oder nicht) funktionierenden Patches für Gothic lassen. Schon der Übersicht zuliebe&#33;

    CU

    CelronUCC

  6. Gothic #13
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Nee, das ist die "Bedrohung" 1.08, die macht echt FUN, hast du dir auch mal die Read Me für die Patches durchgelesen, ich glaube einer deiner Patches bewirkt nur irgendwas mit Win 2000 / XP..., na ja ist ja deine SACHE

  7. Gothic #14
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Auf worldofgothic lässt sich nur "Die Bedrohung v1.07d (35273)" finden.

    Die ReadMe-Dateien (man wird es nicht für möglich halten) sind IMMER die ersten Dateien die ich mir ansehe.......wenn denn welche dabei sind. Die Beschreibung der Patches sind aber auf worldofgothic direkt im Fenster einsehbar.

    Der Patch 1.08k ist derjenige, der die Probs mit W2K und XP fixt.
    Durch diesen Patch jedoch wird der vorherige Patch (1.08h) irgendwie wieder aufgehoben. Das Game lässt sich zwar wieder zocken, jedoch mit allen bekannten Bugs...........Worl of Gothic eben&#33;&#33;

    CU

    CelronUCC

  8. Gothic #15
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Wenn du die Gamestar liest ist auch gut, da ist in der Ausgabe vor 2 Monaten die Bedrohung drin...oder früher oder später musst du mal schauen...
    :3

  9. Gothic #16
    Volles Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hab im "Gamestar-Archiv" gegraben und bin fündig geworden&#33;

    Die Bedrohung hat schon das gewisse Etwas, nur die blitzblank polierten blauen Rüstungen der Gardisten im alten Lager wirken auf mich etwas "kitschig". ....naja Geschmacksache&#33;

    Weiter bin ich noch nicht gekommen da das Spiel permanent im neuen Lager abschmiert.

    Das Preview zu Gothic II auf der neuesten Gamestar-CD 8/2002 hat mich sehr neugierig gemacht&#33; Allein schon die Grafik und die Spieltiefe beeindrucken&#33; Nur die Blabla-Kommentare der NPCs sind bei Gothic II noch die "Alten" geblieben&#33;

    Trotzdem werde ich mir das Game kaufen&#33; Ohnehin ist für mich als Rollen- und Adventure-Guru das ganze Jahr 02 "Weihnachten", meine "Das-Game-kauf-ich-Liste" ist wieder etwas länger geworden&#33; :aa

    CU

    CelronUCC


Gothic

Besucher kamen mit folgenden Begriffen auf die Seite:

die bedrohung 1.08 update

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.