Habe einen x2 4400+ manche Spiele gehen nicht

Diskutiere Habe einen x2 4400+ manche Spiele gehen nicht im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Weil der IDE-Treiber von Nvidia immernoch Probleme macht, ist schon seit NForce2-Zeiten so. Windows-Standardtreiber gehen auch ganz gut... Für Sound und Netzwerk nimmst Du auch ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 25 bis 32 von 48
 
  1. Habe einen x2 4400+ manche Spiele gehen nicht #25
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Weil der IDE-Treiber von Nvidia immernoch Probleme macht, ist schon seit NForce2-Zeiten so. Windows-Standardtreiber gehen auch ganz gut...
    Für Sound und Netzwerk nimmst Du auch am Besten die Treiber von den jeweiligen Chipherstellern (z.B. C-Media, Realtek...).

  2. Standard

    Hallo schweigisnuffi0,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Habe einen x2 4400+ manche Spiele gehen nicht #26
    Volles Mitglied
    Threadstarter
    Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    Ok Danke dann muß ich erst mal die ganzen Treiber löschen und neue Treiber drauf machen .

  4. Habe einen x2 4400+ manche Spiele gehen nicht #27
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Ok Danke dann muß ich erst mal die ganzen Treiber löschen und neue Treiber drauf machen .

    Iiiiiiiiikkkkkk..... das wird so wohl nicht laufen. Ich würde dir eine komplette Neuinstallation mit Jecks Reihenfolge anraten. Vorher haber die ganzen aktuelle Treiber runterladen und irgendwo abspeichern bzw. auf eine DISC brennen.

    Und vor allem Treiber löscht man nicht, sonder deinstalliert sie über Syssteuerung, Software, und da über den Entfernen Button!

  5. Habe einen x2 4400+ manche Spiele gehen nicht #28
    Volles Mitglied
    Threadstarter
    Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    Ok mache Neuinstallation. Noch eine Frage brauche ich die Dual-Core Treiber ,weil bei Pc Games Hardware sind die ganzen neuen Treiber auf der Dvd drauf

  6. Habe einen x2 4400+ manche Spiele gehen nicht #29
    Volles Mitglied
    Threadstarter
    Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    So habe jetzt alles gemacht wie beschrieben . Aber ich habe jetzt im geräteManager stehen Ethernet Controller ? , RAID Controller ? ,3 mal Unbekanntes Gerät ? . Was darf ich jetzt installieren.

  7. Habe einen x2 4400+ manche Spiele gehen nicht #30
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Du hast 2 verschiedene Ethernet Controller spich Netzwerkkarten Onboard. Die eine ist die von Nvidia und die andere, die ich nutze, ist eine von Marvell ich glaube von der Yukon Familie. Zwecks Dowload guckst du hier: http://www.treiberupdate.de/treiber/Marvell.html Es gibt mehrere Ethernet Contoller bei der Yukonfamiliy. Schau dazu ins Mobohandbuch um die genaue Bezeichnung zu erfahren.

    Zum Raid Controller, der ist auch Onboard, wenn du ihn nicht nutzt kannst du ihn im Bios abschallten sprich disabeln. Sind sogar 2 Raid Controller, einer für IDE einer für SATA, kannst du beide disabeln.

    Zu den Unbekannten Geräten ne Frage. Stehen die bei den Audio Video Gamecotrollern?

    Mach mal nen Screenshot vom Gerätemanger und poste ihn.

  8. Habe einen x2 4400+ manche Spiele gehen nicht #31
    Volles Mitglied
    Threadstarter
    Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    Screenshot vom Gerätemanager und poste ihn . Ja das ist gut aber mein Problem ist wenn ich Screenshot mach hat die immer 100kb. das ist zu groß . Wie mach ich das mit 19kb.

  9. Habe einen x2 4400+ manche Spiele gehen nicht #32
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Lade den einfach hier hoch und poste die URL:

    http://tierschutz.ti.funpic.de/upload.php

    MfG
    Iopodx


Habe einen x2 4400+ manche Spiele gehen nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.