Habe einen x2 4400+ manche Spiele gehen nicht

Diskutiere Habe einen x2 4400+ manche Spiele gehen nicht im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Zitat von schweigisnuffi0 Bin 26J . Aber darüber steht immer noch Unbekannt Gerät Ich habe dir schon gesagt das dies die Raidcontroller sind. Du hast ...



Thema geschlossen + Neues Thema erstellen
Seite 6 von 6 ErsteErste ... 456
Ergebnis 41 bis 48 von 48
 
  1. Habe einen x2 4400+ manche Spiele gehen nicht #41
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Zitat Zitat von schweigisnuffi0
    Bin 26J . Aber darüber steht immer noch
    Unbekannt Gerät
    Ich habe dir schon gesagt das dies die Raidcontroller sind. Du hast deren 2 Onbord auf deinem Mobo. Da du sie nicht brauchst kannst du sie im BIOS abschallten also auf disablet stellen. Dann ist alles gut!

  2. Standard

    Hallo schweigisnuffi0,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Habe einen x2 4400+ manche Spiele gehen nicht #42
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    oder lässt sie gelb, sollte auch nicht stören, wie du ins Bios kommst weist du?

  4. Habe einen x2 4400+ manche Spiele gehen nicht #43
    Newbie Standardavatar

    Standard

    Zitat Zitat von Jeck-G
    Bios aktuell?

    Beim Installieren von Windows an die richtige Reihenfolge gehalten?
    - Windows (ist klar)
    - Servicepacks (+ inoffizielles SP von www.winboard.org)
    (.....)
    sry, dass ich mich einmische, aber ist dies http://download.winboard.org/downloa...elease_id=1226
    das inoffizielle SP, von dem du sprichst?

    dankeschön

  5. Habe einen x2 4400+ manche Spiele gehen nicht #44
    Volles Mitglied
    Threadstarter
    Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    Ich weiß nicht was das ist kann mir jemand erklären was inoffizielles SP von www . winboard . org ) sein soll habe keine ahnung . Also 1 . mein PC lauft 1A Danke an alle für die Hilfe . Aber mit dem winboard muß mir jemand erklären Bitte

  6. Habe einen x2 4400+ manche Spiele gehen nicht #45
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    In diesem "inoffiziellem Servicepack" sind die Updates / Patches enthalten, die seit dem jeweiligen Servicepack rausgekommen sind. So muss man nicht das Windows-Update (wo nicht nur die erforderlichen Daten an M$ gesendet werden...) benutzen, was außerdem auch ein Sicherheitsrisiko ist (na, über welchen "Browser" läuft das Windows-Update???).

  7. Habe einen x2 4400+ manche Spiele gehen nicht #46
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Steht alles da wenn du auf den Link drückst. Man lese selbst:

    Dieses Packet enthält alle Patches, welche seit SP2 für Windows XP erschienen sind und keine Echtheitsprüfung verlangen.

    Vorraussetzung für die Installation:

    - deutsches Windows XP
    - Service Pack 2 installiert

    Klarer gehts nicht. IMHO zumindest!

  8. Habe einen x2 4400+ manche Spiele gehen nicht #47
    Volles Mitglied
    Threadstarter
    Avatar von schweigisnuffi0

    Mein System
    schweigisnuffi0's Computer Details
    CPU:
    Intel Quad CPU Q9300 @ 3,4GHz
    Mainboard:
    EVGA NF78
    Arbeitsspeicher:
    2x 2048 MB OCZ 1066Mhz
    Festplatte:
    Samsung2x160 Gb Samsung 500Gb
    Grafikkarte:
    2X NVIDIA GeForceXFX GTX 280XT
    Monitor:
    SyncMaster 245B
    Gehäuse:
    COOLERMASTER COSMOS S RC-1100
    Netzteil:
    Be Quiet 700 Watt
    Betriebssystem:
    Win 7
    Laufwerke:
    2x DVD Brenner

    Standard

    Ich muß mich bei allen die mir geholfen haben bedanken besonders bei Michl und Jeck-G . Mein Pc läuft wider wie eine 1 Danke

  9. Habe einen x2 4400+ manche Spiele gehen nicht #48
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Zitat Zitat von schweigisnuffi0
    Ich muß mich bei allen die mir geholfen haben bedanken besonders bei Michl und Jeck-G . Mein Pc läuft wider wie eine 1 Danke
    Dafür ist das Forum ja da! Keine Ursache.


Habe einen x2 4400+ manche Spiele gehen nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.