Kein Sound bei CS

Diskutiere Kein Sound bei CS im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Hi, Hab seid gestern ein ziemlich komisches Problem: Hab ingame bei Countersteike 1.6 keinen Sound mehr.. Kann mir nicht erklären woran es liegt, Soundtreiber sind ...



 
  1. Kein Sound bei CS #1
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard Kein Sound bei CS

    Hi,

    Hab seid gestern ein ziemlich komisches Problem:

    Hab ingame bei Countersteike 1.6 keinen Sound mehr.. Kann mir nicht erklären woran es liegt, Soundtreiber sind alle richtig, und unter Windows funktioniert der Sound auch ohne Probleme.

    Woran kann sowas liegen, hab absolut keine Ahnung.

    mfg

  2. Standard

    Hallo Ownly,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Kein Sound bei CS #2
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    hi :p sorry ich weiss nicht ob dir das hilft:

    Ich werd meine GRAKA rma en, deswegen werd ich nicht CS zocken können. Und hab auch keinen Sound deswegen.

    Ansonsten Boxen angeschlossen?

    Kommt das nur in CS vor? EAX oder sowas ingame aktivert bzw testweise deaktiviert?

    hast du eventuell mit einem CVAR in der Config auf dein CS einfluss genommen?

    gruss

    R

  4. Kein Sound bei CS #3
    Hardware - Experte
    Threadstarter
    Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    boxen sind dran und auch angeschaltet ja^^

    kommt nur in cs vor.

    hab eax schon mehrmals an und aus geschaltet, tut sich nix..

    hab zwar viel an meiner cfg und auch am gesammten cstrike ordner rumgebastelt, allerdings fällt mir grad kein befehl ein der irgendwie den sound beeinträchtigt, was könnte das denn sein???

  5. Kein Sound bei CS #4
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    eventuell könntest du testweise vorher deine Config in einem anderen Ordner backuppen, dann die aktuelle löschen.

    Anschliessend CS Starten und eine Neue automatisch erstellen lassen.

    Vielleicht gehts dann? Dann kannst du in der Config suchen, woran es lag.

    externer Link sry* man möge es mir abermals verzeihen:

    http://www.cs-expert.de/cs_config_befehle.php


Kein Sound bei CS

Besucher kamen mit folgenden Begriffen auf die Seite:

kein sound in cs

counterstrike kein sound

counter strike kein sound

kein ingame sound bei cs 1.6

kein sound bei cs

counterstrike kein audio

cs ohne sounds?

cs 1.6 ingame kein sound

warum kein sound bei counterstrike

cs 1.6 kein win sound

bei cs 1.6 kein sound

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.