Prob mit Halo

Diskutiere Prob mit Halo im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Also ich hab jetzt herausgefunden woran es lag! Ihr dürft den 60hz Bug nicht beheben.........



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. Prob mit Halo #9
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Also ich hab jetzt herausgefunden woran es lag! Ihr dürft den 60hz Bug nicht beheben......

  2. Standard

    Hallo Ikarusjd,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Prob mit Halo #10
    Volles Mitglied Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Standard

    genau so isses ! der direct3d fehler tritt nur auf wenn man mit nem tool diesen 60hz bug behebt. zurück auf standart stellen und es geht wieder.

    aber egal, dieses dröge monstergemetzel fliegt eh wieder von der platte. :cc

  4. Prob mit Halo #11
    Volles Mitglied Standardavatar

    Standard

    Ich habe mal die 60 Hz im Optionsmenü hochgeschraubt auf 100 Hz. Jetzt ruckelt nichts mehr. *?*

    Der AA-Modus geht immer noch nicht.

  5. Prob mit Halo #12
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    mein problem mit halo ist folgendes

    es funzt 1a und ruckelt nicht, NUR die farben schauen aus als ob ein 3-jähriger mit nur 10 farben das spiel gemalen hätte, es gibt weder konturen noch farbunterschiede. der boden ist zb alles in grau, der wald/berg grün weder schatten noch sonst was. das einzige das mir normal erscheint sind, zb in der demo, die pickups, waffen und andere gegenstände.

    verwendeter cat 3.7 und jetzt 3.9, gibt aber keinen unterschied

    edit: so schaut das aus


  6. Prob mit Halo #13
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    so, problem gelöst. schien ein problem der omegatreiber zu sein.

    87er omega deinstall und 96c funzte nicht, 96c deinstall und original cat 3.9 rauf -> ok
    cat 3.9 deinstall und 96c omega drauf -> funzt jetzt auch

    :8 :8



Prob mit Halo

Besucher kamen mit folgenden Begriffen auf die Seite:

hardware acceleration disable halo

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.