Probs bei Medal of Honor

Diskutiere Probs bei Medal of Honor im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Hallo, ich weiß kein Rat mehr, habe das Game MOH installiert und wenn es los gehen soll schaltet sich der Monitor aus und das war ...



 
  1. Probs bei Medal of Honor #1
    Uncle T
    Besucher Standardavatar

    Standard

    Hallo, ich weiß kein Rat mehr, habe das Game MOH installiert und wenn es los gehen soll schaltet sich der Monitor aus und das war es, dann hilft nur noch Reset-Taste.
    Habe ein XP1800+ auf Elitegroup K7S5A mit GraKa Daytona GeForce 2 Ti 200.
    Ich hoffe es weiß einer eine Antwort.

  2. Standard

    Hallo Uncle T,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probs bei Medal of Honor #2
    Newbie Standardavatar

    Standard

    Welchen Detonator hast Du drauf?Hatte z.B. mit dem 22.80er das Problem, daß plötzlich die Wände schwarz wurden.Hab jetzt den 22.40er drauf, damit läufts ohne Probleme.Der 22.50 lief auch gut, produzierte aber Grafikfehler in AvP2.

    Vielleicht hilfts ja.


    Gruß


    Berni

  4. Probs bei Medal of Honor #3
    Newbie Standardavatar

    Standard

    Danke Bernie, werde ich ausprobieren.

  5. Probs bei Medal of Honor #4
    Junior Mitglied Standardavatar

    Standard

    Es wäre zu Bezweifeln, wenn es an dem Detonator liegt .........

    Mein heißer Typ: Es ist das EliteGroup Board ......

    Wenn Du immer noch Probleme hast, mail an mich!

  6. Probs bei Medal of Honor #5
    Mitglied Avatar von Slider

    Standard

    Dieses Problem liegt nicht am Elitegroup Board.
    Habe das gleiche Board und da freezt es einfach komplett ein.
    Dein Monitor Problem könnte an den Energy Einstellungen liegen.
    Schalte mal alle Power Managment Funktionen ab.

    Gruß
    Slider

  7. Probs bei Medal of Honor #6
    Mitglied Avatar von Slider

    Standard

    Sorry, habe ich vergesen.
    Stell mal Deinen Bustakt im Bios auf 100/100 statt 133/133.
    Wenn es dann läuft, liegt es doch am Mainboard.
    evtl mal das Netzteil austauschen.
    Ab 350 Watt.

    Gruß
    Slider

  8. Probs bei Medal of Honor #7
    Junior Mitglied Standardavatar

    Standard

    Na ich sage doch es liegt am Elitegroup Board :-)))


Probs bei Medal of Honor

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.