SWAT 4 Problem... Bluescreen, kein Start etc pp

Diskutiere SWAT 4 Problem... Bluescreen, kein Start etc pp im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Hallo zsamme, ich machs mal kurz: Also meine erstes Problem ist/war, dass nachdem ich SWAT 4 Demo gedaddlt habe, dieses auch ohne Probleme ging, ich ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. SWAT 4 Problem... Bluescreen, kein Start etc pp #1
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard SWAT 4 Problem... Bluescreen, kein Start etc pp

    Hallo zsamme,

    ich machs mal kurz:

    Also meine erstes Problem ist/war, dass nachdem ich SWAT 4 Demo gedaddlt habe, dieses auch ohne Probleme ging, ich dann beim beenden einen Fehler bekam und mein Rechner sich mit nem Bluescreen verabschiedet.
    Zweites Problem... ich kann SWAT nimmer starten mit der Fehlermeldung:

    "Crash Time: 04/05/05 22:54:59

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD Unknown processor @ 1811 MHz with 1023MB RAM
    Video: No Video

    UserName:
    ComputerName:
    Application location: C:\Programme\Sierra\SWAT 4\Content\System\

    SWAT Build Number: blablabla

    Can't find 'ini:Engine.Engine.GameEngine' in configuration file

    History: UObject::SafeLoadError <- UObject::StaticLoadClass <- InitEngine"


    Aber es ging ja vorher.. hä..

    ob mir da wer weiterhelfen kann bzw die Selben Probleme hat?!
    VIELEN VIELEN VIELEN DANK im voraus,

  2. Standard

    Hallo heuchler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SWAT 4 Problem... Bluescreen, kein Start etc pp #2
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    *push* :-/ Sorry aber is echt wichtig...

  4. SWAT 4 Problem... Bluescreen, kein Start etc pp #3
    Tastatur Quäler Avatar von Eclipse

    Standard

    1. Bitte lass sowas, wenn dir jemand helfen kann, wird er es auch tun, solange der Thread auf der 1. Seite ist.

    2. Ich habe das Spiel nicht, aber nach ca. 2 Minuten google habe ich herausgefunden, dass man anscheinend eine .ini-Datei löschen muss, damit SWAT sich automatisch neu konfiguriert.
    Alternativ könntest du das Spiel auch einfach neu installieren,das sollte das Problem beheben.

  5. SWAT 4 Problem... Bluescreen, kein Start etc pp #4
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Jut...

    ich bin ja au nich blöde un hab au schon gegoogelt.. aber nix gefunden.
    Ich war bei vugames aufer HP und im Forum.. au nich wirklich was was mal geordnet is..

    Aber werds mal wieter probieren bze win Tipp wonach du bei google gesucht haste wäre super... oder eben um welche *.ini es geht..

    Hm ich bedanke mich!



    P.S.: Ich habe nicht vor mir ein Spiel zu kaufen welches ich 10 mal am Tag neu installieren darf... oder installierste Linux auch immer neu wenn mal wat nich funzt... ?!

  6. SWAT 4 Problem... Bluescreen, kein Start etc pp #5
    Tastatur Quäler Avatar von Eclipse

    Standard

    Ich hab einfach die Fehlermeldung bei google eingegeben.
    Can't find 'ini:Engine.Engine.GameEngine' in configuration file

    Das ist auch kein problem des Spiels, sondern ein Problem mit der Unreal-Engine. Deswegen kannst du dir Tipps von anderen Spielen die auf derselben Engine basieren genauso angucken.
    Normalerweise sollte sowas auch nicht vorkommen, aber vielleicht hängt das mit dem Absturz zusammen (hab ich doch richtig verstanden, oder? Geht nach dem Absturz nicht mehr). Das Prob sollte weg sein, nachdem es behoben ist, wenn nicht, kannst du das Spiel eigentlich zurückgeben.

    P.S. Wie kommst du eigentlich bei mir auf Linux? Ich hab garnichts damit am Hut

  7. SWAT 4 Problem... Bluescreen, kein Start etc pp #6
    Hardware - Junkie
    Threadstarter
    Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Jut... dass des wat mit der U Engine zu tun hat war mir bekannt.. hab zuerst gedacht OpenGL oder son kram... naja. Dann eben der Tipp aus swat4.com dass man die swat4.ini löschen soll... soweit war ich ja auch :)
    Naja ma schaun morgen...

    P.S.: Ich komme auf Linux da es bei mir irgendwie mehr priorität verdient wie Windows

  8. SWAT 4 Problem... Bluescreen, kein Start etc pp #7
    Newbie Standardavatar

    Standard

    hatte selbes Problem beim SWAT 4 starten, woran es letztendlich gelegen hat weiss ich auch nicht. Nachdem ich aber directx 9.0c nochmal drauf getan hab und die letzt neusten Catalyst (ATI) Treiber 5.4 glaub ich, lief es ohne Probleme
    hoffe ich konnte helfen

  9. SWAT 4 Problem... Bluescreen, kein Start etc pp #8

    Standard

    Gott segne euch *g* endlich mal welche die das gleiche Problem wie ich haben sorry wird jetzt was viel aber ich bin total verzweifelt

    Mein bruder hats mal bei sich probiert (1,4 Ghz 256 RAM) ka welche graphik aber er kann zocken spiel verlassen nix geschieht denk auch mal das er speichern kann...

    Aber bei mir?! ich hab einen P4 3Ghz 1024 RAM GF 6800+ und trotzdem erscheint manchmal der Fehler

    Überschrift des Fensters: KRITISCHER FEHLER

    No Label

    Crash Time: 04/24/05 15:27:32

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2996 MHz with 1022MB RAM
    Video: NVIDIA GeForce 6800 (6684)

    UserName: DragonFireX
    ComputerName: D3MGLL1J
    Application location: C:\spiele\SWAT 4\Content\System\

    SWAT Build Number: 31973

    Access Violation caused General protection fault!

    History: UMaterial::ClearFallbacks <- ClearFallbacks <- UD3DRenderDevice::Flush <- DeleteRenDev <- UViewport:estroy [(WindowsViewport Transient.WindowsClient0.WindowsViewport0)] <- UWindowsViewport:estroy <- UObject::ConditionalDestroy [(WindowsViewport Transient.WindowsClient0.WindowsViewport0)] <- UWindowsClient:estroy <- UObject::ConditionalDestroy [(WindowsClient Transient.WindowsClient0)] <- DispatchDestroy [GObjObjects(3361=(name WindowsClient0 address 0x97C8D40)] <- DispatchDestroys <- UObject:urgeGarbage <- UObject::StaticExit <- appPreExit

    Der ist nicht so schlimm kann das fenster normal schliessen und passiert nix weiter, was schlimmer ist sind 2 Folgende sachen und zwar speichert der bei mir überhaupt nicht ab hab schon 3mal neuinstalliert und nicht 1 veränderung gemerkt, was für mich aber schlimmer ist, das wirklich JEDES mal wenn ich das spiel verlasse ein bestimmter fehler kommt. was ich wohl nicht gemacht hab ist swat registriert muss das sein?!

    Das gleiche wie bei unserem Freund hier
    Beschreibung: BLauer Bildschirm mit weisser schrift mit ner info über irgend einen fehler weswegen der pc neugestartet wird (was ich irgendwie immer selber machen muss mit POWER) das einzigste was evtl helfen kann ist

    IRQL_NOT_LESS_OR_EQUAL

    aber ka was das heissen soll habt ihr das auch?! Weil ich hab XP drauf aber es kann ja wohl nicht sein das es daran liegt, weil alle neueren Spiele mit XP (Prof.) auskommen.


SWAT 4 Problem... Bluescreen, kein Start etc pp

Besucher kamen mit folgenden Begriffen auf die Seite:

swat 4 ini:Engine.Engine.GameEngine

swat 4 unknown: uobject::safeloaderror &lt;- uobject::staticloadclass &lt;- initengine

finde swat 4 .ini nicht

swat 4 uobject safeloaderror

swat 4 kritischer fehler no label

sierra help swat build number: 31973 access violation caused general protection fault!

swat4 .ini datei nicht vorhanden

swat 4 kritischer fehler

swat 4 Cant find ini:Engine.Engine.GameEngine in configuration file

swat4 no video

swat build number: 31973 cant find ini:engine.engine.gameengine in configuration file

wo soll man das game engine von swat 4 speichern

swat build number 31973 access violation caused general protection fault

cant find ini:engine.engine.gameengine in configuration file history: uobject::safeloaderror &lt;- uobject::staticloadclass &lt;- initengine

swat 4 speichert nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.