System zu langsam?

Diskutiere System zu langsam? im PC Spiele, Videospiele, Neuheiten, Patches Forum im Bereich PC Games, Spiele; Normalerweise sind nen paar verbogene Pins nicht weiter schlimm... Als ich mal vor einigen Jahren mein Mainboard wechseln wollte hab ich meine CPU mitsamt Kühler ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 4 ErsteErste ... 234
Ergebnis 25 bis 32 von 32
 
  1. System zu langsam? #25
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Pfeil

    Normalerweise sind nen paar verbogene Pins nicht weiter schlimm...

    Als ich mal vor einigen Jahren mein Mainboard wechseln wollte hab ich meine CPU mitsamt Kühler aus dem Sockel gerissen (versehentlich), weil der Kühler mit der Wärmeleitpaste so fest an der CPU pappte...hatte dann den Kühler in der Hand und die CPU klebte immer noch drunter (Brechstange sei Dank bekam ich die beiden dann auseinander)

    Worauf ich hinaus will...beim gewaltsamen Herrausriss waren auch 5 Pins meiner CPU verbogen...hab die dann einfach wieder vorsichtig grade gebogen, nochmal ins alte Board, lief, ab ins neue Board, lief...läuft auch bis heute noch in meinem ausrangierten PC...

    Denke nicht das hier die Fehlerursache zu suchen ist...

    EDIT//
    Das Einzige was mir jetzt noch einfällt (losgelöst von der CPU) wäre das deine Grafikkarte mit zu wenig Lanes angebunden ist, also nicht die vollen 16x nutzt, die bei PCI-E üblich sind...
    Lade dir mal das Tool CPU-Z runter und schau unter dem Reiter "Mainboard" unten bei "Graphic Interface"...bei "Transfer Rate" und "Max. Supported" sollte jeweils "16x" stehen...

  2. Standard

    Hallo funkymunky,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. System zu langsam? #26
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Du hast im ernst ne brechstange benutzt um nen cpu vom kühler zu trennen???

  4. System zu langsam? #27
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Reden

    ...
    ...
    Was sollte ich denn machen...meinen Schneidbrenner, mit dem ich Kühler und CPU normalerweise trenne, hatte ich grad an meine Oma verliehen

  5. System zu langsam? #28
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von funkymunky Beitrag anzeigen
    Hey,
    also mein Problem hat sich bis heute nicht gelöst.... hier nochmal die Kurzform:
    Mein System läuft, aber es gibt sogut wie kein Spiel das nicht ruckelt! Habe alles ausprobiert von dualcore-updates/patches bis zum Windows neudraufmachen(3mal schon neuaufgesetzt). Meine einzige Vermutung ist, dass der CPU beschädigt ist (Pins waren vor dem Einbau verbogen und wurden von mir gerade gebogen). Allerdings dachte ich immer entweder der CPU läuft oder er läuft nicht und halbe Leistung oder so gibts nicht.
    Nun meine Frage: Kann es sein, dass der CPU beschädigt ist und deshalb nicht richtig läuft ?
    Oder könnte es vielleicht sein, dass sich der CPU und das Mainboard einfach nicht vertragen? Weil habe mir überlegt nochmal den selben CPU neuzukaufen, allerdings würde ich mich sehr ärgern, wenn dieser dann auch nicht besser läuft.

    Asus A8V-VM SE
    Athlon 64 X2 4200+ (2.2GHz)
    XFX 7800GT @ (450MHz / 1100MHz) (Pci-E)
    2 GB DDR2 400MHz
    Windows XP Pro SP2

    An einer beschädigten CPU kann sowas definitiv nicht liegen.

    Was sagen denn gängige Benchmarks wie 3D Quark?

    Welche Spiele ruckeln konkret?

  6. System zu langsam? #29
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Standard

    Zitat Zitat von Roland von Gilead Beitrag anzeigen
    Was sagen denn gängige Benchmarks wie 3D Quark?

    Welche Spiele ruckeln konkret?
    Darf ich dich sanft auf den ersten Beitrag in diesem Thread aufmerksam machen...da steht alles Wichtige drin...Games, Scores...alles da

  7. System zu langsam? #30
    Senior Mitglied Standardavatar

    Mein System
    Hexcode's Computer Details
    CPU:
    AMD Athlon 64 X2 5000+ (Zalman 9500 LED @1600RPM)
    Mainboard:
    ASRock ALiveSATA2-GLAN (Antazone AS-N1000 aufm Chipsatz)
    Arbeitsspeicher:
    5GB = 1 GB Team-Elite, 2 GB NoName, 2 GB OCZ Value Ram
    Festplatte:
    320GB Seagate + 250GB Western Digital
    Grafikkarte:
    XpertVision Ati Radeon X1950GT Super (arctic cooling accelero s1)
    Soundkarte:
    Realtek onBoard-Soundchip
    Monitor:
    Acer AL1916W
    Netzteil:
    530 Watt Silent Power = NoName
    Betriebssystem:
    Windows Vista Business 64-Bit
    Laufwerke:
    HP dvd6351 DVD Writer
    Sonstiges:
    LED-Streifen an der Front des Gehäuses

    Standard

    Zitat Zitat von TranceMaster Beitrag anzeigen
    Normalerweise sind nen paar verbogene Pins nicht weiter schlimm...

    Als ich mal vor einigen Jahren mein Mainboard wechseln wollte hab ich meine CPU mitsamt Kühler aus dem Sockel gerissen (versehentlich), weil der Kühler mit der Wärmeleitpaste so fest an der CPU pappte...hatte dann den Kühler in der Hand und die CPU klebte immer noch drunter (Brechstange sei Dank bekam ich die beiden dann auseinander)

    Worauf ich hinaus will...beim gewaltsamen Herrausriss waren auch 5 Pins meiner CPU verbogen...hab die dann einfach wieder vorsichtig grade gebogen, nochmal ins alte Board, lief, ab ins neue Board, lief...läuft auch bis heute noch in meinem ausrangierten PC...

    Denke nicht das hier die Fehlerursache zu suchen ist...

    EDIT//
    Das Einzige was mir jetzt noch einfällt (losgelöst von der CPU) wäre das deine Grafikkarte mit zu wenig Lanes angebunden ist, also nicht die vollen 16x nutzt, die bei PCI-E üblich sind...
    Lade dir mal das Tool CPU-Z runter und schau unter dem Reiter "Mainboard" unten bei "Graphic Interface"...bei "Transfer Rate" und "Max. Supported" sollte jeweils "16x" stehen...
    ist mir auch passiert ich musste erst die cpu mit nem scharubezieher vom kühler trennen kein scherz und dann war wärmeleitpaste an den pins, hab ich mit ner zahnbürste gereinigt^^ naja und dann pins gradegebogen mit nem messer, cpu läuft einwandfrei...

  8. System zu langsam? #31
    Newbie Standardavatar

    Standard A8VM SE heruntertakten der CPU durch MB-Temp.

    Hallo miteinander

    Als leidiger Besitzer eines A8VM SE hatte auch ich mit den Leistungseinbrüchen unter Last zu kämpfen. Wie vom OP geschildert treten heftige Ruckler unter grosser Last auf. Die CPU-Temperatur lag auch bei mir absolut im grünen Bereich. Ich habe ein Problemticket bei ASUS aufgegeben, worauf mir geraten wurde die Seitenwand meines PC's zu entfernen und nochmals zu testen. Dabei haben bei mir die Alarmglocken geklingelt und ich habe Tests mit Monitoring sämtlicher Temperatursensoren gemacht.
    Tatsächlich wurde die CPU Heruntergetaktet wenn die MB-Temperatur über einen bestimmten Wert ging (46 Grad). ASUS bestätigte dies und erklärte, dass der entsprechende Sensor sich links neben der CPU-Fassung befindet. Die Position ist anscheinend je nach CPU-Kühler ungünstig, so dass die Temperatur am Fusse der CPU doch recht hoch kommen kann.
    Ich habe das Problem dann mit einem Fan gelöst, welcher direkt diesen Bereich anbläst. Hässlich, aber keine Leistungslöcher mehr.

    Hoffe es hilft weiter

  9. System zu langsam? #32
    Senior Mitglied Standardavatar

    Mein System
    Hexcode's Computer Details
    CPU:
    AMD Athlon 64 X2 5000+ (Zalman 9500 LED @1600RPM)
    Mainboard:
    ASRock ALiveSATA2-GLAN (Antazone AS-N1000 aufm Chipsatz)
    Arbeitsspeicher:
    5GB = 1 GB Team-Elite, 2 GB NoName, 2 GB OCZ Value Ram
    Festplatte:
    320GB Seagate + 250GB Western Digital
    Grafikkarte:
    XpertVision Ati Radeon X1950GT Super (arctic cooling accelero s1)
    Soundkarte:
    Realtek onBoard-Soundchip
    Monitor:
    Acer AL1916W
    Netzteil:
    530 Watt Silent Power = NoName
    Betriebssystem:
    Windows Vista Business 64-Bit
    Laufwerke:
    HP dvd6351 DVD Writer
    Sonstiges:
    LED-Streifen an der Front des Gehäuses

    Standard

    mit meinem system erreiche ich über 5000 tausend... also crysis auf high... und soviel schlechter ist dein sys ja nicht...


System zu langsam?

Besucher kamen mit folgenden Begriffen auf die Seite:

nur ein kern system langsam

cpu #1 amd athlon(tm) 64 x2 dual core processor 4200 2194 mhz

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.