5.1 sound problem

Diskutiere 5.1 sound problem im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; hallo, ich habe eine Creative Audigy 2 ZS bulk soundkarte und ein 5.1 soundsystem von Creative aber irgendwie bekomm ich nur ein 2.1 zu hörn??? ...



 
  1. 5.1 sound problem #1
    Newbie Standardavatar

    Ausrufezeichen 5.1 sound problem

    hallo,
    ich habe eine Creative Audigy 2 ZS bulk soundkarte und ein 5.1 soundsystem von Creative aber irgendwie bekomm ich nur ein 2.1 zu hörn??? wenn ich mit winamp sowie mit windows media player musik höre auch bei games und so kann mir jemand helfen??
    THX

  2. Standard

    Hallo Att!Cu$,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 5.1 sound problem #2
    seb
    seb ist offline
    Hardware - Experte Avatar von seb

    Mein System
    seb's Computer Details
    CPU:
    Athlon 64 3200+ Venice @ 250*10
    Mainboard:
    DFI Lanparty NF4 SLI-DR
    Arbeitsspeicher:
    2*512 Crucial Ballistix @250 @ 2,5-2-2-8
    Festplatte:
    2*120GB Samsung SP1213C
    Grafikkarte:
    MSI Geforce 6600GT PCI-e @ 590/1170MHz
    Monitor:
    LG Flatron L1710S
    Gehäuse:
    Antec P160 + diverses Modding
    Netzteil:
    Tagan Easycon TG430-U15
    Betriebssystem:
    Windows XP mit SP1, Linux MANDRIVA
    Laufwerke:
    Nec ND-3520AW DVD-Toaster

    Standard

    WinAmp hat von haus aus nur 2.1!
    da gibts aber nen PlugIn.
    welchen MediaPlayer hast du denn?!

    haste mal beim nVidia nForce Control Panel geschaut, oder allgemein bei den Windows Audiocontrollern ob das 5.1 überhaupt aktiviert ist?

    was haste denn für ein MB?

  4. 5.1 sound problem #3
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    angeblich hat das neueste winamp bereits 5.1 unterstützung ab werk !!!
    aber ansonsten ist das mit dem 5.1 normal. kannste eigentlich nur 4.1 oder 5.1 simulationen im treiber aktivieren.

  5. 5.1 sound problem #4
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Schau dochmal unter Windows-Lautsprechereinstellungen ob du 5.1 aktiviert hast und ob du bei creative cmss aktiviert hast.


5.1 sound problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.