5.1 Soundsytem + 5.1 Soundkarte = kein Bass

Diskutiere 5.1 Soundsytem + 5.1 Soundkarte = kein Bass im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; also als auch in windows wie auch in der Terrateceinstellung sind die einstellungen auf 5.1 eingestellt. es funktionieren alle anderen lautsprecher bis auf den subwoofer...



+ Antworten + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 22
 
  1. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #9
    Touch3x
    Besucher Standardavatar

    Standard

    also als auch in windows wie auch in der Terrateceinstellung sind die einstellungen auf 5.1 eingestellt.
    es funktionieren alle anderen lautsprecher bis auf den subwoofer

  2. Standard

    Hallo Touch3x,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #10
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    schau mal bitte ob du ein Bild der Anschlüsse des Systems machen kannst. Außerdem noch eins wie du diese angesteckt hast.

    Treiber noch mal komplett deinstallieren und neu drauf setzten.

    MfG - Frank

  4. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #11
    Touch3x
    Besucher Standardavatar

    Standard

    also..
    treiber hab ich schon neuinstalliert.
    foto kann ich nicht machen, aber ich kann es dir genau erklären.
    die boxen habe ich normal drin CE in CE usw.
    dann hab ich die soundkarte per verbindungskabel verbunden. FRONT in front/front , REAR in rear/rear und CE in ce/su

    =/
    mich pissts langsam an

  5. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #12
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    kannst du den Sub mal seperat an nem anderen Rechner testen?
    Ansonsten würde ich einfach mal den Hersteller anschreiben und nach dem Anschlußprinzip fragen.

    MfG - Frank

  6. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #13
    Touch3x
    Besucher Standardavatar

    Standard

    leider kann ich das system nirgens anschliesen, weil mein bruder hat keine 5.1 karte und mein notebook auch nicht ..
    ich habe bereits den verkäufern des soundsystems eine email geschrieben warte allerdings schon ueber eine woche auf den anruf des technikers

  7. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #14
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    am Anschluß der Soundkarte kannst du ja Center oder Sub anschließen!?
    Vllt. liegen einfach nur nicht die richtigen Frequenzen am Anschluß an.
    Kannst du zwischen Center oder Sub in den Einstellungen wählen?
    Kannst du den Frequenzbereich auswählen?

    MfG - Frank

  8. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #15
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Bei meiner Creative Karte habe ich eine Funktion "Bass Umleitung", die ich aktivieren musste ....
    Vielleicht auch bei Dir so etwas ähnliches?

  9. 5.1 Soundsytem + 5.1 Soundkarte = kein Bass #16
    Touch3x
    Besucher Standardavatar

    Standard

    also ..
    die frequenz kann ich nicht umstellen.

    und ja.. die bassumleitung habe ich aktiviert..
    ob mit oder ohne, es kommt kein bass


5.1 Soundsytem + 5.1 Soundkarte = kein Bass

Besucher kamen mit folgenden Begriffen auf die Seite:

dr.hank subwoofer

dr. hank lautsprecher

dr.hank lautsprecher software

dr hank lautsprecher

aureon 5.1 bassbox funktioniert nicht

dr.hank boxen

aureon 5.1 pci kein bass

dr hank lautsprechersystem
dr. hank lautsprecher software
soundkarte terratec aureon 5.1 kein bass
5.1 lautsprecher dr.hank
dr.hank subwoofer bass einstellung
aureon 5.1 woofer geht nicht
kein bass soundkarte
soundkarte kein bass
terratec aureon 5.1 kein bass

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.