5.1 surround unter win xp funzt nicht

Diskutiere 5.1 surround unter win xp funzt nicht im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; ich habe ein prob mit meinem 5.1 system das meiner meinung an windows liegt.es sieht so aus der center speaker und die beiden hinteren speaker ...



 
  1. 5.1 surround unter win xp funzt nicht #1
    Fortgeschrittenes Mitglied Avatar von seattle

    Standard 5.1 surround unter win xp funzt nicht

    ich habe ein prob mit meinem 5.1 system das meiner meinung an windows liegt.es sieht so aus der center speaker und die beiden hinteren speaker tun nichts.mache ich einen test mit der software vom hersteller der soundkarte kann ich wunderbar alle lautsprecher anwählen und sie spielen auch musik.nur beim hören von musik mit winamp oder mediaplayer bleiben sie stumm.auch bei spielen leiben sie stumm.unter system steuerung und sounds und audiogeräte habe ich schon auf 5.1 gestellt tut sich aber nix.

  2. Standard

    Hallo seattle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 5.1 surround unter win xp funzt nicht #2
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Winamp musst du umstellen:
    Optionen -> Preferences
    Output auf Direct Sound Output
    Doppelklick auf Direct Sound Output und als Soundkarte deine auswählen und die Hardwarebeschleunigung (Hardware Acceleration erlauben
    Dann geht es immer bei mir.
    Wenn das nichts hilft sag erst einmal, was für eine Soundkarte du hast!

  4. 5.1 surround unter win xp funzt nicht #3
    Junior Mitglied Standardavatar

    Standard

    das gleiche problem hab ich auch

    also es gehen immer nur 3 lautsprecher, je nachdem wie ich die stecker in die buchsen der soundkarte stecke. die restlichen gehen dann nicht

  5. 5.1 surround unter win xp funzt nicht #4
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    Versucht mal die Org-Treiber des Herstellers, auch ältere mal zu versuchen. Mein Kumpel hat ein 4.1 System vom Creative und mit Windows XP + Pro + SP-2. Genau das gleiche, 2 LS gehen nicht. Dann mal einen alten Treiber draufgehauen der bestimmt schon 2 Jahre altwarm lief sofort. Scheinbar hat da MS kräftigen Mist gebaut. Hat aber ne weile gedauert bis ich rausfand das die Treiber dran schuld waren.


5.1 surround unter win xp funzt nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.