5.1 von Teufel funzt nich richtig ! help plz

Diskutiere 5.1 von Teufel funzt nich richtig ! help plz im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Heyho zusammen, habn problem mit meinem neuen 5.1 system von Teufel (Concept E Magnum), kann mir da jemand helfen ?!?! : Ich habe das System ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. 5.1 von Teufel funzt nich richtig ! help plz #1
    Newbie Standardavatar

    Standard 5.1 von Teufel funzt nich richtig ! help plz

    Heyho zusammen, habn problem mit meinem neuen 5.1 system von Teufel (Concept E Magnum), kann mir da jemand helfen ?!?! :
    Ich habe das System mit den boxen verkabelt und schon an meinen PC bzw. meine Soundkarte (Creative Audigy SE) angeschlossen. Soweit funktioniert der Sound auch, nur ist das Problem wenn ich Musik oder andere Sounds starte, spielen nur die Boxen rechts vorne und links vorne sowie der subwoofer die audiospur ab. Die Centerbox sowie hinten rechts und hinten links jedoch bleiben still. Der von Creative mitgelieferte 5.1-Soundtest funktioniert jedoch einwandfrei, d.h. alle Boxen geben nacheinander ein Soundsignal ab. Daher gehe ich auch davon aus, dass ich alles richtig verkabelt bzw. angeschlossen habe und dies ein Softwareproblem sein muss.
    Den Creative Audigy SE Treiber habe ich aktualisiert und meiner meinung nach auch richtig eingestellt, also auf 5.1 umgestellt und auch die Bass-Umleitung angestellt. In der Systemsteuerung von Windows (Windows 2000) ist auch die option 5.1 Sound aktiviert.
    Sogar der von Creative mitgelieferte Player gibt die Musik nicht auf allen Boxen wieder!
    Ich habe also keine Ahnung was ich noch umstellen könnte damit alle Boxen funktionieren... Habe schon so gut wie alles ausprobiert.
    (achja wenn ich den treiber den surroundsound selber mixen lasse, also stereo dann funzen alle boxen)

    help, please help !

  2. Standard

    Hallo annaAnonym,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 5.1 von Teufel funzt nich richtig ! help plz #2
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    ja also das ist ganz normal das stereo/2kanal nur als stereo bzw 2.1 wiedergegeben wird. alle 6kanäle werden logischerweise nur mit 5.1-Material (DVD,Spiele,...) oder per Software/treiber-Upmix angesprochen.
    Bei meiner Audigy2ZS per "CMSS 3D"

  4. 5.1 von Teufel funzt nich richtig ! help plz #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    d.h. ich stell auch dieses cmss3D und habe dann sobald ich eine 5.1 quelle wie DvD benutze automatisch surroundsound ? oder stell ich das dann wieder aus oder wie ?
    Ich dachte wenn ich da stereo einstelle, mixt er mir so ein pseudo5.1surroundsound zusammen und das wär gar nicht das richtige..
    erzähl ich da grad mist ?

  5. 5.1 von Teufel funzt nich richtig ! help plz #4
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    ähmm nein.
    angenommen du willst eine dvd mit 5.1-sound (DD,dts) sehen, dann läuft der 6Kanal/5.1-Sound automatisch über das Abspielprogramm. aber nur wenn dieses auf 6Kanal eingestellt ist bzw 6Kanal wiedergeben kann.
    WinDVD ist zB nach der Installation auf 2Kanal eingestellt, gibt dann also auch 5.1 nur als Stereo wieder.

    Anderes material was nur 2Kanal/Stereo ist (zB MP3's, Audio-CD's,...) wird standartmäßig auch nur als Stereo, max. als 2.1 (2xFront+Sub), wiedergegeben. und genau da hilft auf wunsch der Creative treiber nach.
    Dann kann man zB seine Stereo-Audio-CD's als künstlichen Surroundsound wiedergeben, oder eben das Stereosignal doppeln, also parallel vorne und hinten wiedergeben.

  6. 5.1 von Teufel funzt nich richtig ! help plz #5
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Wichtig ist auch bei den Soundeinstellungen die Bassumleitung zu aktiviren, damit der Subwoofer auch versorgt wird.

  7. 5.1 von Teufel funzt nich richtig ! help plz #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ahhh alles klar jetzt hab ichs gecheckt !!
    dickes dankeschön an euch jungs ! Find ich echt cool dass ihr so schnell geantwortet habt ( vor allem du brianleetch, das warn 15minuten wartezeit für mich ) thx thx

  8. 5.1 von Teufel funzt nich richtig ! help plz #7
    Foren-Guru Avatar von drNoOdLe

    Standard

    Ich hab das System auch, finde den Klang echt geil. Für das kleine Geld echt wahnsinn...

  9. 5.1 von Teufel funzt nich richtig ! help plz #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Jo das teil geht ab !

    achja der Thread kann geschlossen werden... thx


5.1 von Teufel funzt nich richtig ! help plz

Besucher kamen mit folgenden Begriffen auf die Seite:

subwoofer autostummschaltung deaktivieren

5.1soundtest

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.