Absturz beim Abspielen von Sound->Piepgeräusch

Diskutiere Absturz beim Abspielen von Sound->Piepgeräusch im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallo, wenn ich auf meinem PC Sounddateien (MP3; WAV, Sound in Spielen) stürzt mein PC oft nach einger Zeit (5-15min) ab (nich immer, manchmal auch ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Absturz beim Abspielen von Sound->Piepgeräusch #1
    Newbie Standardavatar

    Standard

    Hallo,
    wenn ich auf meinem PC Sounddateien (MP3; WAV, Sound in Spielen) stürzt mein PC oft nach einger Zeit (5-15min) ab (nich immer, manchmal auch stundenlang gar nicht). Der Bildschirm "friert ein", und über die Boxen (nicht über den MB-pieper) ertönt ein hohes Piepgeräusch. Ich glaube, dass das Problem besonders häufig bei hoher cpu-belastung auftritt. Hitzeprobleme halte ich für unwahrscheinlich. :5

    Mein System:
    Mainboard: PC100 m577
    AMD k6 450 @ 500 mhz (auch mit 450 probiert)
    HD: maxtor diamondmax 9 ata133 8mb cache 120gb (auch mit anderer Platte probiert)
    GraKa: Riva TNT(1)
    Netzwerkkarte 10/100
    Soundkarte: Laut Geräte Manager: "Creative AudioPCI (ES1370), SB PCI 64/128 (WDM)"; Aufschrift auf Karte "4700"
    Windows Treiber
    128 mb sdram
    Windows 2000, sp4

    ES SIND VON CREATIVE KEINE ANDEREN TREIBER FÜR DIE SOUNDKARTE ZU BEKOMMEN! :cf

  2. Standard

    Hallo stixx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Absturz beim Abspielen von Sound->Piepgeräusch #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi und Willkommen im Forum :7

    Hast du die Soundkarte mal in einem anderen Slot getestet ?
    Falls nicht, probier das mal.. Stichwort : IRQ Konflikt...



    Wie siehts beim zocken oder codieren aus ?
    Keine Probleme ?

  4. Absturz beim Abspielen von Sound->Piepgeräusch #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,
    ja, ich hab die Karte schon in einem anderem Slot getestet. AFAIK bekommen die Karten den IRQ aber automatisch zugewiesen.
    Beim Zocken nur wenn das Spiel Sound hat. Bei sonstigen aufgaben ohne Sound -> keine Probleme.

  5. Absturz beim Abspielen von Sound->Piepgeräusch #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das stimmt zwar das die Karten den IRQ automatisch zugewiesen bekommen, wenn der PCI Slot aber shared kann es trotzdem zu Problemen kommen...

    Gehe ich Recht in der Annahme das es erst seit kurzem so ist ?
    Oder war das schon immer so ?

    Wie warm wird die CPU ? Was für ein Netzteil ist verbaut ?
    Poste mal die Spannungen der relevanten Schienen...

  6. Absturz beim Abspielen von Sound->Piepgeräusch #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich habe den PC noch nicht so lange. Als ich ihn bekam war win98 drauf, da ist mit das noch nicht aufgefallen. Ich habs aber nicht ausführlich getestet. Seit win2000 drauf ist, ist das so.
    Die CPU hat keinen Temperaturfühler. Das Problem tritt aber auch ohne OC und bei niedriger Raumtemperatur auf.
    Netzteil muss ich mal nachgucken und die Spannungen messen.

  7. Absturz beim Abspielen von Sound->Piepgeräusch #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zum Netzteil:
    Spannungsmessungen hab ich noch nicht gemacht.
    Auf dem Netzteil steht: Channel Well Technology
    Model:CWT-9200C
    Leistungsangaben im Klartext stehen nicht drauf. Ich vermute dass dieses Netzteil meinem entspricht.
    PS: es ist ein AT Netzteil.

  8. Absturz beim Abspielen von Sound->Piepgeräusch #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Am Netzteil dürfte es kaum liegen, für so einen Rechner reichen 200W (in der Bezeichnung "CWT-9200C" ist eine 200 drin, das einzige Merkmal, was auf eine Leistung schließen könnte) aus. Kommt auch laut genannter Herstellerseite hin. Mein alter 233er (Pentium-MMX, 128MB SDRAM, Matrox Mystique + Voodoo1, 2 Platten (30GB + 4,3GB), Sound Terratec DMX, 10/100-LAN, Win95b) läuft wunderbar mit nem 150W-NT von Highscreen (Vobis).

    Probier es mal mit Win98SE, ist für so einen Rechner besser als das 2000er.

  9. Absturz beim Abspielen von Sound->Piepgeräusch #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Mag sein, dass das win98se weniger ressourcen verbraucht, aber glaubs du, dass das Problem damit behoben wäre? Vielleicht wäre ein Treiber anders? :8
    PS: falls irgendjemand einen Treiber für die Karte unter win2k hat (woher auch immer) wäre es nett, wenn er mir den mal mailen könnte!


Absturz beim Abspielen von Sound->Piepgeräusch

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.