Audigy2ZS wird nicht mehr erkannt !!!

Diskutiere Audigy2ZS wird nicht mehr erkannt !!! im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; ähm, Mindfactory. die sind ja eigentlich immer ziemlich positiv in sachen RMA !!! mal abgesehen von einer echten misere. aber wie kann es sein das ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 25 bis 32 von 46
 
  1. Audigy2ZS wird nicht mehr erkannt !!! #25
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    ähm, Mindfactory.
    die sind ja eigentlich immer ziemlich positiv in sachen RMA !!!
    mal abgesehen von einer echten misere.

    aber wie kann es sein das die karte defekt bzw kaputt ist. ist ja schließlich eine PCI-karte ohne irgendwelche bestandteile die bei fehlender kühlung kaputt gehen (siehe CPU, GPU). außderdem ist das komische das sie unter XP Pro SP2 als irgendeine Audigy WDM erkannt wird und auch sound liefert. aber der creative treiber läuft überhaupt nicht bzw lässt sich nicht installieren.

  2. Standard

    Hallo brianleetch,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Audigy2ZS wird nicht mehr erkannt !!! #26
    Hardware - Junkie Avatar von eagle

    Standard

    ich kenne das problem auch und hatte
    dieses problem schon zwei mal in meinem bekanntenkreis !
    leider ließ sich dies nur durch austausch der karten beheben.

  4. Audigy2ZS wird nicht mehr erkannt !!! #27
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    naja gut, dann bin ich wenigstens nicht der einzigste.
    aber normal ist da nicht !!! (um mal die freenet werbung zu zitieren)

  5. Audigy2ZS wird nicht mehr erkannt !!! #28
    lockenkopf84
    Besucher Standardavatar

    Standard

    Hey,

    wie ging eigentlich die Sache mit deinem Sempron nochmal aus bei MF ? Irgendwie war ich da nich da bzw hatte bei meiner Oma nur 56k ;)

    MfG

    Locke

  6. Audigy2ZS wird nicht mehr erkannt !!! #29
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    kurz zusammengefasst habe ich einfach bezahlt und einen haken unter die sache gemacht. war mir am ende sicherer als dann vielleicht vor gericht noch mehr geld zu verlieren, obwohl ich wohl eher im recht war.

  7. Audigy2ZS wird nicht mehr erkannt !!! #30
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    nochmal kurzer zwischenstand.
    karte ist an mindfactory eingeschickt und die haben sie heute an ihren zulieferer/großhändler weitergeschickt. jetzt kann es sich sicher nur noch um wochen handeln bis ich ne neue bekomme. MIST!!!

    kurze frage nebenbei, da ich zZ ne alternative brauche. welche/r ist besser: Sound Blaster live 5.1 oder der Soundstorm von meinem DFI ???

  8. Audigy2ZS wird nicht mehr erkannt !!! #31
    Computer Doktor Standardavatar

    Standard

    wenn es echter soundstorm ist dann auf jeden fall der!

  9. Audigy2ZS wird nicht mehr erkannt !!! #32
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    also auf der packung steht hinten bei meinem Lanparty NF2 Ultra B zumindest NVidia Soundstorm (DD 5.1 real-time encoder usw.) drauf.
    auf der homepage steht nichts von soundstorm. daher weiß ich nun nicht so recht. gibts ne möglichkeit das herauszufinden ??? welchen treiber brauch ich für den soundstorm ???


Audigy2ZS wird nicht mehr erkannt !!!

Besucher kamen mit folgenden Begriffen auf die Seite:

treiber erkennt audigy 2 zs

soundblaster audigy 2 zs wird nicht erkannt

setup konnte keine soundblaster-audiokarte karte auf ihrem system finden

audigy2 zs wird nicht erkannt

sb audigy 2 zs erkennt treiber nicht

audigy 2 zs nicht erkannt

audigy 2 zs karte wird nicht mehr erkannt

audigy 2zs wird nicht erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.